Skocz do zawartości

lonialomax

Użytkownik
  • Liczba zawartości

    4944
  • Rejestracja

  • Ostatnia wizyta

Reputacja

806 Doskonały

2 obserwujących

O lonialomax

  • Tytuł
    Maniak

Ostatnie wizyty

56176262 wyświetleń profilu
  1. Z zachowania PC wygląda na błąd procesora. Z powocu braku wyświetlacza LED statusu uruchomienia podzespołów dobrze byłoby zamontować speaker i może on zasygnalizuje jaki błąd występuje.
  2. Przypuszczam, że nie obejdzie się bez podmiany adaptera i od tego rozpocząłbym diagnozowanie problemu.
  3. Jeżeli speaker jest podłączony to świadczy o nie właczającym się systemie Bios płyty gł. Po kilku latach w szafie to do sprawdzenia stan kondensatorów na płycie czy nie spuchły.
  4. Jestem zainteresowany, Jakieś allegro,,,
  5. Pewnie nie nie ma na dysku Windows Bootloadera. Poustawiaj bios jak w pierwszej połowie filmu i potem instalacja powinna dokończyć się pomyślnie.https://www.youtube.com/watch?v=dupH2YrD6OY
  6. Nawet nie próbuj, bo laptop uruchomi się lecz bez obrazu nawet w bios i skończy się wymontowywaniem baterii z płyty gł. Wykonałeś czysty rozruch i z jakim skutkiem.
  7. 2400 MHz to jest częstotliwość i nie twierdzę że różnica w opóźnień RAM powoduje problem. Poza tym błąd 0x124_0_GenuineIntel_PROCESSOR__UNKNOWN_IMAGE_GenuineIntel.sys może świadczyć o problemach z kanałem pamięci systemowej CPU w trakcie usypiania-wybudzania. Możliwe jest też, że problem właśnie wywołuje sterownik grafiki Intel. Sprawdź zachowanie laptopa przez uruchomienie czystego rozruchu https://support.microsoft.com/pl-pl/topic/jak-wykonać-czysty-rozruch-w-systemie-windows-da2f9573-6eec-00ad-2f8a-a97a1807f3dd
  8. Wykonaj jeszcze test w https://www.intel.com/content/www/us/en/download/15951/intel-processor-diagnostic-tool.html może coś pokaże. Zastanawiające, że CPU-z nie identyfikuje drugiego slotu RAM. a z podanych screenów wynika, że moduły RAM różnią się timingami (to raczej nie pomaga) i płyta gł. jakoś je dopasowała. Sprawdź działanie tylko na kości 8 GB.
  9. W CPU-z zakładka SPD masz pokazane parametry modułów RAM. Przełączasz się w aplecie slot selection dla każdego modułu. Ważne czy niema różnic w timingach poszczególnych kości RAM.
  10. Jakie parametry ma kość 4 GB? Sprawdź w CPU-z zakładka Memory czy pamięci pracują w dual Channel.
  11. Zacząłbym od przeinstalowania sterowników grafiki tzn. odinstalowania sterowników AMD i Intel za pomocą DDU. Ponowna instalacja w kolejności: sterownik Intela następnie AMD. Jakie moduły RAM są zamontowane i czy problem występował przed rozbudową RAM?
  12. Sprawdź zasilacz multimetrem- poradniki w sieci. Czy do płyty podłączony jest speaker, a jeżeli tak to czy są jakieś dźwięki? Jeżeli zasilacz będzie miał poprawne napięcia to jest możliwe, że trafiłeś na wadliwą płytę.
  13. Możliwe, że chodzi o to firmware https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/
  14. Minimum System Power requirement (W) 900W to wpis w specyfikacji na stronie producenta.
  15. Ten BSOD również dotyczy >memory_corruption< niestety nie wynika z niego czy napięcie było za wysokie czy za niskie. W obecnej sytuacji możesz próbować ustawień napięć DDR mniejszymi wartościami. Ustawiaj od 1.36V w górę sprawdzając w działaniu poszczególne ustawienie. Jeżeli to nie pomoże to pozostaje używanie PC bez XMP ewentualnie podmiana CPU i sprawdzian lub podmiana RAM i sprawdzian. Niestety problem z funkcją A-XMP na platformach AMD jest częstym przypadkiem.
×
×
  • Dodaj nową pozycję...