Skocz do zawartości

elvismt

Użytkownik
  • Liczba zawartości

    1277
  • Rejestracja

  • Ostatnia wizyta

Reputacja

736 Doskonały

2 obserwujących

O elvismt

  • Tytuł
    ...
  • Urodziny 08.05.1986

Informacje

  • Płeć:
    Mężczyzna
  • Miejscowość:
    Warszawa
  • Zainteresowania:
    Technologie komputerowe, gadżety, fotografia, barmaństwo, motocykle

Specyfikacja PC

  • Procesor:
    I7 10700K
  • Karta graficzna:
    GTX1070 MSI
  • Płyta główna:
    MSI MPG Z490 Gaming plus
  • RAM:
    32GB Hyperx
  • Dyski:
    M2 1TB A-data, WD Red 6TB, Toshiba 3TB, SSD 480 Hyperx
  • Zasilacz:
    Evga Super Nova 750W

Ostatnie wizyty

27957173 wyświetleń profilu
  1. Na sprzedaż komputer - mój wspaniały i kochany "były" Komputer służył mi na co dzień do gier, pracy i wszystkiego... Zmieniłem go na nowy zabierając kartę graficzną i zasilacz. Jest natomiast kompletny ponieważ działa na integrze intela + zasilaczu zastępczym Specyfikacja Intel i7 3770K RAM 32GB HyperX Fury hx316c10f/8 Płyta MSI z77a-G43 Dysk HyperX Fury 128GB SSD + 1TB WD Blue Zasilacz 420 no name Obudowa Zalman Z9 4 wentylatory 120mm System MAC OS HIGH Sierra (nie upgradeowałem bo nie mam karty graficznej Li
  2. Monitoruje swoje łącze, generalnie miewam czasem problemy w sieci ale zawsze wiem kiedy. Natomiast nawet do menu COD nie mogę wejść bo wywala błąd połączenia z serwerem. Więc albo gra jest zwalona albo korzysta z jakiegoś nietypowego portu który w jakiś sposób jest blokowany w sieci. To są moje przypuszczenia. Szkoda bo black ops 1 był moim ulubionym tytułem w całej serii. Tydzień trial się kończy... no cóż wiem że tej gry już nie kupię. Trochę szkoda
  3. światło 60Mbit lokalny operator.
  4. COD black ops był moim zdaniem jedną z najlepszych części. Jako iż jest teraz darmowych parę dni z Cold War chciałem wytestować grę. Niestety po uruchomieniu gry z miejsca otrzymuję komunikat "rozłączono z serwerem" wyjdź do pulpitu. I tak w kółko. Łącze działa prawidłowo. Support Blizzard battlenet ma wywalone. Czy ktoś przerabiał podobny temat?
  5. Biafra podsunięte przez Ciebie rozwiązanie okazało się zbawienne na brak obrazu przed załadowaniem systemu na DP. Teraz działa wyśmienicie. Ślicznie dziękuje za szybką i fachową pomoc w tej kwestii. Natomiast problem z wentylatorami pozostał, może faktycznie aplikacja dragon center jest zbugowana... po wybudzeniu komputera gdy wentylatory stoją wchodzę w managera zadań, tam wywalam wszelkie procesy związane z dragon center usypiam ponownie komputer i wybudzam, wentylatory zaczynają pracować. Update biosu płyty głównej nic nie wniósł w tej kwestii. Pomęczę s
  6. System oryginalny, przeniosłem licencje ze starego PC choć i tu czy trial czy aktywowany nie miało by znaczenia. System nowy zainstalowany na nowo... chciałem stary wrzucić ale grzebanie w sterownikach chipsetu, sama opcja że był to legacy... Poświęciłem pół dnia i migrowałem wszystko na świeżynkę. Dysk systemowy wszedł nowy na M2 a stare zostały na pliki i aplikacje drugiej kategorii Dziękuje również za możliwość tłumaczenia, dostałem informację zwrotną od MSI ... o dziwo odpisali po polsku niestety jednak nieco wymijająco prosząc o dosłanie bardzo szczegółowej k
  7. EVGA Supernova 750W ale z zaznaczeniem że procesor otrzymał prąd wtykiem 8 pinowym (dodatkowy 4 pin jest wolny) HyperX 32GB (2x16GB) 3200MHz CL16 Fury RGB ale jestem na 98% przekonany że pamięci nic tutaj nie mają do rzeczy. Bios taki jak wyjąłem z pudełka, podejrzewam że jest już jakiś update i będę miał zamiar go zainstalować w wolnej chwili
  8. Kupiłem płytę MSI MPG Z490 GAMING PLUS, wrzuciłem na nią i7 10700K 32GB RAM, kartę MSI GTX1070 i Dysk M2 I mam z nią kilka problemów, może komuś znany jest ten temat albo ma w swojej podobnie? 1) Płyta uruchamia się ale nie mam obrazu na portach DisplayPort, obraz jest tylko na HDMI. Po uruchomieniu systemu windows (ekran logowania) mam obraz na displayport i HDMI, Przed uruchomieniem się systemu obrazu na porcie DP nie ma!, nie można więc wejść do bios i nic ustawić chyba że podepnę monitor na HDMI Zaobserwowałem że po ustawieniu opcji LEGACY i podaniu systemu bez UEFI obraz j
  9. Mam na sprzedaż stare laptopy HP HSTNN-c18c Komputery w pełni sprawne, baterie w różnym stanie, jedne trzymają przyzwoicie inne wcale. Komputery z uwagi na dość leciwe podzespoły raczej nadają się do uruchomienia systemów Windows XP i dystrybucji linuxa ewentualnie wynalazków na kształt androida czy chrome os. Zainstalowałem testowo windows 7 i działa... ale nie jest to komfortowe użytkowanie. Może ktoś znajdzie dla nich zastosowanie. W komplecie do komputera zasilacz HP Procesor intel core 2 Ram minimum i "zazwyczaj" 1GB Dyski HDD zwykle 80G
  10. Temat rozwiązany, choć nie wiem dalej czemu w trybie UEFI pod DisplayPort na karcie nie ma obrazu, po przełączeniu się na HDMI dopiero jest. Gdy windows wstanie obraz pod DP już jest. Na Legacy natomiast obraz jest zawsze A diody... prawidłowo podświetlają się i gasną. Dziękuje za pomoc
  11. Cześć, być może to błahostka... mam nadzieję. Złożyłem nowy PC na płycie MSI MSI MPG Z490 GAMING PLUS Procesor i7 1070K Ram HyperX 32GB (2x16GB) 3200MHz CL16 Fury RGB Karta 1070 Zasilacz evga ze stopki Problem jest taki że komputer startuje, nie wyświetla obrazu ani na karcie dedykowanej ani na integrze, wentylatory się kręcą a następnie te z procesora i karty stają. Brak sygnałów dźwiękowych choć podpiąłem buzzer. Czy może to być problem zasilacza? jest porządny ale do procesora podpiąłem jedynie wtyk 8 pin CPUPOWER1 na POWER2 zbrakło mi kabla
  12. Odkopuje, płyta wybrana Zgodnie z radą na czipie z490, Ram wybrany Został mi dysk i obudowa O ile dysk z koszyka jest naprawdę fajnie wyceniony, chciałem zapytać czy jest godny zaufania. Miałem kilka dysków SSD i te tańsze Adaty się sypały. No i najgorsze - Obudowa Szukam ładnej solidnej, minimum 3 miejsca na HDD 3,5' choć w ostateczności przeboleje 2 miejsca USB C na froncie cicha i w miarę duża. Mogę nawet dołożyć ale chciałbym kupić coś przyzwoitego.
  13. Kupcie dwie anteny/urządzenia ubiquiti nanostation może być nawet loco na tą odległość. Wstawić anteny po obu stronach i będzie stabilnie.
  14. Po raz kolejny, być może wreszcie skutecznie zabieram się za upgrade obecnej jednostki opartej o i7 3770K. Komputera używam w programie Photoshop CC i tu widać już niedomaganie. Będą również gry... Będę potrzebował: Procesora, Płyty głównej, 32GB ram, obudowy i dysku NVME M2 1TB Z obecnej jednostki zaś zostawie: Kartę graficzną GeForce 1070 Dyski: 3TB HDD, 6TB HDD, 1TB HDD i być może 480GB SSD sata III Zasilacz EVGA Supernova 750W Najważniejsze, zastanawiam się nad doborem procesora. i9 9900K, i7 1070K a może coś tańszego lub Ryzen 7? 5800X hmm drogo
  15. Problem dotyczy nie mojego komputera, ale tak od początku był tam windows 10. Problem zaobserwowany po reinstalacji systemu. Tymczasowo załatany podpięciem karty dźwiękowej USB od słuchawek Cloud II
×
×
  • Dodaj nową pozycję...