Skocz do zawartości

Joymaxx

Użytkownik
  • Liczba zawartości

    292
  • Rejestracja

  • Ostatnia wizyta

Reputacja

59 Bardzo dobry

O Joymaxx

  • Tytuł
    Gaduła

Specyfikacja PC

  • Procesor:
    Intel Core i7 12700k
  • Karta graficzna:
    AORUS RTX 3080
  • Płyta główna:
    ASUS TUF Gaming Z690
  • RAM:
    16GB Patriot Viper Stell 4000MHZ CL16
  • Dyski:
    Samsung 790 Evo PLUS M2 Nvme 1TB
    Seagate Barracuda HDD 2TB x2
  • Zasilacz:
    Be Quiet Straight Power 11 850W
  • Obudowa:
    Be Quiet Silent Base 802

Ostatnie wizyty

23140 wyświetleń profilu
  1. Zrób screena z BlueScreen Viewer, tam będzie dołączony plik który się wysypuje podczas błędu i będzie można bardziej sprecyzować.
  2. Powątpiewam bo mój stary 4790K podkręcony do 4.5 dyszał już przy RE8 i wielu innych tytułach.
  3. Całkiem możliwe że to zasilacz. Miałem kiedyś starego BQ, około dychy już miał na karku. Nie radził sobie już za bardzo z OC i działy się różne jaja. Po zmianie na nowiutki wszystko było ok.
  4. Joymaxx

    Laptop nie widzi ram

    Wyczyść dobrze całą płytkę alkoholem izopropylowym. Odcisk palca albo kawałek pasty termoprzewodzącej będą robiły zwarcie na ścieżce.
  5. Zawsze kiedy robię OC, w okienku CPU nigdy nie widnieją wartości jakie są obecnie ustawione. Widzę że inni mają inne, takie jak OC. Czy wpływa na to jakieś ustawienie w BIOSie? Np SpeedStep i SpeedShift? https://zapodaj.net/plik-GFcmgR9Wyh
  6. Nie ma szans taki Pecet. Chyba że na gry typu Gothic 1-3 i stare GTA z ery 3D. Jak chcesz na medium pograć w coś nowszego to musisz pomyśleć o lepszej maszynie.
  7. Zrób reset BIOSU i od nowa OC. Napięcie dajesz na manual. Wbij te 1.35v, podkręcenie by core ratio robisz kolejno: 5.0 4.9 4.9 4.9 4.8 4.8 4.8 Później wyłącz C-States,Sped Shift i SpedStep. Resztę zostaw tak jak jest. RAM oczywiście w XMP, 3000MHz powinny się dać bez problemu wbić na DIM1 czyli slot 1 i 3. Intel Adaptive Boost dajesz na Enable, Load Line Calibration na Auto i zapisz. Zrób testy. Jeśli będzie stabilnie to możesz wyłączyć Ring Down Bing i spróbować dodatkowo podkręcic cache procka do 4Ghz. Ogólnie najlepsze OC to te klasyczne czyli
  8. Sprawdź dokładnie w managerze zadań zakres pracy dysków w idle. Jeden z nich jest uwalony. Critical_process_died czyli krytyczne przerwanie głównych procesów, wszystko siada w jednej chwili. Obczaj który to może być ale obstawiam że systemowy Kingston 1TB M.2 PCIe NVMe KC2500 jest uszkodzony.
  9. Na ten moment komp jest podatny na zwarcia elektryczne. Składałeś już kiedyś maszynę? To są używane części? Gdybyś opisał jakie diody się świecą to było by łatwiej coś sprecyzować.
  10. Możliwe że sztuka procka jest niemiłosierna dla swojego Pana. Pobaw się OC, zejdź te 200MHz tak jak chłopaki piszą. To zabierze może jeden, dwa FPS. Jakie OC zrobiłeś? C-States, SpedStep, Ring Down Bin wyłączone? Cache kręciłeś? Testowałeś to w ogóle Cinebenchem i Prime95 15min? Dla porównania mój 12700k nie ma szans na 4.9. Obniżyłem 100Mhz i śmiga. Taka sztuka i nic nie zrobisz.
  11. Z Google Chrome też są problemy, ludzie raportują. Jeśli chodzi o w tyczki to faktycznie mam zainstalowanego AdBlocka i kiedy działał dla YT, były problemy z płynnym odtwarzaniem streama, ogólnym szybkim wczytywaniem. Wczoraj go wyłączyłem, i teraz działa pięknie jak kiedyś, ale ciekawe czy wyeliminuje to kolejną wysypkę. Na razie pozostaje chyba tylko jeździć, obserwować i bacznie śledzić Release Notesy. Wszystko z resztą jest napisane też w głownym wątku Feedback Thread sterownika zielonych. https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/537502/geforce-grd-5516
  12. Kup sobie AsRocka B75Pro 3M. Miałem na nim tego I7 3770, GTXa 970 Armor od MSI i 12GB ram, spokojnie wbijały 1600MHz. Za jakieś 5 dych ją wyrwiesz.
  13. Problem wygląda tak że podczas oglądania YT w Firefox dochodzi do bluescreena. Dodam że na poprzednich wersjach Windy tego nie miałem. Komp tak jak w opisie, wszystko nowe na gwarancjach i jestem jedynym właścicielem. Gram godzinami w bardzo wymagające gry i wszystko jest ok. Błąd pojawił się dwa razy. Pierwszy raz pod koniec listopada w tamtym roku, drugi 4 dni temu. Do raportu dołączone są dwa takie same pliki w obu przypadkach. Komp jest po OC, ram w XMP a karta stock bez modzenia. Robiłem testy na pamięci RAM, Prime 95 obciążenie all na 15 minut i wszystko ok. Przy pierwszym bluescreenie b
  14. Zmień na NVIDIĘ i G-Sync, nie pożałujesz.
  15. Miałem tak na starym używanym GTXie 1080. Nie wiem czemu, może wadliwy egzemplarz od czasu produkcji. Po wyłączeniu gry jeszcze przez chwilę miała 100% zużycia, i ogólnie czasem na pulpicie samo skakało razem z temperaturami i wentylatorami.
×
×
  • Dodaj nową pozycję...