Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie
  • Zaloguj się, aby dodać odpowiedź
891 odpowiedzi w tym temacie

#61 gtxxor

gtxxor
  • gwiazdor %-)

  • 9844 postów

Napisano 31 październik 2013 - 23:58

zoptymalizowany jest nieźle, bo karty wyższych partii segmentu mainstream pozwalają komfortowo pograć w 1080p - ale jednak wymagania niż bf3 są większe, bo i bajerów trochę doszło.


  • 0
XOR WATERCOOLED RIG: 3820 | X79A-GD45 Plus | 4x4GB DDR3 Kingston | GTX770 2GB | 840 PRO 256GB | WD10EZRX 1TB | SF550P14XE | NZXT 810
HOME OFFICE PC: 3220 | B75M-D3H | 4x4GB DDR3 Kingston | HD6770 1GB | Intel 330 120GB | 7200.12 500GB | Modecom 520W | CM Elite 330
LENOVO Y580 NOTEBOOK: 3210M | 4+2GB DDR3 Micron | GTX660M 2GB | Corsair Force3 120GB SONY KDL-32HX750 + NEXUS 7 16GB + HTC 8S

#62 Szy3ki

Szy3ki
  • Zapaleniec

  • 1260 postów

Napisano 01 listopad 2013 - 00:03

Polata się w miare na i5-750 + Sapphire 7870 2GB DDR5 ? Grał ktoś na takim secie ? albo porownywalnym ? Bo w BF3 mam srednio 60 Klatek ....


  • 0

PC : AOC AG271QG // MSI GEFORCE GTX 1080Ti GAMING X TRIO //  INTEL CORE i7 8700K // CORSAIR H105 + 2x BQ SILENT WINGS 3 // ASROCK Z370 TAICHI // G.SKILL TRIDENT Z DDR4 2x16 GB 3200 MHz , CL14 // SSD PLEXTOR M6S 256 GB // HDD WD BLUE 1TB // EVGA SUPER NOVA G2 850W // FRACTAL DEFINE R6 TG BLACK //  AIM AUDIO SC808 //  LAMPTRON FC5 V3 // LOGITECH  G PRO GAMING KEYBOARD // LOGITECH G403 // LOGITECH WEBCAM PRO STREAM C922 PRO // EDIFIER R1600 TIII // HYPERX CLOUD ALPHA // GENESIS PV65 // ARRIS TG2492-300 MB/S

 


#63 Percuś

Percuś
  • Amator

  • 69 postów

Napisano 01 listopad 2013 - 07:34

Witam,

Od dziś jestem (nie)szczęśliwym posiadaczem BF4. Po odpaleniu multi wszystko działa jak należy, ale niestety mam bardzo ograniczony dźwięk. Problem polega na tym, że kiedy mam odpalone dwie karty graf (sli 660) to słyszę tylko nie które dźwięki: strzały, wybuchy i to wszystko. Kiedy wyłączam sli wszystko wraca do normy. Dodam, że mam najnowsze sterowniki od karty graf. i muzycznej.

Windows 8.1 64bit.

Na którymś forum czytałem że usunięcie folderu Battlefield 4 z moich dokumentów podobno działa, sprawdz.!


  • 0

#64 dodo

dodo
  • α

  • 10496 postów

Napisano 01 listopad 2013 - 12:05

 

 

Twój post został przeniesiony do ogólnego tematu w BF, tu rozwiązujemy jedynie problemy związane z gra


  • 0

#65 koowall

koowall
  • Gaduła

  • 343 postów

Napisano 01 listopad 2013 - 12:24

Mam problem z migotającymi barwami RGB w trakcie gry.

Po prostu miga mi tak na zielono, czerwono i niebiesko na różnych przedmiotach.

Obniżyłem detale do minimum i dalej jest to samo.

Co to może być?

 

MSI GTX 660 TI

Musisz zainstalować najnowsze stery tj. 331.65 , miałem to samo :)

Ja na i5 3570k na 4,4ghz asus gtx 670 oc przy ultra (jedynie MSAA wyłączone i jakość efektów na Wysoki ustawiona) mam stałe 60 fps i w sp i mp :) Musiałem zejść z OC grafiki z +120 na CC do +100, bo wywalało :/


  • 0

CPU - i5 3570k OC 4.4 GHz + Noctua NH-C14.
MOBO - MSI Z77 MPOWER
GPU - ASUS GTX 670 Direct CUII OC Gigabyte GTX 1660 Super Gaming OC
RAM - 2 x 8GB Patriot Viper 2133 MHz
PSU - Seasonic G-Series 650W Gold ; CASE - Cooler Master Advanced II Dominator


#66 FTT33310

FTT33310
  • Bywalec

  • 121 postów
  • GG:31884647

Napisano 01 listopad 2013 - 13:32

Problem rozwiązany :)


Użytkownik effendi360 edytował ten post 01 listopad 2013 - 13:34
CZŁOWIEKU ! Nie cytuj całych postów nad Twoim !!!

  • 0

#67 Nalovp

Nalovp
  • Zapaleniec

  • 1153 postów
  • 3DMark 06:3DMark11-11235pkt

Napisano 01 listopad 2013 - 13:43

Widzę że tylko ja mam problem z preorderem BF4 na origin :/

Miesiąc temu kupiłem pre.BF4 wersję electronic na origin i do dzisiaj jej nie dostałem.Coś takiego jak origin support nie istnieje-masakra :[


Użytkownik Nalovp edytował ten post 01 listopad 2013 - 13:45

  • 0

#68 kosmita

kosmita
  • Nałogowiec

  • 1787 postów
  • GG:3621180
  • Miejscowość:Lubin
  • 3DMark 06:19611

Napisano 01 listopad 2013 - 13:53

Ma ktoś save z BF4, wysypała mi się 6 misja.

Chyba że z poziomu konsoli jest komenda aby uruchomić daną misje ????


Użytkownik kosmita edytował ten post 01 listopad 2013 - 13:53

  • 0
PC1-i7 4770K@4,5GHz|MSI Z97 GAMING 7|DDR3 16GBIGTX 1070 EVGA SLI| |Raijintek NEMESIS|Asus Xonar DX|SSD 250GB|2x 1TB HDD|FD ARC XL|OCZ 750W ZS|Blu-Ray|
PC2-AMD FX8320@8x4,6 GHz | Gigabyte GA-990FXA-UD3  | DDR3 8GB |GTX 750Ti Gigabyte| Creative X-fi | Noctua NH-C14 | Thermaltake Smart SE 730W
PC3-HTPC Pentium G4320 | GT 1030 |DDR3 4GB |  | Chieftec 500W (GPS-500AB-A)HDD 4TB | SSD 30GB | Denon AVR-X1200W

 


#69 Laptopnik

Laptopnik
  • Bywalec

  • 136 postów
  • GG:15811280

Napisano 01 listopad 2013 - 14:22

Mi zmiana sterów na najnowsze pomogła. Nadal występuje migotanie tekstur i czasem drop fps, ale da się komfortowo grać.


  • 0

CPU: i5-2500k @ 4,5GHz 1.31V Cooler: Thermalright HR-02 MACHO BW GPU: Asus GTX 670 TOP DC2T 1202/6008 @ 1267/7008 MOBO: AsRock P67 Pro3 B3 RAM: Kingston HyperX 2x2GB 1600MHz HDD: WD Caviar Blue 500GB PSU: XFX 550W CASE: Zalman Z9 Plus


#70 Gemon

Gemon
  • ^^ Intel & Nvidia ^^

  • 495 postów

Napisano 01 listopad 2013 - 14:30

Ciekaw jestem od czego to zależy, że jedni mają problemy, a inni nie? Ja przeszedłem całego singla na sterach 331.58 i nie miałem żadnych problemów  :roll:


  • 0

#71 Balrogos

Balrogos
  • Pasjonat

  • 917 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 01 listopad 2013 - 15:33

Są ciągłe problemy z BF4 doszło nawet do tego że synchronicznie z kolega wywala nam BFa z multi bo proces sie zawiesil. Trzeba czekac na patcha gra jest obecnie niegrywalna a wersja x64 teraz wogole nie działa.


  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#72 Kz3Ko.

Kz3Ko.
  • Entuzjasta

  • 672 postów

Napisano 01 listopad 2013 - 16:14

dobrze, że odwołałem zamówienie. :P 


  • 0

I5 3570k@4.2Ghz | MSI Z77A-G45 | EVGA GTX770 SC ACX | XFX 550w | Kingston HyperX 8GB 4GBx2 | WD Caviar Green 1TB | Zalman Z9 Plus


#73 krystianbog

krystianbog
  • Nowicjusz

  • 20 postów

Napisano 01 listopad 2013 - 16:25

To podepnę swój problem . Jak koledzy wyżej, mam problem również z dźwiękiem w multi (zintegrowana karta) , jedynie strzały, wybuchy i bieganie. Wiatru, ćwierkotu ptaków, nie słychać nic a nic. Kolejny problem, to częste crashe gry , i mowa tu szczególnie o SP. 1 misja, gdzie otwieramy drzwi i chwyta nas Pac. W tym momencie 1 crash. Dalej niby ok, ale teraz.. 6 misja, nie moge nawet zaczac grac, od razu po filmiku wywala "appcrash".. No śmiechu warte..  :/


  • 0

#74 kosmita

kosmita
  • Nałogowiec

  • 1787 postów
  • GG:3621180
  • Miejscowość:Lubin
  • 3DMark 06:19611

Napisano 01 listopad 2013 - 17:38

Hmm nie wiem od czego to zależy, miałem win 7 64 bit dźwięk przerywał co chwila nowe sterowniki nic nie dały. Zainstalowałem win 8,1 to samo na Xonar Dx, przełączyłem na integre to samo, zmieniłem na dźwięk z HD 7970 to samo :(

Zainstalowałem grę na drugim kompie creative -x-fi dzała i na zintegrowanej też :)


  • 0
PC1-i7 4770K@4,5GHz|MSI Z97 GAMING 7|DDR3 16GBIGTX 1070 EVGA SLI| |Raijintek NEMESIS|Asus Xonar DX|SSD 250GB|2x 1TB HDD|FD ARC XL|OCZ 750W ZS|Blu-Ray|
PC2-AMD FX8320@8x4,6 GHz | Gigabyte GA-990FXA-UD3  | DDR3 8GB |GTX 750Ti Gigabyte| Creative X-fi | Noctua NH-C14 | Thermaltake Smart SE 730W
PC3-HTPC Pentium G4320 | GT 1030 |DDR3 4GB |  | Chieftec 500W (GPS-500AB-A)HDD 4TB | SSD 30GB | Denon AVR-X1200W

 


#75 Percuś

Percuś
  • Amator

  • 69 postów

Napisano 01 listopad 2013 - 20:24

CrashField 4 xD Tyle Mam do powiedzenia na temat aktualnie tej gry


  • 2

#76 sevku22

sevku22
  • Zapaleniec

  • 1360 postów

Napisano 02 listopad 2013 - 10:31

Witam. Nie wiem czemu, ale gdy włącze wersje 64bit to gra mi bardzo zwalnia, dosłownie mam 3-4 fpsy?!!

Gdy ustawie na LOW to samo . Nic nie pomaga.

 

A gdy włącze wersje 32bit jest ok i chodzi dobrze.

 

 

 

327.23 WHQL używam. 

Cpu: I7 3770 3.5

8gb ram

770 Gtx

 

Windows 7 x64 Ultimate.

 

Wgrałęm patcha i nic nie pomogło. Wie ktoś jak temu zaradzić?


  • 0

#77 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 02 listopad 2013 - 10:39

umnie dziasj po instalce wystepowały artefakty ściągłem najnowsze stery do grafy 331.65 i jest oki 


  • 0

Spoiler

#78 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 02 listopad 2013 - 10:39

nic odkrywczego nie napisze, ale na sprzecie z sygnaturki chodzi u mnie bardzo dobrze a mam najnowsze stery wiec sprobuj je zainstalowac.


  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#79 sevku22

sevku22
  • Zapaleniec

  • 1360 postów

Napisano 02 listopad 2013 - 11:08

No ale czemu na 327 WHQL jest coś skopane i mam pare FPS?

Wątpie,że zmiana sterownikow coś zmieni.


  • 0

#80 JohnWoo

JohnWoo
  • BRO SHIELD

  • 656 postów

Napisano 02 listopad 2013 - 11:22

Może jednak zmieni, warto spróbować. Ja na dużo słabszym sprzęcie gram na ultra na 64-bitowej wersji, i chodzi miodnie, ani razu nie spadło poniżej 60 fpsów.


  • 0

Lenovo Ideapad 320 

 






Również z jednym lub większą ilością słów kluczowych: Program przestał działać., battlefield, Battlefield 4, wydajność, GTX, 650ti, gtx650 ti, BF4 problem, origin, battlefield4

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych