Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

gepardmak

Rejestracja: 12 cze 2009
OFFLINE Ostatnio: wczoraj, 16:58
****-

#971211 Piszczenie zasilacza

Napisane przez gepardmak w 09 maj 2013 - 07:19

Na 100% piszczą cewki. Ale przyczyną pisku mogą być np. wysychające kondensatory. Jeśli twój zasilacz nie należy do markowych i ma więcej niż 2 lata to ryzyko jego uszkodzenia bardzo wzrosło. Piski są pierwszym niepokojącym objawem. Jak masz zasilacz na gwarancji oddaj do serwisu, jak nie to rozbierz zasilacz i wyczyść go, przesmaruj wiatrak i sprawdź co będzie. Nie wiem czy piski ustąpią bo trudno taką usterkę wyeliminować. Ale spróbować możesz. Najlepsze wyście wymiana zasilacza na markowy z zapasem mocy. 


  • 1


#906290 Komp zamula - WTF?

Napisane przez gepardmak w 19 marzec 2013 - 20:40

Na początek zrób CMOS. Może masz złą sumę kontrolną biosu. I wszystko się sypie. Bios możesz jeszcze zaktualizować nawet do wersji F7B (wersj beta może być jednak problematyczna choć nie musi.). W twoje płycie głównej nie ma trybu AHCI. Jest tylko RAID(NV RAID Function-Enabled). Który możesz włączyć gdy instalujesz system. Windows 7 rozpozna kontroler SATA-RAID i się zainstaluję. W trybie RAID i AHCI dyski aktywują funkcję NCQ(patrz wiki). Przy instalacji systemu odłącz net. Zainstaluj firewall, antywirus dopiero podłącz, net.  Sterowniki pobierz i zainstaluj za pomocą np. DriverEasy. Jeśli masz inne partycję, które nie chcesz formatować. Ściągnij sobie obraz  Avria Antivir Rescue System http://www.avira.com...downloads#tools . Wypal na płycie i uruchom tak ja ładujesz instalator z płyty windows 7.  Przeskanuj wszystkie dyski za pomocą tego obrazu. Skanowanie powinno wywalić syf(wirus itp.). Jeśli nadal będą problemy z zamulającym dyskiem(windowsem). Przetestuj pamieć RAM. I dysk w poszukiwaniu bad sektorów  Wymień kabel SATA. Popraw zasilania (molexy) podzespołów.  


  • 2


#903057 Nowy komputer wyłącza się po kilku sekundach

Napisane przez gepardmak w 17 marzec 2013 - 17:29

To wygląda na uszkodzony zasilacz. Miałem podobny problem tyle, że w moim przypadku ekran nie startował, ale wszystko inne tak na 10-15 sekund i gasło.  


  • 1


#903020 Mass Effect 1 - wydajność

Napisane przez gepardmak w 17 marzec 2013 - 16:49

Wyłącz synchronizacje pionową w ustawieniach gry.(V-Sync). Płynność rozgrywki powinna się poprawić.  


  • 1


#901477 Blokowanie reklam w firefox'ie

Napisane przez gepardmak w 16 marzec 2013 - 17:41

Poszukaj w google subskrypcji do adblocka. Jest ich dość sporo, wystarczą same polskie. Jeśli odpalisz stronę i są reklamy wystarczy, że odświeżysz i znikają. Dodajesz taką subskrypcję(filtr) do adblocka i gotowe. 


  • 2


#891615 Czy to uszkodzona płyta ? ASUS P8 Z68-V/GEN3

Napisane przez gepardmak w 09 marzec 2013 - 09:58

Zdemontuj chłodzenie i wyjmij procesor z podstawki. Sprawdź czy piny w podstawce nie są zwarte lub skrzywione. Jeśli są wyprostuj ostrożnie np. igłą i pęsetą. Przyjrzyj się czy chłodzenie nie dociska zbyt mocno procesora(wgniata obudowę) lub nie wygina ekstremalnie płyty głównej. Chłodzenie nie musisz dokręcać na siłę do procesora. Wystarczy dobry kontakt i trzeba to robić z wyczuciem. Sprawdź poprawność podłączenia CPUFAN i zasilania grafiki i płyty gł. 


  • 1


#770573 GTX580 DCUII

Napisane przez gepardmak w 05 grudzień 2012 - 22:41

Rozumiem, że sugerujesz się temperaturą za jakieś aplikacji do sprawdzania GPU. Ale czy mierzyłeś za pomocą jakiegoś innego zewnętrznego czujnika temperatury, jakie są faktyczne temperatury po złożeniu karty z nową pastą? Np. sondą od jakiegoś multimetru gdzieś w pobliżu rdzenia. Bo możliwe, że czujnik temperatury na twojej karcie jest jednak uszkodzony. A odczyty temp. nie mają nic wspólnego z rzeczywistością i są w rzeczywistości dużo niższe. Nie napisałeś czy kiedy dałeś wiatraki na 100% obroty wentylatorów się zmieniły. Jeśli się nie zmieniają mimo ustawienia obrotów ręcznie, to faktycznie chłodzenie nie działa, jeśli obroty się zmieniały to chłodzenie a przynajmniej wiatraki są ok. Zbadaj temperatury innym czujnikiem. I napisz co zmierzyłeś.
  • 1


#764261 dziwne zużycie procesora

Napisane przez gepardmak w 30 listopad 2012 - 00:58

Sprawdź czy proces cmd.exe startuje w auto starcie np. za pomocą polecenia msconfig (Menu Start-Uruchom-msconfig-Uruchamianie). Odhacz na liście, żeby proces nie startował. Możesz użyć programu Antivir Task Manager http://www.anvir.com/download.htm żeby przeanalizować wszystkie procesy (wystarczy wersja portable). Jeśli proces cmd.exe będzie nadal liście procesów po odhaczeniu w msconfig i w programie ATM to możesz go przeanalizować za pomocą witryny virustotal opcja Check Online (Zakładka Procesy-Prawa mysz). Wrzuć wynik z tej analizy.
  • 1


#763726 dziwne zużycie procesora

Napisane przez gepardmak w 29 listopad 2012 - 17:07

Proces cmd.exe. jest podejrzany. Normalnie nie ma takiego procesu po starcie systemu. Pojawia się on tylko wtedy gdy uruchomisz wiersz poleceń. Przeskanuj system programem Spybot Search&Destroy albo Malwarebyte Anti Malware. Usuń wszystko co znajdą te programy.
  • 1


#736217 Która karta SDHC do FullHD? Goodram Pro, Sandisk Ultra?

Napisane przez gepardmak w 03 listopad 2012 - 17:31

Kolego Eklerek do twojego aparatu spokojnie wystarczy karta Patriot. Za cenę Sandisk pewnie dostaniesz już 16GB Patriota. Rzeczywiste prędkości kart powinny być zbliżone. Niestety, żeby stwierdzić na 100% czy tak jest trzeba by zrobić test prędkości np. programem CrystalDiskMark. Może lepiej zdać się na test i wybrać kartę najlepszą dla siebie z linku poniżej. http://www.purepc.pl...ularnych_modeli
Niestety młodzi pseudo znawcy sprzętu, wielu spraw nie rozumieją bo się przyzwyczaili do tego co mają i co jest, a ich ograniczone umysły nie sięgają dalej niż to co mają przed sobą. A i z tym co mają słabo sobie radzą. Dzisiaj każdy głupi potrafi znaleźć w google to czy tamto. Z głowy nic już nie powie, bo głąb kapuściany jakich mało i dwie lewe ręce. A jeszcze jeden z drugim najchętniej pouczał innych. Najlepiej łapać za słowa innych, krytykować i wytykać błędy. Trolling pełną gębą. Wymyślić coś sensownego to już nie potrafią.
  • 1


#727600 blue screen

Napisane przez gepardmak w 27 październik 2012 - 11:37

Zacznij od podstawowych rzeczy. Sprawdź okablowanie czy dobrze trzyma się w gniazdach. Zasilanie ATX płyty głównej, lub dysku może być poluzowane, co powoduje spontaniczne blue screeny. Zresetuje ustawienia biosu zworką lub wyjmij baterie. Jeśli podkręcasz sprzęt przywróć pierwotne ustawienia. Wyczyść styki pamięci RAM mogą być zabrudzone. Odkurz chłodzenie procesora (najlepiej cały zestaw). Sprawdź w Menadżerze urządzeń czy nie masz konfliktów. Być może coś jest uszkodzone np. port usb ma zwarcie lub kabel jakiegoś urządzenia(myszy, klawiatury) jest uszkodzony mechanicznie. Analizy dysku i pamięci zostaw na później.
  • 1


#721204 Podczas włączania pc dziwny odgłos któregoś wiatraczka.

Napisane przez gepardmak w 20 październik 2012 - 16:22

Dla niektórych jak widać to problem skoro kolega Sevku22 założył ten temat.
  • 1


#707340 Problem z Ghost recon future soldier

Napisane przez gepardmak w 06 październik 2012 - 09:51

Grałem w Ghost Recon. I faktycznie czasami były problemy z kamuflażem i nie tylko. Ściągnij wszystkie aktualizacje do gry jeśli tego jeszcze nie zrobiłeś może pomogą. Mnie pomogły. Poszukaj nowych sterowników do grafiki, bo może te, które są zainstalowane powodują twój problem z grą Ghost Recon. Strzał synchronizowany można oddać tylko po zaznaczeniu przeciwników przy wykorzystaniu sondy zwiadowczej o ile dobrze pamiętam.
  • 1


#695004 Bios EVGA 8800GTX

Napisane przez gepardmak w 23 wrzesień 2012 - 15:46

Nibitorem można chyba tylko zgrać bios z karty i go edytować a nie wgrać. Wgrać można tylko nvflashem. A EVGA Precision to program podobny do MSI Afterburner. Z tego co zrozumiałem chcesz zmniejszyć napięcie rdzenia karty z 1,4V na 1,3V lub 1,2V. Efektem zmniejszenia będzie niestabilność karty już przy nominalnym taktowaniu.
  • 1


#694986 Restarty Asrock p67 pro b3

Napisane przez gepardmak w 23 wrzesień 2012 - 15:36

Niczego nie zmyślam. Robiłem tak setki razy i zawsze przynosiło efekty. Naciśnięcie przycisku Power powoduje start płyty głównej. Tyle że bez zasilania płyta nie wystartuje. Zakręci wiatrakami sekundę i to wszystko. Ale dzięki temu, taki Start na sucho rozładuje wszystkie elektrolity do końca. To stary metoda, której się nauczyłem pracując w serwisie. I nie ja ją wymyśliłem. Zawsze działała więc ją stosuję. Jak się komuś nie podoba jego sprawa. Nie musi robić tego co ja. Na pewno nikomu nie zaszkodziła. Czepisz się Fenio jakbyś wszystkie rozumy pozjadał. Przy....ałeś się jak rzep psiego ogona i komentujesz. Nie mąć wody bo mieszasz koledze Kserax w głowie i zniechęcasz ludzi do korzystania z tego forum. Wymyśl jak rozwiązać problem kolegi a nie przypierniczaj się do kogoś kto chce pomoc.
  • 1