Skocz do zawartości

thomyroke

Użytkownik
  • Liczba zawartości

    166
  • Rejestracja

  • Ostatnia wizyta

Reputacja

4 Neutralny

O thomyroke

  • Tytuł
    Dyskutant
  1. Okej, w takim razie bardzo dobrze że mnie ostrzegł w taki sposób a nie inny. To zostaję na chwile obecną na 1909, jeszcze ma wsparcie do maja także może w tym czasie poprawią te aktualizacje.
  2. Cześć, zwracam się tutaj gdyż mam problem z aktualizowaniem systemu do wersji 2004/20H2, obecnie siedzę na 1909, po wyjściu aktualizacji 2004 chciałem ją od razu zainstalować ale przy końcówce wyskakiwał błąd, już nie pamiętam jaki (prawdopodobnie ten sam co teraz). Potem ujrzałem informacje o tym że mój komputer nie jest gotowy na aktualizacje (?), więc odpuściłem sobie, jakiś czas temu ujrzała światło dzienne aktualizacja 2009 znana jako 20H2. W Windows Update pokazało mi obie aktualizacje, wymaganą 2004 oraz do możliwości pobrania i zainstalowania 20H2. Problem w tym że żadna nie chce się z
  3. Czy instalowałeś starszą wersję sterowników? Z tego co widzę wg nVidii najnowsza to 425.31
  4. CPU jak i GPU jest chłodzone tym samym heat pipe i tym samym wentylatorem
  5. Zauważyłem też że np przy mniej wymagającej gierce gdzie gpu używa 99% a cpu 25-30% to temperatury są w normie 73-78C, ale jak włączę coś co używa więcej cpu to temperatury wyglądają tak jak na screenie wyżej.
  6. Już sam nie wiem co mam z nim robić, te temperatury są przy dużym obciążeniu a laptop i tak służy do przeglądania internetu więc na razie go zostawię i będę kombinować później
  7. Sprawdzane, podłączone wszystko, brak kurzu, wentylator zamontowany dobrze.
  8. Dlatego jest już wsadzona druga niskonapięciowa Ale myślę że może być to problem z wentylatorem, dlaczego? A no bo ten przy 90C mniej wydmuchuje niż drugi laptop który przy testach ma 68C (też Lenovo)
  9. Ta kość była w jeszcze innym laptopie i były zniekształcenia grafiki wraz z zacięciem się systemu, więc z nią były już wcześniej problemy, jednak w innym (czyli w tym) było wszystko dobrze więc zostawiłem.
  10. Ja wiem że ta pasta nie należy do najlepszych ale powinna spełniać swoje wymogi, co do tej kości którą miałem, włożyłem do starszego laptopa która ma DDR3 zwykłe, wczoraj ładnie chodziło, dzisiaj blue screen 0x0000000A Więc ewidentnie kość walnięta.
  11. To zostało zrobione bo skoro wymieniałem RAM no to czemu by nie wymienić też i pasty termoprzewodzącej
  12. Ok, kość dotarła, zamontowałem i na razie wszystko w porządku, jednak temperatury się nie zmieniły, wyczyściłem nawet chłodzenie od środka które było zaklejone taśmą (lub czymś podobnym) trochę temperatury zeszły jednak dla mnie to wciąż wysokie, GPU: 88C, CPU: 91C
  13. Okej, zamówiona taka sama jak oryginalna, wymienię też pastę i zobaczymy zarówno z BSOD'ami czy bedą się pojawiały i czy temperatury nie będą zbyt wysokie
×
×
  • Dodaj nową pozycję...