Skocz do zawartości

gepardmak

Użytkownik
  • Liczba zawartości

    4345
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez gepardmak

  1. Driver Booster owszem potrafi zaktualizować niektóre sterowniki ale wielu nie rozpoznaje a inne źle dobiera. Dlatego sprawdź jeszcze raz programem który wymieniłem wyżej.
  2. Code 31 to raczej coś z driverami niż problem sprzętowy. Ściągnij i odpal program Driver easy. Przeskanuj i sprawdź czy masz aktualne sterownik do całej platformy. W darmowej wersji programem można pobrać drivery ale zainstalować trzeba je ręcznie samemu. Obszerne pakiety sterowników lepiej ściągnąć ze strony producenta.
  3. Podmień taśmę od dysku SSD. Sprawdź wszystkie wtyczki zasilające czy któraś nie jest obluzowana.
  4. Sprawdź czy wszystkie wtyczki zasilające są dobrze zamocowane. Podmień kabel sata od SSD.
  5. Uszkodzona karta rozszerzeń włożona ponownie do złącza PCI raczej nie spowoduje awarii płyty głównej. Sama karta ma zainstalowane bezpieczniki SMD na wypadek zwarcia w portach oznaczone F1, F2, F3 a bezpieczniki zasilania poprzez złącze PCI oznaczone są symbolami FB2, FB4, FB5, FB7 i FB12. Nie widać na zdjęciach żeby bezpieczniki te były uszkodzone ale to należy sprawdzić dokładanie miernikiem. Jeśli jest jednak jakieś zwarcie to sprzęt od razu nie odpali i ponownie wyrzuci Ci bezpiecznik. Czasem uszkodzeniu ulega tylko sam układ kontrolera lub firmware, wtedy karta nie będzie rozpoznawana w s
  6. Chyba prościej jest wypróbować inny ram niż wymontowywać płytę główną. Jeśli zmiana pamięci nie przyniosłaby oczekiwanego rezultatu ciągniesz temat dalej ale wykluczasz pamięć jako przyczynę problemów. Zastanawiam się czy nie masz wygiętych pinów w podstawce LGA. Objawy są nietypowe i dobrze pasują do takiej usterki, problemy z ram, ograniczone działanie grafiki. Jeśli ClearCMOS nie pomaga i ram wcześniej działał poprawnie to obejrzałbym te piny.
  7. Błędy są całkowicie losowe co może sugerować problem z ram, przegrzewanie CPU lub zimne luty na płycie głównej. Jeśli pada chipset to łatwo nie będzie. Dlatego wykonaj test ram(mem test) sprawdź czy sprzęt się nie przegrzewa, bateria musi być sprawna jeśli nie jest odłącz ją. Musisz wykluczyć system jako przyczynę usterki więc najlepiej będzie zainstalować świeży system lub wstawić inny sprawny dysk i postawić na nim świeży system. Aktualizacja bios wskazana.
  8. Tak mamy pomysł wymień ram. Szkoda czasu na takie zabawy, zmarnowałeś kilka tygodni na próbach poprawnego ustawienia pamięci i efektów brak. Owszem są kości które dają się podkręcać ale te które posiadasz do nich nie należą.
  9. Nie masz za bardzo czym się przejmować. To że maskownica trochę sprężynuje to nic wielkiego, po prostu słabo ją docisnąłeś montując płytę główną.
  10. Niestety sprzedawcy w sklepach nie są wstanie 100% określi kompatybilności sprzętu, chyba że bierzesz do zestawu płytę na chipsecie AMD pod CPU Intela to tu zareagują. Nikt za Ciebie nie będzie sprawdzał czy dana pamięć ruszy w określonej konfiguracji o to musisz zbadać sam lub poprosić kolegów z forum by ocenili zestaw, który zamierzasz złożyć i doradzili jakie części wybrać. Do konfigurowania zestawów trzeba mięć trochę doświadczenia ale i tak wszystkiego nie idzie przewidzieć. Staranny montaż też ma znaczenie, bo możesz kupić najlepsze podzespoły i wszystko spartolić samodzielnie składając
  11. Nie ma gwarancji że takie ustawienia będą poprawnie działać i że wydajność pamięci będzie właściwa.
  12. Zrób zdjęcie tego tzw. wybulenia bo nie wiem co i gdzie.
  13. @uberas Ty to jednak nic nie łapiesz jakby kolega miał taką wiedzę nie pytałby Nas o zdanie i sam sobie poradził z problemem zamiast zakładać wątek na forum.
  14. Spradź wszystkie wtyczki zasilające czy są prawidłowo zapięte ale bez podłączonego 230V, żeby przy dopinaniu nie zrobić jakiegoś zwarcia. Wyciągnij kości i zamontuj je ponownie, może źle siedzą w banka i stąd problemy.
  15. Ale bios również pokazuje wartość napięcia Vcore więc metodą doboru jakoś uda Ci się ustalić tą wartość prawidłowo. W bios masz możliwość zapisania ustawień bez ponownego restartu i bez obciążenia nawet z najniższą wartością Vcore sprzęt powinien odpalić.
  16. Jeśli pamięć nie działa prawidłowo na żadnym z profili pamięci to jak chcesz to zrobić. Technicznie można by ręcznie wymusić niższe taktowanie i wymusić timingi tylko czy kolega będzie wstanie to ogarnąć i czy na dłuższą metę to jest dobre rozwiązanie? Płacisz za coś czego nie możesz w pełni wykorzystać.
  17. Wejdź do bios i zmień ustawienia napięcia Vcore z Auto na sztywną wartość 1,3 V lub 1,2 V powinno być ok.
  18. Niestety kupiłeś zbyt szybkie pamięci do tego CPU. Do tego brak Twoich kości na liście obsługiwanych modułów dla tej rodziny procesorów. Wymień kości na niżej taktowane 3200 MHz lub 3466 MHz z listy i powinno wszystko działać poprawnie. https://pl.msi.com/Motherboard/support/B450-A-PRO-MAX#support-mem-14
  19. Możliwe że problem leży po stronie operatora internetu. Jeśli masz np. internet radiowy spróbuj skontaktować się z dostawcą, może coś pomoże.
  20. To jak chcesz żeby Ci to wszystko poprawnie działało ?
  21. Włączyłeś w bios profile pamięci X.M.P ?
  22. Możliwe że płyta jednak nie ma wymaganego biosu stąd problemy z jej uruchomieniem.
  23. Zdemontuj chłodzenie i obsadź CPU jeszcze raz.
×
×
  • Dodaj nową pozycję...