Skocz do zawartości

Ziarnistość obrazu, szum. WQHD/HD


Recommended Posts

Witam wszystkich serdecznie.
Mam problem z wyświetlaniem obrazu na moim komputerze, obraz nie wygląda jak HD, a co dopiero 2k.

Nic się nie dzieje poprzez szereg zmian ustawień gier czy sterowników NVIDIA (aktualne) brakuje mi już pomysłów by poprawić jakość obrazu, monitor zakupiony 2mc temu, szereg zmian funkcji monitora nic nie zmienia tak samo jak sterowniki Nvidia, aktualnie ustawione są domyślnie, instalowałem je już setki razy, z GeForce Experience jak i bez.
Kiedy zrobię screen z pozycji systemu obraz wygląda dobrze, lecz fizycznie ja widzę go bardzo nieostro z dość mocnym efektem ziarna czy szumu.
Z poziomu Bios starałem się podkręcić RAM i procesor, ze wszystkim wróciłem do ustawień fabrycznych, a także zrobiłem na płycie ClearCMOS po aktualizacji BIOS do najnowszej wersji.
Wymieniałem zasilacz który posiadał przebicia na kompletnie nowy, dalej problem występuję, brakuje mi pomysłów co może powodować taki efekt, karta graficzna ma zaledwie pół roku.
Wróciłem do starej karty graficznej Radeon RX 560 w celu testu, problem dalej występował, podpiąłem stary monitor na którym też problem występuje.
Zakupiłem nowy kabel DP 1.4 pod nowy monitor problem dalej występuje, podpiąłem monitor przez kabel HDMI 2.0 gdzie problem dalej występuje.
Co jeszcze może powodować taki efekt, czy może być uszkodzona płyta główna ? przez wcześniejsze przebicia zasilacza? lub wadliwy model monitora?

dodam że po wymianie zasilacza dalej czasem występuje przebicia napięcia, słychać to raz na jakiś czas gdy mam założone słuchawki.

Przepinanie kości ramu w inne sloty nic nie pomogło tak samo jak załączanie/wyłączanie profilu XMP.

 

Nie chce wymieniać nic na ślepo, może ktoś z was miał podobny problem i go rozwiązał.

 

Jestem amatorem jeśli chodzi o tego typu ustawienia, dlatego zwracam się do was o pomoc.

 

Bardzo dziękuję za każdą odpowiedź. :)
 
MSI Rtx 2070 super.
AMD Ryzen 5 3600X.
HyperX 2x8GB 3200MHz CL16. (XMP załączony)
Gigabyte B450 AORUS ELITE.
Zasilacz MSI MAG A750GF Gold.
Monitor: Samsung Odyssey G7 240hz.
2560 x 1440 WQHD.
 
Zdj robione telefonem w celu ukazania ziarnistości/szumu.

183353893_262320878920960_3466217980474993096_n.jpg

183591060_284184300113939_5622544887237936178_n.jpg

183207799_3896308760453458_2940880644099588375_n.jpg

183659235_373370360699891_225317237989907249_n.jpg

183820493_131326309025652_4298654452298002998_n.jpg

Link to post
Share on other sites

1. Grzebałeś coś w menu monitora? Przywracałeś w nim ustawienia fabryczne?

2. Próbowałeś podpiąć grafikę w drugi slot PCIe?

3. Grafikę masz od nowości? Jaki miałeś wcześniej zasilacz?

Link to post
Share on other sites

Zasilacz Xilence 800W Bronz

Podpinałem grafikę w drugi slot i bez zmian
Grafikę mam z drugiej ręki, przed zakupem testowana i było wszystko dobrze, problem zaczął się od momentu zakupu monitora i kombinacjach z wykręcaniem sprzętu. (RAM Procesor). Na kartę i monitor jest jeszcze gwarancja producenta.

Kiedy podpinam starą kartę graficzna Radeona RX560 4gb, problem jest taki sam, gdzie wcześniej przed wymianą grafiki i monitora nie zauważałem takich problemów.
Na starym monitorze efekt ziarna też występuję.

 

Tak ustawiałem wszystkie możliwe funkcje monitora i przywracałem w nim ustawienia fabrycznie, włączałem i wyłączałem funkcje G sync i dalej nic

Po tapecie (4k) widać nawet poszarpane linie

183778527_3595698493988950_7729577241361321541_n.jpg

Link to post
Share on other sites

już właśnie jestem umówiony na dniach ze znajomym w celu sprawdzenia monitora na jego komputerze i mojej grafiki u niego. Jeśli okaże się że wszystkie te podzespoły są ok, zakupię inną płytę główną, a dokładniej MSI B450 Gaming plus max i dam znać czy problem został rozwiązany. Tymczasem dziękuję Ci za zainteresowanie tematem.
Jeszcze przed sekundą ukazał mi się tego typu blue screen. Więc podejrzewam też że płyta ma złe napięcia pod RAM mimo że w bios jest 1.35v.

183991419_2847706148802635_773198531659466373_n.jpg

Link to post
Share on other sites

Prawdopodobnie uszkodziłeś sobie podzespoły podkręcając kompa przy tym zasilaczu. Xilence to czarna lista zasilaczy, a ten certyfikat to możesz wsadzić między bajki (nawet bandit power ma niby certyfikat). 

Link to post
Share on other sites

Ostrożnie z takim sprawdzaniem. Brat miał GTX 560TI co prawdopodobnie dał napięcie po HDMI, spaliła kilka portów HDMI i kabli HDMI w sprzętach do których była podpięta. Na szczęście wygląda że karta spaliła się, zanim ja ją testowałem u siebie, bo mój monitor przeżył.  
A to że HDMI były spalone, jak i kable popalone, to brat się dowiedział jak podłączył moją starą kartę GTX 570 i się zorientował, że HDMI nie działały w sprzętach do których stara GTX 560Ti była podpięta, a w niektórych wymiana kabla HDMI na nowy naprawiła problem.   

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...