Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

maniek9200

Rejestracja: 05 mar 2015
OFFLINE Ostatnio: wczoraj, 16:41
-----

Moje posty

W temacie: Proszę o pomoc problem z EVGA gtx 970

wczoraj, 15:56

no ok rozumiem ale skoro wcześniej było ładnie cały czas stałe 150fps+ to co się stało ze się zesrało.. ? 
wczoraj grałem 5 meczy spadały fps do 70 ale tak to po 150-250  fps było 

a na danger zone do 30 fps potrafi spaść... 


W temacie: Proszę o pomoc problem z EVGA gtx 970

24 maj 2020 - 11:41

odświeżę temat.. 

grałem wingmana i bez problemu miałem 200fps 

 

ale uwagaaa spadki nawet do 50fps były 

a co najlepsze zaawsze ponizej 100 mam tylko na danger zone... ktoś poradzi o co kaman ? 

 

teraz odpalam turniejowe i zobacze jeszcze faceit możę się okaże ze to od serwerów sprawa.. 


W temacie: Proszę o pomoc problem z EVGA gtx 970

15 maj 2020 - 12:18

nic nie było ruszane, żadne prawidłowe starty itd. zrobiłem na nowym dysku windowsa i tylko eseta i steam i cs go i to samo... c***nia z grzybnią..... 


W temacie: Proszę o pomoc problem z EVGA gtx 970

14 maj 2020 - 10:03

miałem wielokrotnie sprawdzone wszystko w tle i wyłączałem wszystkimi programami wszystko. Nie kopie eth, co do reszty to nawet po formacie takie coś wystąpiło... co do wentylatorów mają dużo miejsca nic je nie bloku poza tym przy programie msi afterburner oraz evga percision jak daje wentyl na maksa to działa bez problemu i wchodzi na obroty. 
co do tych 300 fps - tak też miełem tak że jak włączyłem dla testu profile oc to działało - ale też w momencie jak się już cs załadował - był przeskok ekranu słychać było jak prędkość wentyla spada do standardu lub w ogóle się zmiejsza i gra działała mając już nie 300-400 fps ale od 200 w górę 

i tak spadki były nawet do 120 fps, ale nie wiem czemu teraz jest tak że na netgraph i innych aplikacjach pokazuje mi do 45-120 fps... a karta siedzi cały czas w kompie (prócz tego jednego wyjęcia przez kolegę) - ale potem i tak wszystko działało normalnie to już mam z wyłączaniem i fps tak do znacznie dłuższego czasu... - może aktualizacje ? 


W temacie: Proszę o pomoc problem z EVGA gtx 970

13 maj 2020 - 09:30

tak wiem, ale czytałem że czasem jak są 2 oddzielne wtyczki to lepiej. podłączyłem tak czy siak obie zawsze, nic się nie zmieniło... :/ wszystko mam na standardzie, w grze wszystko na low. i dalej lipa... 

 

Możliwe że karta potrzebuje sterowników albo żeby pastę wymienić ? fakt mam ją z 4 lata