Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem


  • Zaloguj się, aby dodać odpowiedź
109 odpowiedzi w tym temacie

#1 LifeIsDeath

LifeIsDeath
  • Dyskutant

  • 210 postów

Napisano 22 styczeń 2019 - 23:27

Witam, dziś "upgrejdowałem" swój komputer. Wymieniłem procesor na ryzen 5 2600, płytę na b450 aorus elite oraz powiększyłem kości z 8 do 16gb. Wszystko poskładałem, co się okazało? Mysz oraz klawiatura działa do momentu az windows sie wczyta i poprosi o hasło do logowania, nie mam jak wpisać hasła bo na tym etapie mysz oraz klawiatura gaśnie. Mam płyte ze sterownikami do nowej plyty glownej... ale jak to zainstalowac skoro nie moge dojsc do etapu instalacji ;/ Ktos ma jakies pomysly? Z gory dzieki

 

 

Win7 64bit


Użytkownik LifeIsDeath edytował ten post 22 styczeń 2019 - 23:29

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10488 postów
  • Miejscowość:Warszawa

Napisano 22 styczeń 2019 - 23:43

A  w biosie działa klawiatura ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 22 styczeń 2019 - 23:58

tak, dziala


gasnie w momencie pokazania sie "logo" i poproszeniem o wpisanie hasla ;/


bios zaktualizowalem przez pendrive, chipsetu sie nie da tak zaktualizowac?


  • 0

#4 olo163

olo163
  • Maniak

  • 3027 postów
  • Miejscowość:Toruń

Napisano 23 styczeń 2019 - 00:12

Mysz na usb, poszukaj opcji w biosie odnośnie usb i pozmieniaj.


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#5 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 23 styczeń 2019 - 00:14

tak, mysz oraz klawiatura na usb. Co moglem, co znalazlem jakies informacje to zmienialem, nic nie pomoglo. Jak mozesz podaj konkretnie ktorej funkcji do zmiany szukac


Użytkownik LifeIsDeath edytował ten post 23 styczeń 2019 - 00:15

  • 0

#6 olo163

olo163
  • Maniak

  • 3027 postów
  • Miejscowość:Toruń

Napisano 23 styczeń 2019 - 00:15

Masz wejście ps2 w płycie bo nie chce mi się szukać, użyj przejściówki z usb na ps2


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#7 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 23 styczeń 2019 - 00:16

no tak mam, to konieczne? Nie da sie tego jakos "obejsc"? Nie mam przejsciowki pod reka


  • 0

#8 olo163

olo163
  • Maniak

  • 3027 postów
  • Miejscowość:Toruń

Napisano 23 styczeń 2019 - 00:17

https://allegro.pl/o...-ps2-7134876823


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#9 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 23 styczeń 2019 - 00:18

No tak, tylko teraz czekaj czlowieku 3 dni az przejsciowka dotrze, pisze ten temat zeby obyło sie bez takiej potrzeby, jakbym nie mial wejscia ps/2 to komputer do wyrzucenia?


  • 0

#10 olo163

olo163
  • Maniak

  • 3027 postów
  • Miejscowość:Toruń

Napisano 23 styczeń 2019 - 00:23

Pożycz mysz od kogoś


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#11 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 23 styczeń 2019 - 01:00

Sprawdz to:

 

Port 60/64 Emulation Enables or disables emulation of I/O ports 64h and 60h. This should be enabled for full legacy support for USB keyboards/mice in MS-DOS or in operating system that does not natively support USB devices. (Default: Disabled) - sprobuj dac Enable

 

Legacy USB Support Allows USB keyboard/mouse to be used in MS-DOS. (Default: Enabled) - tak powinno byc


  • 0

#12 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 23 styczeń 2019 - 01:09

ok chwilka


legacy usb support- enabled

port 60-64 emulation- enabled

usb mass storage driver support- enabled

 

tak mam ustawione i nic ;/


  • 0

#13 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 23 styczeń 2019 - 04:02

Ok, tryb awaryjny?

 

chyba faktycznie zostaje przejściówka na PS/2 albo dorzucenie sterownika chipsetu do Windowsa przed jego zainstalowaniem

 

I jeszcze głupie pytanie:

Do którego portu podłączasz myszkę i klawiaturę?


Użytkownik browarpll edytował ten post 23 styczeń 2019 - 04:25

  • 0

#14 chrisplbw

chrisplbw
  • Nałogowiec

  • 1653 postów

Napisano 23 styczeń 2019 - 08:58

Podłącz do USB 2.0 i problem powinien ustąpić, potem pobierz i zainstaluj

https://www.gigabyte...-driver-chipset

 

https://www.amd.com/...socket-am4/b450


Użytkownik chrisplbw edytował ten post 23 styczeń 2019 - 09:51

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#15 AudiAWX

AudiAWX
  • Krzysztof

  • 704 postów
  • Miejscowość:Podlaskie

Napisano 23 styczeń 2019 - 12:57

W momencie zacięcia spróbuj wyjąć z USB klawiaturę i mysz i podpiąć od nowa, czasem puszcza...
  • 0

#16 LifeIsDeath

LifeIsDeath
  • Autor tematu
  • Dyskutant

  • 210 postów

Napisano 23 styczeń 2019 - 15:26

Podłączyłem pod wszystkie 2.0 3.0 nic nie pomaga
  • 0

#17 Matts_i

Matts_i
  • Amator

  • 31 postów

Napisano 23 styczeń 2019 - 15:40

A próbowałeś reset biosu?


  • 0

#18 gepardmak

gepardmak
  • Maniak

  • 3938 postów

Napisano 23 styczeń 2019 - 16:19

Odnajdź w bios ustawiania portu USB i aktywuj tryb USB Legacy. Ewentualnie wypięcie i wpięcie klawiatury USB po załadowaniu Systemu powinno pomóc. Jest jeszcze opcja by kupić adapter PS2-USB lub pożyczyć na chwile starszej klawiatury.   


Użytkownik gepardmak edytował ten post 23 styczeń 2019 - 16:20

  • 0

#19 andrei

andrei
  • Dyskutant

  • 170 postów

Napisano 23 styczeń 2019 - 17:12

Po upgrade reinstalowałeś system? Jeżeli nie to zrób to, po zmianie płyty głównej reinstalacja jest zalecana, ba wręcz konieczna.


Użytkownik andrei edytował ten post 23 styczeń 2019 - 17:12

  • 0

#20 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 23 styczeń 2019 - 17:21

Tak jak @andrei i do tego masz wpis na stronie producenta płyty gł. >Please download the "Windows USB Installation Tool" from GIGABYTE's website and install it before installing Windows 7<.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych