Skocz do zawartości

Recommended Posts

Siema, jakiś czas temu złożyłem fajnego kompa. Generalnie konfiguracja wygląda w skrócie tak:

 

AMD Ryzen 5900

ASRock B550 Taichi

SSD Samsung 1TB 980PRO

G.SKILL 32GB 3600MHz CL16

Gigabyte RTX 3070 AOURUS MASTER 8GB 

Zasilacz Thermaltake 750W 80PLUS GOLD

 

Do tej pory zainstalowałem dwie gierki: Cyberpunk i Charnobylite i w obu mam ten sam problem: zwiechy. W obu przypadkach mogę (bardzo rzadko się tak udaje) grać nawet i dwie godziny, ale najczęściej po kilku minutach wywala mnie do Windowsa z informacją o crashu. Nawet wysyłałem logi do CDProjekt ale nic nie byli w stanie pomóc. Jeżeli chodzi o soft to próbowałem wszystkiego (różne wersje sterowników, wyłączanie wszystkiego co działa w tle etc.) - bez rezultatu.

 

Dzisiaj zainstalowałem sobie FurMark i udało mi się chyba odtworzyć sytuację, bo w trakcie robienia testu test zwiesza się. Parametry jak w załączniku. Nie wiem co dalej mam robić. Nie mogę znaleźć logów z testu, żeby zobaczyć czy dzieje się coś charakterystycznego. Obserwując test widziałem tylko, że czasem paramter GPU Power skacze powyżej 100%, maks chyba koło 101,6% i nie wiem czy to może o czymś świadczyć. Co mogę zrobić dalej?

 

 

furmark2.png

furmark1.png

furmark3.png

Edytowane przez qrczakk
Link to post
Share on other sites
  • 2 miesiące temu...

@WPRD700 Jest tylko jeden log z ostrzeżeniem: Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność.

Nazwa dziennika:System
Źródło:        Display
Data:          22.10.2021 21:43:47
Identyfikator zdarzenia:4101
Kategoria zadania:Brak
Poziom:        Ostrzeżenia
Słowa kluczowe:Klasyczny
Użytkownik:    Nie dotyczy
Komputer:      MiGamer
Opis:
Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność.
Kod XML zdarzenia:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4101</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2021-10-22T19:43:47.5047177Z" />
    <EventRecordID>10029</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>MiGamer</Computer>
    <Security />
  </System>
  <EventData>
    <Data>nvlddmkm</Data>
    <Data>
    </Data>
  </EventData>
</Event>

 

BlueScreenView nic nie daje, bo komp sie nie wiesza - sama gierka się wiesza i wraca do pulpitu. Jak mogę to jeszcze śledzić? Połączyłem drugim kablem zasilacz z kartą - bez zmian. Zasilacz jest 750W Gold80Plus, więc prądu nie brakuje.

 

Link to post
Share on other sites

Ani informacji o biosie....ani o wersji sterownika graficznego......podaj więcej info. Czy to było od początku, jak złożyłeś, czy stało się niedawno. Podstawa to zaktualizować bios do najnowszej wersji, zainstaluj 3DMarka i przetestuj na nim. Dla mnie ten błąd  to jest problem ze sterownikiem grafiki. Dlaczego? To chyba tylko nvidia wie.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...