Skocz do zawartości

Paski poziome/pionowe podczas grania - po czyszczeniu PCta


Recommended Posts

Cześć,

 

Piszę do was odnośnie mojego problemu. Około dwa tygodnie temu zabrałem się za czyszczenie komputera, nie była to moja pierwsza tego typu operacja, ale może właśnie przez to popełniłem gafę. 

Mianowicie, wyjmowałem wszystkie komponenty, RAM, GRAFIKĘ i PROCESOR... przedmuchałem, wyczyściłem styki i wsadziłem do płyty, okazało się, że na procesorze AMD RYZEN 5 2600, pięć zewnętrznych pinów było wykrzywionych, to tez za pomocą pencety je naprostowałem i procesor wszedł prawidłowo w "gniazdo", nałożyłem pastę, docisnąłem boksowe chłodzenie i cześć. Jakieś było moje zdziwienie, kiedy po odpaleniu gier okazało się, że pojawiają mi się paski na ekranie ( w załączniku zdjęcie i film ). Ogólnie mam wrażenie, że spadły mi fpsy, nieznacznie, ale jednak. Mam nadzieję, że na tym krótkim filmiku widać o co mi chodzi.

Proszę o radę, gdzie szukać przyczyny, czy to może być wina procesora ? Czy wyjąć go i sprawdzić raz jeszcze te piny ? 

Jakie testy przeprowadzić, jakim oprogramowaniem ? 

Będę wdzięczny za każdą sugestię. 

Pozdrawiam !

 

Procesor AMD Ryzen 5 2600 AM4

Gigabyte GeForce GTX 1660 SUPER OC 6GB GDDR6 192Bit PCI-E (GV-N166SOC-6GD)

MSI B450-A PRO MAX AM4

 

Pamięć Crucial Ballistix Sport LT 16GB (2x8GB) DDR4-3000 CL15 BLS2K8G4D30AESBK

Zrobiłem test FUNMARK po 40 minutach na 100 % obciążenia, karta miała 84 stopnie. Tylko, wydaje mi się, że widziałem na monitorze podczas testu również te paski.

Edytowane przez adam.l
Link to post
Share on other sites
Napisano (edytowane)

Właśnie jestem po takiej operacji, gniazdo PCI-E przeczyściłem odkurzaczem, kartę też sprawdziłem.. chociaż mam teraz dziwne wrażenie, że w gnieździe jakby była trochę luźna. 

Edytowane przez adam.l
Link to post
Share on other sites

Te trzy sygnały są takie same, krótkie? Bo jeżeli tak to by wskazywało na problemy z RAMem. Wyjmij kości RAM, sprawdź czy kurz się nie dostał, do któregoś gniazda i wsadź z powrotem.

 

3 krótkie - problem związany z problemem odczytu pierwszego segmentu pamięci ram (64kb)

Link to post
Share on other sites

Czyli ten problem mamy z głowy. A jak z głównym? 

Szkoda, że masz Ryzena można by było sprawdzić czy są paski na integrze. A masz możliwość włożenia innej grafy do kompa do testów?

Link to post
Share on other sites

Właśnie, zastanawiałem sie nad pożyczeniem od kogoś grafiki na moment.

 

Ale wracając do problemu, odpaliłem teraz PUBGa pograłem z 10 minut i nie zauważyłem, ani jednego paska... może rzeczywiście po 4 rozebraniu wszystkiego i podłączeniu ponownie coś zaskoczyło :) na ten moment jest OK. 

Wieczorem planuje usiąść ze znajomymi do gry to będę miał więcej czasu na sprawdzenie. Na ten moment dzięki za chęć pomocy, jeżeli coś się pojawi to na pewno odezwę się przez weekend.

Link to post
Share on other sites
  • 2 tygodnie później...

A właśnie :D wracam do tematu... komp wydaje mi sie działa prawidłowo, pasków w grze nie zauważyłem, może minimalnie spadek FPSów, ale w PUBG to całkiem normalne po kazdej aktualizacji. Natomiast po uruchomieniu komputera, znowu sygnały... 1 długi 2 krótkie śmiem twierdzić.

Link to post
Share on other sites
Napisano (edytowane)

Będę musiał się nad tym pochylić, tylko dziwne, że w testach itp wszystko chodzi prawidłowo, temperatury itp również. 

Po wyłączeniu i uruchomieniu ponownie lub restarcie nie ma już tych dźwięków.

 

Edytowane przez adam.l
Link to post
Share on other sites
  • 5 tygodni później...

Cześć, wracam do tematu.

Problem jeden się niby rozwiązał, ale teraz pojawia się coś takiego jak w załączniku. Te paski pojawiają się raz na jakiś czas podczas używania przeglądarki i ewentualnie TeamViewer.

Czy to może być problem z grafiką w PC ?

 

111.thumb.JPG.fc021802051befac668ce7269c8d123b.JPGimage.thumb.png.4a9dcf63fac5b2b638f51492ea03544f.png

Link to post
Share on other sites

Mogłeś wyjmując i wkładając kartę ją wygiąć i poszły luty pod gpu. Ostatnie pancerne gpu od nv na takie zabiegi to seria 1000, później już różnie bywa.

Jeśli tak, to w zasadzie nic sam nie poradzisz, bo gpu trzeba by wygrzać, aby osiadł jak należy na pcb.

 

Kwestia oprogramowania raczej nie wchodzi w grę - bo tylko czyściłeś sprzęt ...

Link to post
Share on other sites

Ale po co grzać stosunkowo nową kartę graficzną na którą zapewne ma gwarancję? Odesłać na gwarancję/rękojmię z opisem usterki i żądać naprawy/wymiany. Przed odesłaniem porobić dokładne zdjęcia karty jak wyglądała przed odesłaniem.

Link to post
Share on other sites
Napisano (edytowane)

Jeżeli gwarancja na kartę wynosi dwa lata to jeszcze jest na gwarancji, komputer był kupowany na firmę. Jak kupowałem w proline to odsyłać do nich, czy bezpośrednio do producenta ?

 

I najważniejsze, czy opisać, że problem pojawił się po czyszczeniu komputera ? Czy lepiej nie pisać, że karta była wyjmowana/wkładana bo uznają to jako moją winę ?

 

Edit: Już wiem, że bezpośrednio do proline, tylko zastanawia mnie, jak opisać problem, czy uwzględnić informację o tym, że był czyszczony. 

Zastanawiam się jeszcze, czy próbować inną kartę włożyć w płytę główną i wyeliminować problem z płytą, tylko trochę się cykam :D wkładać znajomego kartę za 4k do mojej płyty... bo jeszcze się uszkodzi.

Edytowane przez adam.l
Link to post
Share on other sites

A nie masz jakieś starszej grafy? Cóż, jeżeli chcesz wysyłać na gwarancję to lepiej nie wspominaj  o własnoręcznym czyszczeniu bo wtedy na 100% zrzucą winę na Ciebie i będziesz musiał płacić za naprawę.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...