Skocz do zawartości

Proszę o pomoc problem z EVGA gtx 970


Recommended Posts

Jak w temacie kto jest w stanie mi pomóc? 
Grywam od czasu do czasu w cs go. płynność była dobra, lecz w pewnym momencie nie wiem czy po aktualizacji czy po czymś innym karta z 170-250fps spada do okolo 70-150 max.
Dodatkowo potrafi mi się wyłączyć CS:go tak po prostu. Nie słychać żadnego błędu, żadnych problemów typy (bug) nic. po prostu wraca do windowsa. 

Jak sam przełączam alt +tab bez problemu. 

 

EVGA GTX 970 ftw acx 2.0 4 gb ram 

 

Nie wiem co jest nie tak.

Aktualizacja sterowników grafy była

sterowniki windowsa były

reinstal cs go był 

reinstal windowsa nawet był (przy okazji) 

 

zestaw

i5- 4690k - zegary na 4400 mhz - ale próbowałem też na standardowych

noctua nh-d15

Msi z97S  Sli Krait

2x8 gb gskill cl7 (2400 Mhz) - było też grane na 1600 - standart i to samo

Iridium pro 240 gb - sata III

zasilacz OCZ 650W bronse 80+ 
 

W sumie tylko w csa grywam i się denerwuje jak podczas gry mi się wyłącza i wywala mnie do windowsa

ktoś ma jakieś rozwiązania? 

 

Link to post
Share on other sites

no właśnie na hitmanie oraz na gta V wszystko normalnie, tzn nic się nie wyłącza. 

temperatury mam w normach z tego co widzę w stresie na fullhd nie przekraczają 75 max 

zaraz zrobie kolejne testy żeby mieć pogląd na sytuacje. 

ktoś ma jakieś podejrzenia ? może przeczyścić slot ? albo dać na wymianę pasty ?

Link to post
Share on other sites

@Maniek, ja też mam od bodajże wczoraj problem ze stabilnością gry (przed tym grałem z tydzień temu). Po sprawdzeniu temperatur proponuję jeszcze jedną rzecz: odpal grę lokalnie offline bez steama, polataj chwilę z botami i zobacz czy też Cię wywala.

 

Mogę zapytać jakie masz parametry startowe?

Link to post
Share on other sites

zaraz sprawdzę, ale wszystkie parametry mam standardowe czyli -novid tylko w komendzie. W grze mam wyłączone wszystkie aliasingi i synchronizację itd. mam tylko wygląd postać i cieni na wysokich. 

i też na początku czy to w MM czy w DZ mam po 150-200 fps potem to spada. 

Link to post
Share on other sites

Czyli wygląda na to, że tj wraz ze wzrostem obciążenia. Zobacz jednak czy problem się powtarza podczas meczu z botami. Mógłbyś też odpalić w tle Gpuz, zakładka sensors i po meczu (jeżeli ścinki wystąpią) prześledzić wskazania z zakładki "sensors" (taktowania rdzenia, pamięci, skoki/spadki napięcia).

Link to post
Share on other sites

zrobiłem reset ustawień z OC do standardu, na procku na ramie, w karcie graficznej standart wszystko jest. 

Nawet do 50fps mi zeszło... 

Dowiedziałem się własnie że ziomek pożyczał kartę tzn wyjmował ją ode mnie z kompa. 

Możliwe że przepiął źle piny ? 

są 2x6pin tyle tylko że ja dawałem wcześniej 1x6pin przez przejściówkę z Molexa - może to daje spadek ? 
 

coś mi się wydaje że będzie trzeba zmienić kompa albo zostawić niech sobie "żyje" jako serwer... 

Jakieś inne pomysły? 

Link to post
Share on other sites

tak wiem, ale czytałem że czasem jak są 2 oddzielne wtyczki to lepiej. podłączyłem tak czy siak obie zawsze, nic się nie zmieniło... :/ wszystko mam na standardzie, w grze wszystko na low. i dalej lipa... 

 

Możliwe że karta potrzebuje sterowników albo żeby pastę wymienić ? fakt mam ją z 4 lata 

Link to post
Share on other sites

Jeżeli temperatury są takie jak podajesz (~75 max) to nie jest to wina pasty. Duet 4690k + gtx 970 powinien w 1080p trzymać bez trudu locka na 300 fps...

 

Jesteś pewien, że podczas gry (czyli gdy wrzucasz obciążenie) jakiś syf Ci się odpala w tle i kopiesz Eth? Ja bym stawiał jednak na kartę - masz możliwość pożyczyć od kogoś coś na podmiankę żeby taką opcję sprawdzić?

Link to post
Share on other sites

Rebel nie wiem skąd te fps bierzesz i jakie to ustawienia :D stałych 300 fps nie utrzymasz na żadnym procku zawsze spada minimalnie w dół do 200 a Ty chcesz locka na 300 na 4690k :P  Ta gra jest tak kiepsko zoptymalizowana że to aż.... Odaplić cache na ticku 128 i fps bd mial po 150 :D

 

Miałem podobnie w csie jak pojechałem z oc ramu i dokładnie działo mi się tak samo :D

Wszedłem do biosu podłożyłem napięcia i śmiga elegancko :P

Edytowane przez kozak245
Link to post
Share on other sites

Fakt, wyniki mam sprzed roku, ale 4670k @4.3 GHz + gtx 1060 3GB w 1080p @low (praktycznie nikt, z kim kampie longa z listy znajomych nie gra na jakimkolwiek wyższym presecie graficznym) ciągnął stabilne 300 fps (oczywiście ze spadkami do 120 w smokach itp), podobne wyniki widziałem sam na R5 2600 @4.2 GHz i rx 570 4GB.

 

Jak sięgam pamięcią, to po pierwszych próbach oc Ramu (jeszcze bez kalkulatora) też miewałem błędy w csgo... Warto sprawdzić.

Link to post
Share on other sites

miałem wielokrotnie sprawdzone wszystko w tle i wyłączałem wszystkimi programami wszystko. Nie kopie eth, co do reszty to nawet po formacie takie coś wystąpiło... co do wentylatorów mają dużo miejsca nic je nie bloku poza tym przy programie msi afterburner oraz evga percision jak daje wentyl na maksa to działa bez problemu i wchodzi na obroty. 
co do tych 300 fps - tak też miełem tak że jak włączyłem dla testu profile oc to działało - ale też w momencie jak się już cs załadował - był przeskok ekranu słychać było jak prędkość wentyla spada do standardu lub w ogóle się zmiejsza i gra działała mając już nie 300-400 fps ale od 200 w górę 

i tak spadki były nawet do 120 fps, ale nie wiem czemu teraz jest tak że na netgraph i innych aplikacjach pokazuje mi do 45-120 fps... a karta siedzi cały czas w kompie (prócz tego jednego wyjęcia przez kolegę) - ale potem i tak wszystko działało normalnie to już mam z wyłączaniem i fps tak do znacznie dłuższego czasu... - może aktualizacje ? 

Link to post
Share on other sites

Jak masz tak na najnowszych sterownikach to zainstaluj jakieś starsze.

Daj screena z gpu-z z zakładki main i sensor.

Odpal cs i monitoring w afterburnerze i obserwuj użycie karty,pamięci vram i temperatur jak i wentylatorów musi być jakiś powód. Nie włączyłeś w windowsie jakiegoś planu zarządzania energią który sam Ci zbija zegary i ogranicza pobór mocy?

Link to post
Share on other sites

No to proponuję jednakowoż zrobić testy łopatologicznie: pożyczyć od kolegi jakiegoś grafikę, podmienić i zobaczyć czy są błędy. Następnie w kolejności sprawdzić zasilacz, potem dysk, na koniec procka.

Link to post
Share on other sites

odświeżę temat.. 

grałem wingmana i bez problemu miałem 200fps 

 

ale uwagaaa spadki nawet do 50fps były 

a co najlepsze zaawsze ponizej 100 mam tylko na danger zone... ktoś poradzi o co kaman ? 

 

teraz odpalam turniejowe i zobacze jeszcze faceit możę się okaże ze to od serwerów sprawa.. 

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Ostatnie aktualizacje statusu

    • WojTECH

      Pracujemy nad przywróceniem działania Tapatalk. Zostanie też uruchomiony kanał RSS. Reszta zgłoszonych problemów w działaniu forum jest już niezależnie rozwiązywana. 
      · 3 odpowiedzi
    • VindoV

      Wczoraj o 12 zamówione cloudy II na niemieckim amazonie za 50 euro, planowana dostawa pod drzwi początkowo była na piątek, wieczorem zmienili na czwartek, a przed chwilą gość mi je przyniósł, miła niespodzianka:)
      · 1 odpowiedź
    • ernorator

      Ktoś posiada jakieś miejsce gdzie można iso recovery acera dostać, model 5749z. Znalazłem tylko Siergieja, który chce 10$ na payapala.
      · 2 odpowiedzi
    • Arthass

      Zweryfikuj wiek przed kliknięciem. Parental Advisory Explicit Content.
       
      · 1 odpowiedź
    • wojciechu15

      Ogarnijcie sobie sygnaturki w profilach, bo nowy layout robi odstępy między wersami jak ktoś miał enterem przerzucone wersy i większość ma te sygnaturki strasznie rozwleczone. 
      · 2 odpowiedzi
×
×
  • Dodaj nową pozycję...