Skocz do zawartości

Recommended Posts

@Up to w ogóle nie jest śmieszne, bo nie powinno być. Mnie też z poziomu OS nigdy nie udało się uzyskać stabilnie tego, co z Biosa leci z palca.

 

Mnie bardziej wqrwia, że szyna fsb lata jak powalona (np 86-115 MHz), ale powiedzmy że tj problem z moim Asusem.

 

Co do napięć, wszytko do 1,45V jest ok o ILE temperaturowo jest też jest ok oraz ktoś nie puszcza Prima95 przez 6 z 7 dni w tygodniu. Mój R5 2600 zaczął się kończyć przy mnożniku x43,25 (dopiero VCore 1,491 zaczynało go stabilizować, czyli gra nie warta świeczki), x42,75 stabilnie przy 1,455V na sztywno (ale podobnież trafiła mi się dobra sztuka).

Link to post
Share on other sites

Jakie masz temperatury pod obciążeniem przy takim napięciu? 

Mnie ciekawi jeszcze jedna rzecz, a mianowicie czemu nikt nie podkręca tego procka poprzez offset? Chyba lepiej, żeby procek zrzucał takty i napięcia w idlu niż cały czas dostawał wysokie napięcie. Takie moje zdanie. 

Link to post
Share on other sites

To nie jest "stałe" napięcie, nawet jeżeli taką opcję wybrałeś w biosie (zobacz w HW-monitor jakie jest napięcie chwilowe np tylko na przeglądarce), bo proc i tak zrzuca je na niższe stany jeżeli ma do ogarnięcia proste operacje.

 

W budzie na 4 wentyle (dwa 140mm push na froncie, sufit + plecy 140 mm pull) i pod BQ Dark Rock 3 Pro na dwa 120 mm wentyle, w godzinnym stresie w Prime95 max temperatura była 80*C.

Link to post
Share on other sites

"powinno"....

generalnie to napięcie soc leci także na igpu oraz do kontrolera RAMu w procesorze, który jest niestabilny na napięciu powyżej 1,175V  Wyższe napięcie Vsoc da ci lepsze oc grafiki, ale zrobi padakę na ramie, który to jest bottleneckiem igpu.

Skąd masz info że SoC to napięcie dla iGP??

Link to post
Share on other sites

Jeszcze się nie bawiłem w oc procka ale tak na szybko zerkając to co to ma być za opcja offset na tej płycie jak maks jaki mogę dać offset to 0.3V niezależnie od znaku czy "+" czy "-". Chciałbym żeby procek zrzucał takty i napiecia. 

 

edit: offset na płycie msi chyba jest zbugowany bo próba odpalenia kompa z offsetem skończyła się fiaskiem i musiałem wyciągać baterię z płyty żeby komp odpalił. 

Edytowane przez marekpl
Link to post
Share on other sites

Będąc już tak w temacie tej płyty głównej. To warto ją kupować czy nie? Bo im dłużej siedzę nad tym tym głupszy się staję. Mój staruszek Gigabyte też zawyża Vcore dla FX'a i nie chcę drugiej takiej miny.

Link to post
Share on other sites

Właśnie z poziomu OS moje OC jest stabilniejsze i do tego mam jeszcze coś na styl turbo. Taktowanie zmienia się pod obciążeniem. Jedynie vcore jest na ustalonym poziomie do momentu aż nie dojdzie do obciążenia rdzeni. Wtedy spada o 0,15v.

Wszystko mega stabilne. Temperatury bajka. Pobór energii w zadaniach niewymagających, bardzo niski.

Link to post
Share on other sites
  • 5 tygodni później...

Plan zasilania zmień na wysoka wydajność.

Max napięcie bym dał 1.4V ale jak masz boxa to nici z oc bo dołączony kuler to badziew.

pieprzenie w kij...mam boxowe i jest nieslyszalne a temp w grach ponizej 60 stopni. Inna sprawa ze mam otwarta obudowę ale to i tak bardzo dobre chlodzenie jak na box. Oczywiscie duzego OC na boxie wole nie robic.
Link to post
Share on other sites

pieprzenie w kij...mam boxowe i jest nieslyszalne a temp w grach ponizej 60 stopni. Inna sprawa ze mam otwarta obudowę ale to i tak bardzo dobre chlodzenie jak na box. Oczywiscie duzego OC na boxie wole nie robic.

 

3 wentylatory w okolicy proca puszczone na max, stockowe zegary, box cały czas na ponad 2k rpm. BF1 temperatura 76*C turbo spada z 3.8GHz na 3,6GHz. Wraith Stealth jest za mały na tego proca taki to max do Ryzen 3. Do 2600 powinni dawać wraith spire wtedy to może byłbym zadowolony.

Wymieniłem na Fortisa mam 650-750rpm, temperatury max 70*C i stałe 3.8GHz spokój i cisza.

Edytowane przez CrisPell
Link to post
Share on other sites
  • 4 tygodnie później...
  • 4 tygodnie później...

Wątek się rozrósł a w sumie ciągle nie widzę rozwiązania problemu.

Jak ustawić OC procesora tak żeby po odpaleniu mnożnika CPU np 40x płyta nie dawała z automatu napięcia 1,4V?

Nie mogę togo obejść. BIOS najnowszy ze strony MSI. Komuś udało się podkręcić ten procesor i wymusić napięcie np 1.29 zamiast tego automatycznego 1,4V

Link to post
Share on other sites

No pewnie ja mam na sztywno 1.3V (Override Mode -> Auto na 1.3V). Nie wiem w czym masz problem.

Edytowane przez CrisPell
Link to post
Share on other sites

Ok, faktycznie overdriwe działa tylko trzyma sztywno napięcie i procesor w spoczynku dalej trzyma zegar ponad 4GHz z napięciem 1,27. Da się jakoś wpłynąć na to by przechodził w tryb IDLE?

Link to post
Share on other sites

A zapomniałem jeszcze LLC trzeba się pobawić (Mode 1-8, ja chyba mam 2 bądź 3), bo napięcie będzie rosnąć albo spadać pod obciążeniem robiło mi to problemy ze stabilnością. Robiąc OC płyta automatycznie wyłącza Cool'n'Quiet, a nie podkręcasz zegara Turbo tylko zmieniasz mnożnik bazowy procesora i ten będzie zawsze stały tak samo override mode ustawia na sztywno, ale sprawdzałem watomierzem i póki nie obciążasz procesora to zużycie prądu będzie na podobnym poziomie.

 

Nic mu nie będzie 5 lat tak trzymałem starego FX'a. Na takich też trzymam tego, gram obciążam go i nic się nie dzieje.

Edytowane przez CrisPell
  • Popieram 1
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...