Skocz do zawartości

Recommended Posts

Nie mam pewności i mogę się mylić ale nie jest czasem tak, że Ryzen przy niskich temperaturach takich własnie jak Ty masz sam wrzuci tak wysokie napięcie? tylko, że zegar też chyba powinien sporo do góry skoczyć. 

 

U mnie wygląda to tak:  459f041f28a7.jpg 

Edytowane przez marekpl
Link to post
Share on other sites

U mnie w BIOSie jak widać na poniższym obrazku, już na "dzień dobry" jest walnięte 1,36v i myślę, że to jest problemem. Dla porównania link do zrzutu ekranu kogoś z tego forum o B450 Tomahawk z innego wątku: https://i.imgur.com/EByC71K.jpg

Ani ja ani on niczego nie zmienialiśmy i ustawienia są domyślne (u mnie tylko XMP). Ta sama wersja płyty, mamy jedynie inny BIOS a różnica w napięciu według mnie kolosalna. W recenzji B450 Tomahawka na tweaktown Ryzen 7 2700X pracował na niższym napięciu: https://imagescdn.tweaktown.com/content/8/7/8751_31_msi-b450-tomahawk-amd-motherboard-review_full.png

 

kun6qwi.png

 

Może spróbuj podkręcić przy pomocy ryzenam master zamiast w biosie. Sprawdź też jaki masz ustawiony plan energetyczny.

 

No w sumie mogę Ryzen Masterem, ale to po pierwsze zabawa przy każdym odpaleniu kompa, a po drugie z tego co widzę i tak nie zbija napięcia bez obciążenia i ciągle trzyma liniowo to które mu się zada, więc wychodzi na to samo, co mogę zrobić w BIOSie

Link to post
Share on other sites

Ja mam 1,412V na SoC? Z tego co pamiętam to nigdy nie przekroczyło 1,14V i wydaje mi się, że to akurat jest w porządku. Wróciłem przed chwilą do poprzedniej wersji BIOSa, ale bez rezultatów. Może ktoś z identyczną konfiguracją (Ryzen 5 2600 + MSI B450 Tomahawk) wrzucić, jak to u niego wygląda na czystym BIOSie, żeby dało się porównać czy tak ma być czy doświadczam jakichś anomalii?

Edytowane przez m1chj
Link to post
Share on other sites

Tak, zrobiłem zarówno cofnięcie się do wcześniejszej wersjii BIOSu jak i wyjęcie baterii, ale znowu napięcie z odpaloną przeglądarką i Spotify wjeżdża na poziom powyżej 1,4v. Masakra jakaś, zastanawiam się poważnie czy tego w cholerę nie odesłać i nie kupić czegoś innego :D Chociaż muszę przyznać, że vdroop spoko, LLC spoko i VMRy chłodne, a takiego pakietu za 450 zł chyba nie dostanę...

Edytowane przez m1chj
Link to post
Share on other sites

Ja mam 1,412V na SoC? Z tego co pamiętam to nigdy nie przekroczyło 1,14V i wydaje mi się, że to akurat jest w porządku. Wróciłem przed chwilą do poprzedniej wersji BIOSa, ale bez rezultatów. Może ktoś z identyczną konfiguracją (Ryzen 5 2600 + MSI B450 Tomahawk) wrzucić, jak to u niego wygląda na czystym BIOSie, żeby dało się porównać czy tak ma być czy doświadczam jakichś anomalii?

1.412V na Vcore a nie SoC. Wcześniej pisałeś o 4GHz przy 1.2V. 

 

Na soc ma normalne napięcie, jak po resecie nie pomoże to  ręcznie domyślne napięcie albo czekaj na nowy bios, chyba te moba ustawiają napięcia jak chcą i komu chcą.

A SoC nie powinno być przypadkiem poniżej 1V standardowo?? U mnie na 1500X jest poniżej 0.9V.

 

 

Tak, zrobiłem zarówno cofnięcie się do wcześniejszej wersjii BIOSu jak i wyjęcie baterii, ale znowu napięcie z odpaloną przeglądarką i Spotify wjeżdża na poziom powyżej 1,4v. Masakra jakaś, zastanawiam się poważnie czy tego w cholerę nie odesłać i nie kupić czegoś innego :D Chociaż muszę przyznać, że vdroop spoko, LLC spoko i VMRy chłodne, a takiego pakietu za 450 zł chyba nie dostanę...

Dlatego kupiłem AsRocka a nie MSI.

 

Daj foto z DigitALL Power i dołu strony biosu którą już wrzuciłeś.

 

Spróbuj włączyć game mode, Zresetować komputer i potem jeszcze raz wyłączyć. Sprawdź tez jakie masz napięcia po wyłączeniu XMP. Daj tu wszystko na auto.

Link to post
Share on other sites

Chyba dobrze będzie olać temat. Wygląda na to, że trafiłem dobrą sztukę tego Ryzena 5 2600, bo osiąga stabilnie 4 GHz przy 1,2v ale przecież mogę mieć 3,9 GHz przy 1,4v+ :D  Niestety Ryzeny w trybie automatycznym zachowują się moim zdaniem niezbyt sensownie, a przynajmniej w moim przypadku - ostatnie 20 minut aktywności i logowania HWInfo to 100% czasu w Firefoxie ze Spotify, z czego jeszcze prysznic jakieś 15 minut, więc totalny luz dla procka. Rezultat to średnie zapisane napięcie na wszystkich rdzeniach pow. 1,3v, czyli jak na obciążenie puliptem dosyć żałośnie. Odpalam swoje OC na 4 GHz i mam to w d...

 

EDIT dla mbe13:

https://i.imgur.com/THHPqTC.png

https://i.imgur.com/hHw3R2b.png

https://i.imgur.com/XZSwbrO.png

 

Wszystko na auto daje te same rezultaty. Włączenie/wyłączenie XMP bez zmian. Game mode mam wyłączony od samego początku.

 

3vS9Z54.png

Edytowane przez m1chj
Link to post
Share on other sites

Jedyna różnica między Twoim a moim biosem była taka ze Ty masz LLC na poziomie 4 u mnie na auto oraz miałem wyłączone AMD cool n quiet  

 

https://imgur.com/a/PPQW1EQ

 

Po włączeniu amd cool n quiet jeden procek ciągle siedział na min napięciu 1.1v reszta miała 0.4v oraz 0.8v. po wyłączeniu wszystkie spadają do równego min 0.781v a maks to 1.219v. Ja to wyłączyłem.

Edytowane przez marekpl
Link to post
Share on other sites

Chyba dobrze będzie olać temat. Wygląda na to, że trafiłem dobrą sztukę tego Ryzena 5 2600, bo osiąga stabilnie 4 GHz przy 1,2v ale przecież mogę mieć 3,9 GHz przy 1,4v+ :D  Niestety Ryzeny w trybie automatycznym zachowują się moim zdaniem niezbyt sensownie, a przynajmniej w moim przypadku - ostatnie 20 minut aktywności i logowania HWInfo to 100% czasu w Firefoxie ze Spotify, z czego jeszcze prysznic jakieś 15 minut, więc totalny luz dla procka. Rezultat to średnie zapisane napięcie na wszystkich rdzeniach pow. 1,3v, czyli jak na obciążenie puliptem dosyć żałośnie. Odpalam swoje OC na 4 GHz i mam to w d...

 

EDIT dla mbe13:

https://i.imgur.com/THHPqTC.png

https://i.imgur.com/hHw3R2b.png

https://i.imgur.com/XZSwbrO.png

 

Wszystko na auto daje te same rezultaty. Włączenie/wyłączenie XMP bez zmian. Game mode mam wyłączony od samego początku.

 

3vS9Z54.png

Niewiem skąd ci się bierze te 4GHz przy 1.2V. Daj screeny z tego ustawienia.

 

Czasami Game mode się uruchamia mimo że jest włączony. Trzeba go włączyć, zresetować kompa wejść do biosu i wyłączyć. Miałem podobne kwiatki na płycie MSI pod FM2+.

 

Spróbuj ustawić LLC na auto.

Edytowane przez mbe13
Link to post
Share on other sites

SoC na max może być przy większym oc podnoszony nawet do 1,25 u mnie jest offset do soc. Jak ma LLC na 4 to w biosie będzie miał większe napięcie. Taki kontroler jest w płytach MSI ze nie można na offsecie odjąć napięcia tylko w górę. Słabo ze nie można wejść w poszczególne stany p2 p1 i do p0 przypisać konkretne max taktowanie i napięcie.

Link to post
Share on other sites

Niewiem skąd ci się bierze te 4GHz przy 1.2V. Daj screeny z tego ustawienia.

 

Czasami Game mode się uruchamia mimo że jest włączony. Trzeba go włączyć, zresetować kompa wejść do biosu i wyłączyć. Miałem podobne kwiatki na płycie MSI pod FM2+.

 

Spróbuj ustawić LLC na auto.

 

Te 4 GHz to moje własne ustawienia napięcia i mnożnika + 30-minutowe testy Prime95 w celu sprawdzenia stabilności, nic więcej

 

Właśnie zaktualizowałem BIOS, więc to Game Mode chyba można olać, wygląda na to, że zachowuje się dobrze

 

LLC mam na auto, jak zresztą w tych ustawieniach które podrzucił marekpl:

 

Jedyna różnica między Twoim a moim biosem była taka ze Ty masz LLC na poziomie 4 u mnie na auto oraz miałem wyłączone AMD cool n quiet  

 

https://imgur.com/a/PPQW1EQ

 

Po włączeniu amd cool n quiet jeden procek ciągle siedział na min napięciu 1.1v reszta miała 0.4v oraz 0.8v. po wyłączeniu wszystkie spadają do równego min 0.781v a maks to 1.219v. Ja to wyłączyłem.

 

Co ciekawe, u mnie po wyłączeniu Cool n Quiet procesor pracuje w wąskim zakresie napięcia oraz słabo zbija taktowanie niezależnie od planu zasilania. Wyłączyłem Cool n Quiet, a maksymalnie osiągane napięcie i taktowania zmalały :D :D :D

 

l99UKQL.png

Link to post
Share on other sites

Ustaw cool n quiet na auto. U mnie na auto te napięcia oraz taktowanie procesora jakoś lepiej pracują
W moim przypadku wyłączenie tego spowodowało ze ciągle trzymało jeden rdzeń na dość wysokim napięciu. Ustawiłem na auto i rdzenie sobie ładnie boostuja a w idle spadają

 

edit:

Nie zakładając nowego tematu. Jakie ustawić prędkości wentylatorów aby obieg powietrza był jak najlepszy? Obudowa to Fractal Design meshify c ze stokowymi wiatrakami 1 na froncie (sys fan 4) i jeden z tyłu (sys fan 1) do tego chłodzenie na cpu to grandis 2 z 2 wentylatorami. Nie wiem czy w idle na zdjęciu które wrzuciłem nie mam za wysokich temperatur. Typowe przeglądanie neta i oglądanie filmów na youtube gdzies 2h pracy komputera. 

 

https://imgur.com/a/IfCIIrM

 

m1chj skąd u Ciebie takie niskie temperatury? jakiego chłodzenia używasz? 

 

druga sprawa dlaczego soc voltage płyta daje takie duże? u mnie jest maks 1.137v a porównując w necie ludzie na stockowcyh wartościach mają 1.09v a po oc na 4.2 ghz soc wynosi 1.106v

Edytowane przez marekpl
Link to post
Share on other sites

m1chj skąd u Ciebie takie niskie temperatury? jakiego chłodzenia używasz?

 

Noctua NH-D14 na Arctic Cooling MX-2, para wentylatorów Thermalright TY-140 u góry z otwartym "kominem" (Nanoxia Deep Silence 1) i Noctua NF-A14 z tyłu. Przy obecnych u mnie aktualnie w mieszkaniu ok. 20°C nawet na small FFTs w Prime95 nie przekraczam 53-54°C, więc jeżeli w lato będzie w pomieszczeniu maks. +10°C w najgorętsze dni, to i tak będzie ok, bo mam w BIOSie ustawiony kolejny punkt na krzywej temperatury przy 55°C i mocniej zaatakują wiatraki. Chłodzenie mam super, tylko to jeb*** napięcie +0,2v w stosunku do każdego innego na świecie z zestawem B450 Tomahawk + Ryzen 5 2600 mnie rozwala...

Link to post
Share on other sites

mbe, taki kraj. Gdyby dystrybutorzy mieli inne ceny, to kupowałoby się inne produkty.

W tym roku  szukałem jakiegoś mobo w miarę rozsądnego pod ryzen

 

Wyszło tak: wszystkie płyty +10% od MRSP producenta, a msi równo. I to nie wiem czy przypadkiem nie patrzyłem własnie na tomahawka.

Link to post
Share on other sites

mbe, taki kraj. Gdyby dystrybutorzy mieli inne ceny, to kupowałoby się inne produkty.

W tym roku  szukałem jakiegoś mobo w miarę rozsądnego pod ryzen

 

Wyszło tak: wszystkie płyty +10% od MRSP producenta, a msi równo. I to nie wiem czy przypadkiem nie patrzyłem własnie na tomahawka.

Widocznie MSI wie ze sprzedaje szit.

Link to post
Share on other sites

Od kilku lat mialem w rękach sporo płyt głównych.

Tendencja jest taka że przycina się teraz na wszystkim. Laminaty są coraz cieńsze. Obecna b450 tomahawk w porównaniu z z68 pro asusa, wygląda licho. Jednak są i też plusy. Jakość złącza PCI-e x16 na MSI wygląda super solidnie. Radiatory od sekcji zasilania są wysokie i bardzo fajnie oddają ciepło.

 

Napięcie na sztywno trzyma pięknie.

 

Co do programu Ryzen master. Ciekawostka jest taka że podkręcając w nim procesor na 4,2 i napięcie 1,415, dostawał freeza. OC z poziomu BIOSu pozwoliło na większą stabilność przy identycznych parametrach.. Poza tym udało się pchnąć RAM na 3200, gdzie w programie crashował na 3000...

Edytowane przez Funkie
Link to post
Share on other sites

Mój ryzen 2600 stabilnie robi 4200mhz przy 1,415V. Temperatury w cin15 niewielkie 65st.

 

Wiem, że na necie jest sporo testów po oc ale jak Ty oceniasz sens oc tego procesora? opłaca sie? wzrost wydajności widoczny? 

Szkoda, że płyta nie ma opcji offset. 

Link to post
Share on other sites

Wiem, że na necie jest sporo testów po oc ale jak Ty oceniasz sens oc tego procesora? opłaca sie? wzrost wydajności widoczny? 

Szkoda, że płyta nie ma opcji offset. 

 

Jeżeli bierzesz udział w walce cyferek w benchmarkach, to bez dwóch zdań warto. W przeciwnym wypadku tak średnio bym powiedział, bo w Windowsie ani grach różnicy nie odczujesz. Tyle tylko, że będziesz miał spokój ducha, iż wyciągasz z procesora wszystko co może zaoferować

Link to post
Share on other sites

Praktycznie w każdym teście ryzen po OC dostaje kopa. Zauważ że na chwilę obecną liczą się głównie wysokie zegary. Dlatego gry lepiej działają na intelach. Do poziomu 4 rdzenie / 4 wątki istnieje praktycznie intel. Dopiero w momencie kiedy gra potrzebuje więcej niż 4/4, ta przewaga spada.

 

Tak na szybko mogę podać przykład i porównanie do i5 2500k OC 4,5ghz.

W fallout 76 na i5 intel trzyma pięknie 75fps by nie wiedzieć dlaczego nagle spadają do 10, szarpie obraz i znów 75, ale za to karta graficzna ewidentnie się nudzi.

Z ryzen 2600 po OC na 4,2ghz fps jest dość mocno ruchomy. Od 50-75 ale nigdy poniżej. No i w końcu karta graficzna dostaje po pupci bo zaczyna pracować na wysokich zegarach.

 

Jeśli masz chłodzenie lepsze niż box, płytę która umożliwia OC oraz w miarę dobrze wentylowaną obudowę, to jak najbardziej kręć ryzena.

  • Popieram 1
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...