Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Jasiek123123

Rejestracja: 11 lis 2008
OFFLINE Ostatnio: 11 lis 2019 11:12
-----

Moje tematy

Problem z resetującymi się ustawieniami RAM

22 październik 2019 - 13:08

Witam serdecznie.

 

Proszę o poradę odnośnie dziwnego zachowywania się PC.

Podczas gdy jest zainstalowana aplikacja do sterowania podświetleniem komputer zachowuje się następująco:

 

Od czasu do czasu po wyłączeniu komputera zgasna wszystkie LED podświetlenia poza podświetleniem pamięci RAM. Po ponownym włączeniu PC podczas rozruchu automatycznie wchodzi do BIOS i raportuje problem z ustawieniami RAM (profile XMP zostaje wyłączony). Pozwala mi go włączyć, ale po jakimś czasie znów pojawia się ten problem. W samym programie do kontri LED mam ustawioną synchronizacje kolorow MOBO,GPU i RAM. Za każdym razem gdy ten problem wystąpi zauważyłem, że RAM LED sie rozsynchronizuje od MOB+GPU (tzn. świeci w innym kolorze niż pozostałe komponenty). Ten problem występował kilka razy dziennie.

 

Po odinstalowaniu oprogramowania do kontroli LED od Gigabyte ten problem występuje może raz w tygodniu. Nie jest to może aż tak wielki problem, ale bardzo to irytuje.

 

1.Konfiguracja komputera: https://imgur.com/a/f1zlLb9

2.System operacyjny: Microsoft Windows 10 Home (x64) Build 17763.737 (1809/RS5)

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: n/a

4.Używany program antywirusowy: Avast Internet Security

5.Wykonane czynności w celu naprawy problemu: Reinstalacja aplikacji do kontroli podświetlenia od Gigabyte. Update BIOS do najnowszej wersji. Użyłem też oprogramowania Microsoft (dostępnego w MS Windows) do testowania RAM. Nie wykazało żadnych błędów.

6.Informacje dodatkowe: https://imgur.com/a/HteJuLd

Powyżej informacje o PC podczas obciążenia CPU.

 

Z góry dziękuję za pomoc.

Krzysztof.


Pytanie odnośnie zachowania się CPU

03 październik 2019 - 09:10

Witam.

Chciałbym poprosić o poradę. Po zakupie nowego PC zauważyłem ze CPU nigdy nie osiąga maxymalnych taktowań 4.9MHz. To generalnie tak działa czy ustawienia jakie posiadam są niepoprawne? poniżej kilka zrzutów ustawień

 

1.Konfiguracja komputera: https://imgur.com/a/f1zlLb9

2.System operacyjny: Microsoft Windows 10 Home (x64) Build 17763.737 (1809/RS5)

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: n/a

4.Używany program antywirusowy: Avast Internet Security

5.Wykonane czynności w celu naprawy problemu: n/a

6.Informacje dodatkowe: https://imgur.com/a/HteJuLd

 

Z góry dziękuję za pomoc.

Krzysztof.


Prośba o ocenienie zestawu

12 kwiecień 2019 - 11:15

Witam.

 

Chciałbym poprosić o ocenę zestawu jaki składam dla siebie. Być może popełniłem gdzieś błąd i należy coś zmienić. Dodatkowo byłbym bardzo wdzięczny gdyby ktoś mógł mi polecić chłodzenie na procesor. Nie mam w tym za wiele doświadczenia (Cooler Master Hyper H411R -  ten dodają za darmo do płyty głównej, pytanie czy wystarczy?).

Sprzęt będzie złożony głównie z nowych części, ale momentalnie GPU zostaje ze starego PC, dlatego nie ma sensu o nie j dyskutować. Docelowo zostanie dokupiony RTX2070 za kilka miesięcy.

Nie planuje specjalnie podkręcać

 

GPU: ASUS ROG STRIX GAMING GeForce RTX 2070 O8G - w późniejszym terminie

 

CPU:Intel Core i9-9900K

Chłodzenie: ??

Mobo: ASUS ROG STRIX Z390-E GAMING

Pamięć: G.SKILL 16 GB KIT DDR4 3600 MHz CL16 Trident Z RGB

Zasilacz: Fortron Hydro G 750W. 80+ Gold

Obudowa: Fractal Design Define R6 USB-C Gunmetal Tempered Glass

Dysk: M.2 Samsung 970 PRO 512 GB

Dysk2: Ze starego PC na składowanie zdjęć, gry itp.

GPU: GA GF970 G1 Gaming

 

Z góry dziękuję za pomoc,

Pozdrawiam,

J.