Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nadal niski FPS w ets2, lol po zmianie na dual channel


Najlepsza odpowiedź jakub1t, 15 kwiecień 2018 - 09:33

Dobry bo ma wysoki zegar , lepiej się sprawdzi niż 2500k na twojej płycie , ale że to olx to uważaj (ale widzę że na miejscu go pewnie odbierzesz - to spoko )

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
36 odpowiedzi w tym temacie

#1 kubox02x

kubox02x
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 15:07

Witam. Ostatnio był temat niskich fps 70-80 w lolu i ets2 tez były spadki.
Napisali ze wina single channel. Wiec zrobiłem dual channel 2x4gb i zysk taki ze może 10-20fps więcej w lolu (90-100). Powinien mieć podczas walki w lolu około 150 a mam 90. Co może być jeszcze przyczyna? Zmiana sterownikow nic nie daje.
Może dysk? Mam czasem lagi i wtedy święci się dioda od dysku.Zmiana systemu tez nic nie daje. Juz nie mam pomysłów.
Goodram 2x4 1866mhz (działa w 1333)
Reszta spec w sygnaturze

Użycie GPU w lolu
40-50%
Użycie cpu
46%
Temp w porządku nie przekraczaja 50°

W BF3 spadków nie ma np. Tylko w ETS2 i lolu
W starej strzelance mam czasem 350 a raz 180.
Macie jakiś pomysł?

Jeszcze jak wchodze w sklep aby kupić item albo nawet do menu aby ustawienia zmienić jest "lag" trwający może z 0,5sek i wtedy spadek jest do 40fps i tez lampka od dysku się swieci

Użytkownik kubox02x edytował ten post 07 kwiecień 2018 - 15:16

  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#2 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 15:42

Pokaż screeny z CPU-z zakładki Memory i SPD. Sprawdź też SMART dysku w CrystalDiskInfo.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 15:49

Udało sie przestawić ram na 1600mhz jak coś :D A dysk to niby "nowy"

 

a ty są screeny

53a9er.png

 

k2lil5.png


Użytkownik kubox02x edytował ten post 07 kwiecień 2018 - 15:53

  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#4 Dziabunia

Dziabunia
  • Nowicjusz

  • 2 postów

Napisano 07 kwiecień 2018 - 16:44

Mam laptopa gtx 960m z i5-6300hq, 8 gb ramu ddr4 dual channel i mam podobny fps. Na pewno masz mieć 150 fps w walce?


  • 0

#5 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 17:16

Możesz włączyć w biosie opcję XMP i RAM powinien pracować na 1866MHz.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#6 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 17:17

Możesz włączyć w biosie opcję XMP i RAM powinien pracować na 1866MHz.

Mniejsza o ten ram. Chodzi mi o ten fps co może być przyczyną?


  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#7 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 17:38

Zrób jeszcze benchmark Fire Strike może tu sprawdzi się czy CPU czy karta nie nadąża. Jak włączysz XMP to z automatu taktowanie CPU delikatnie wzrośnie.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#8 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 18:35

W benchamrku fire strike 4268 pkt i wszystko w porządku według mnie jak mam msi afterburner włączony


  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#9 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 18:48

Ile punktów miałeś po stronie CPU a ile po stronie karty graficznej? wynik ogólny mało mówi.9ih3LXl.png W sieci znalazłem trochę więcej.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#10 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 19:53

A gdzie mogę sprawdzić te strony gdzie cpu i GPU?
Podalem wynik który był robiony z dwa tyg temu z 4gb ram. Dziś zrobię jeszcze raz :D
I tez szperałem w necie z tymi wynikami i są od 4100-4400
  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#11 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 21:29

Graphics Score to punkty karty graficznej, a Physics Score punkty procesora. Zrób sobie test w Fire Strike przed włączeniem XMP i potem po włączeniu. Powinieneś mieć wyższą punktację Physics Score.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#12 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 22:51

Dobra zrobie tak. Dam znam jutro co i jak
Dziękuje bardzo za rady ;)

Zrobiłem test z xmp i wyszedł taki wynik :D

142st3p.png

Ale nadal nie wiem gdzie pisze o tym gpu i cpu :/


Użytkownik kubox02x edytował ten post 07 kwiecień 2018 - 22:58

  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#13 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 23:12

Nie wrzucaj screena tylko klikasz po skończeniu testu w aplet w górnym prawym rogu Compare Result Online a yu wrzuć linka. Można wtedy przejrzeć całość ustawień. Na czerwono karta graficzna, na czarno procesorUEjCAKZ.png


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#14 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 07 kwiecień 2018 - 23:23

Okej rozumiem. To wyniki są okej? W senie karty i procesora?


Użytkownik kubox02x edytował ten post 07 kwiecień 2018 - 23:25

  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#15 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 07 kwiecień 2018 - 23:35

Tak zarówno karta jak i CPU klasyfikują się w górnej półce rezultatów w tym benchmarku. Jeszcze sprawdź dysk w HD Tune i jego stan defragmentacji. WD Blue nie są orłami prędkości.

screenshot.png

dobrze abyś miał chociaż taki wynik


Użytkownik lonialomax edytował ten post 07 kwiecień 2018 - 23:37

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#16 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 08 kwiecień 2018 - 14:12

Tak zarówno karta jak i CPU klasyfikują się w górnej półce rezultatów w tym benchmarku. Jeszcze sprawdź dysk w HD Tune i jego stan defragmentacji. WD Blue nie są orłami prędkości.

screenshot.png

dobrze abyś miał chociaż taki wynik

Dobrze jutro sprawdze ten dysk :D


I chyba już wszystko jasne(?) Min 2mb/s 

Dziś to mi normalnie dwa razy komputer zawiesił a dysk to sie chyba zatrzymał (zero reakcji, żadnego dźwięku) dioda też nie zaświeciła się podczas tego zawieszenia się.

Zakup P300 1tb 64mb będzie dobrym wyborem? 179zł w xkomie :D

 

Tu jest screen z benchmarka

2eowu43.png


  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#17 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 08 kwiecień 2018 - 18:05

Oczywiście lepszy produkt o WD Blue.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#18 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 08 kwiecień 2018 - 23:19

Oczywiście lepszy produkt o WD Blue.

Ale czy naprawdę dysk może być problemem niskich fps? Na pewno wiem ze jest przczyną tych mikrozacięć jak klikam menu lub sklep. Ja już nie wiem co zrobie jak wymiana dysku nie pomoże, nie będę miał pomysłu co jest przyczyną.

Wszystkie temp są w porządku nie ma żadnych spadków wydajności po stronie cpu jak i gpu. Zasilacz trzyma napięcia jak powinien.

Patrząc na testy troche słabszej konfiguracji to mają w walce po 120-140fps. Dziś miałem 67 najniższy. Wydajnościowo wszystko jest dobrze tylko ten dysk to zamuła straszna. :/


  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb


#19 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 09 kwiecień 2018 - 12:04

Jak masz mikro przycięcia to jest nic innego jak doczytywanie tekstur z dysku. W jakim stopniu masz zapełniony ten dysk i jak z jego defragmentacją? Zależność to taka, że pamięć dynamiczna to jest miejsce na dysku więc ma wpływ na wydajność gier nie każda ale ma gdy brakuje VRAM-u to na pewno grafika zwolni.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#20 kubox02x

kubox02x
  • Autor tematu
  • Dyskutant

  • 163 postów
  • Miejscowość:Poznań

Napisano 09 kwiecień 2018 - 15:08

Wczoraj defragmentowałem ale to nic nie pomogło. 250gb a wolne 184gb. Mam nadzieje ze jak wymienie go to fps będą normalne.
Myślałem ze to wina TV dlatego tez wydalem kupe kasy na monitor potem RAM. I został teraz dysk. A jak to nie pomoże to chyba odpuszcze bo procesor wymienie na i5 ale to dopiero po tym jak kupie ssd i obudowę :D. Ale watpie ze to wina procka skoro na slabszych maja lepsze rezultaty w league of legends. Zależy mi na jak najwyższej wydajności bo to gra której poświęcam najwięcej czasu.
W ETS2 jest juz dwa razy lepiej z tym dualchannel ale czasem przytnie ale tak jak pisales ze to dysk.
Użycie Vram nie przekracza 1Gb w lolu

Użytkownik kubox02x edytował ten post 09 kwiecień 2018 - 15:09

  • 0

CPU: I5-3470 GPU: GTX 960 2Gb Gigabyte Windforce MOBO: Asus P8H61M LX R2.0 POWER: OCZ ModXStream-PRO RAM: 2x4gb 1866mhz Goodram HDD:Segate 500gb





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych