Skocz do zawartości

Błąd w GPU-Z, OpenCL | GTX 670


Recommended Posts

Witam,

 

Mam grafę Gigabyte GTX 670, odpalam GPU-Z, a tu taki oto komunikat:

 

"Intel OpenCL driver bug detected, skipping OpenCL detection.

Please update your Intel OpenCL driver to re-enable this functionality"

 

Otóż tak też zrobiłem, ale coś nie pomogło...

 

Pobierałem sterowniki ze strony Intela, nie mam pojęcia co jest grane...

 

No i w okienku GPU-Z, na samym dole nie ma "ptaszka" przy OpenCL, przy reszcie jest tak jak być powinno. Pozostałe funkcje GPU-Z śmigają należycie.

 

Pomocy...

Edytowane przez OneManShow_w0w
Link to post
Share on other sites

Czyli co, wiwat, masz tę samą kartę a błędu brak. Może masz jakąś wcześniejszą wersję GPU-Z? Skoro IronFe twierdzi, że to wina GPU-Z to chyba jedyny słuszny wniosek. Szukałem też w google grafika "GTX 670 GPU-Z" i na ich screenach był "ptaszek" przy OpenCL

masz pecha , GPU-Z 0.6.4

http://img10.imageshack.us/img10/1742/gpuzrw.jpg

Edytowane przez wiwat
Link to post
Share on other sites

Zależy, nie zależy, chyba lepiej, żeby było ok, bo w końcu problem nie bierze się nie wiadomo skąd. Nie wyświetla, a powinno, więc coś jest nie tak. Próbowałem już kilka razy instalować, przeinstalowywać i inne duperele, bez wstępnej diagnozy bym do Was się nie zwracał.

 

Jeszcze popróbuje kilka razy, nie wiem czy to coś da.. Może ktoś ma bardziej konkretny pomysł?

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
×
×
  • Dodaj nową pozycję...