Skocz do zawartości

Jeszcze jeden mały problem... : Speaker od płyty głównej


Recommended Posts

Witam,

 

Nastąpił kolejny mały problem.. Do obudowy miałem dołączony mały speaker do płyty głównej, więc go podłączyłem, żeby wiedzieć w razie czego jaka jest awaria, na początku wszystko było OK, ale teraz jak komputer jest chwile wyłączony i potem go włączę, jest PIP - czyli, że wszystko OK, windows się ładuje all ok. Tylko, że głośniczek potem przez ok. 40 sekund brzęczy średnio wysokim stałym tonem.. Co może być problemem? Czy głośniczek być może jest uszkodzony, jeśli tak to kupię nowy w sklepie bo na pewno drogi nie jest...

 

Pozdrawiam, Darek

Link to post
Share on other sites

LoL mam, żeby wył powyżej 60 stopni, a przecież gdy uruchamiam po spoczynku procek ma ok. 29 stopni. Robiłem również stability test, wszystko wyglądało na OK i temp maksymalna wtedy była 52 - 53 stopnie...

 

Chłodzenie: Zalman CNPS10X Extreme

 

Edit:

 

Znalazłem rozwiązanie: Komputer po spoczynku miał niską temperaturę, więc wiatraczek do procka się nie kręcił bo nie było takiej potrzeby, w biosie miałem ustawione, żeby wył, gdy wiatraczek od procka się zatrzyma dlatego wtedy on brał to jako usterkę.. Po wyłączeniu tej opcji wycie ustąpiło.

 

Dzięki wielkie za chęci w pomocy.

 

Pozdrawiam

Edytowane przez Chado
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
×
×
  • Dodaj nową pozycję...