Skocz do zawartości

DB88KZ

Użytkownik
  • Liczba zawartości

    43
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O DB88KZ

  • Tytuł
    Amator
  1. Wiec tak to wygląda przy 60% jasności 1. https://zapodaj.net/8b044bf7b6c98.jpg.html BLB minimalny lewej u dołu 2. https://zapodaj.net/87e032e659721.jpg.html BLB minimalny z prawej strony u dołu a u góry w rogu to śmiech w porównianiu do tego co było na innych. 3. https://zapodaj.net/6143aacbccf2c.jpg.html tutaj 0 BLB Musiałem się postarać w ciemnościach żeby na zdjęciu było coś widać bo normalnie przy grach czy filmach nie widać tego
  2. Panowie jakby kogoś interesował temat to zamówiona trzecia sztuka Predatora była bardzo słaba, więc postanowiłem dopłacić i wziąć ViewSonic XG2703 wizualnie jak dla mnie dużo gorszy + dodatkowy zasilacz i oczywiście BLB moze ciut lepiej niż w predatorze ale znowu 350zł więcej... Postanowiłem zwrócić i zamówić Predatora w nowej cenie... 5 monitor, karton niby ok.. zaklejony taśma Acera. W środku wszystko pięknie poza odciskami na podstawce i naklejce monitora, jakby po zwrocie. Podłączam sprawdzam i własnym oczom nie wierze nie ma prawie BLB ! jest taki że w ciemności prawie nie widać. I tak
  3. Wracając do mojego monitora nr. 2 - tego z uszkodzonym pikselem, mam tylko jedno zdjęcie bo wyglądał bardzo dobrze patrząc na blb poprzednika FOTO Problemów z wymianą nie ma tylko te czekanie.. UPSem za pierwszym razem poszło szybko, a teraz Fedexem dwa dni dłużej to wszystko trwa. W tym tygodniu przyjdzie trzecia sztuka zobaczymy co wyjdzie tym razem ;/ Jakość obrazu jest tak dobra że zapłaciłbym nawet więcej ale żeby było bez wad
  4. Panie i Panowie dziś przyszła do mnie nowa sztuka fabrycznie zapakowana ! No i co ? Podłączam sprawdzam BLB no i nie wierze.. prawie brak. Akceptowalne zdecydowanie zadowolony że się udało trafić na dobrą sztukę, włączam jakiś filmik i patrze... co za c**j ?! Jakiś pixel centralnie na środku monitora pojawia się i znika w zależności od wyświetlanych kolorów.. na 60hz mniej widoczny ale jest. W grach nie widać na pulpicie i w filmach raz jest raz nie ma.. i jak żyć ? https://zapodaj.net/f83be34ee01d0.jpg.html https://zapodaj.net/d693f1665bcde.jpg.html https://zapodaj.net/b3e34149e7c94.j
  5. Większość testów robiona była przy 40% jasności i w nocy to strasznie widać !! Przygotowałem do zwrotu, zrobię wymianę na drugi i zobaczymy co wyjdzie. Jeśli wyjdzie lipa sprawdzę tego Viewsonic XG2703-GS..
  6. dimmiu - same granie bym jeszcze przeżył no ale filmy... nie da się. Cały weekend na nim pracowałem, wieczorami włączałem filmy i miałem ochotę go wyrzucić przez okno, aż z ciekawości poszedłem do brata który ma IPS z AOC za 700zł i ten problem nie występuje. Sam karton wyglądał nie najgorzej, chociaż nie jest w stanie idealnym, zaklejony był taśmą acera. Data produkcji luty 2019. Po przesiadce z 10letniego LG 60hz na to COŚ różnica jest kolosalna, jestem w szoku. Chcę ten monitor ale bez takiej wady.
  7. kingisdead - tak się składa że właśnie kupiłem w x-kom, ale jaja identyczny blb jak u mnie.. wieczorem widać to strasznie nawet w niektórych gierkach, o filmach już nie wspomnę, jeśli jest na full ekranie to ok.. ale jeśli masz czarny pasek u góry - cały czas to widzisz i myślisz że kupiłeś monitor za 2700 i przez kolejne lata tak to będzie wyglądało to krew zalewa.
  8. Witam, szukając dobrego monitora do gier, filmów natrafiłem na Acera Predatora XB271HUBMIPRZ. Monitor nie należy do najtańszych i w tej cenie chyba ciężko o coś lepszego (IPS 2k 144hz g-sync ). Czytając niektóre komentarze na temat BLB myślałem że ludzie trochę wymyślają, ale niestety nie.. Załączam foto, proszę o znawców o info czy to normalne, wymieniać, zwracać, zostawić ? Najgorzej widać z lewej strony u góry grając w nocy, oglądając filmy. Dramat https://zapodaj.net/2d618c7bfe4c0.jpg.html https://zapodaj.net/f2531db2a76ed.jpg.html https://zapodaj.net/8e3668eef7895.jpg.html htt
  9. Również podbijam ! z tym ze szukam 32" oczywiście nie do 3k Samsung UE32H5000 ?
  10. Po dłuższym czasie testów, dalszych prób instalacji innych biosów i sterowników muszę powiedzieć ze nic się nie zmieniło, w gnieździe PCI-E 3.0 x16 nie wykrywa karty, wiatraki się kręcą, diody od zasilania świecą na zielono Wina leży po stronie karty. Ale teraz taka ciekawostka, kumpel kupił taką samą kartę, wszystko śmigą elegancko, nawet na takiej samej płycie.. okazuje się że jego karta ma wgrany nowszy bios, którego nie ma nigdzie do pobrania, ani śladu że taki bios do tej karty istnieje.. wgrałem ten bios do swojej karty, po czym komputer przestał ja rozpoznawać, w biosie widzi ale też n
  11. Ok, ogarniete, linki co podaliście bardzo pomocne. Pozdrawiam. Temat do zamknięcia.
  12. Pierwszy raz bawię się w coś takiego, albo się mylę albo z tej wersji S2 nic więcej nie da się wyciągnąć, CF Root do tej wersji ( JVR ) posiada tylko CWM 3.0... co nie pozwala na wgranie nowszego andka. Dodam że telefon jest z USA.
  13. He, ale nie ogarniam jednej rzeczy, próbuje wgrać nowsze CWM, też próbowałem za pomocą Odina, ładuje mi wszystko ok, restartuje tel a zmian żadnych.. o co chodzi ?
×
×
  • Dodaj nową pozycję...