Skocz do zawartości

PietrasVSS

Użytkownik
  • Liczba zawartości

    15
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O PietrasVSS

  • Tytuł
    Nowicjusz
  1. Witam, zwracam się do was o pomoc bo już mi ręce opadają. Podczas instalacji systemu przy ok. 17% wyskakuje komunikat: System Windows nie może zainstalować wymaganych plików. Upewnij się, że wszystkie pilik niezbędne do instalacji są dostępne, a następnie ponownie uruchom instalacje. Kod błędu 0x8007025D. Pobrałem obraz iso ze strony microsofta do Windowsa 7 i nagrałem na pendrive przez Rufusa. Poczytałem w necie i dużo osób pisało że to przez dysk, ale oddałem i kupiłem nowy lecz błąd ten sam. Dysk ssd to Crucial mx500 500GB. Model laptopa to Asus K70IC. Próbowałem też sklonować d
  2. Pasta zmieniona i komputer złożony od zera, lecz znowu to samo
  3. Wynik z 3dmark: https://www.3dmark.com/3dm/38534722 Spróbuje rozłożyć i zobaczymy co z tego wyjdzie. Co do pasty miałem przy chłodzeniu i zostało mi jeszcze na jedno nałożenie, ma jakoś ponad 2 lata ta pasta. Czy trzeba kupić nową?
  4. Zaraz będę instalował biosa. Tutaj wrzucam ss'a z menagera. Edit. Bios zaktualizowany tak samo jak i wszystkie sterowniki. Brak efektów. Obciążyłem OCCT i nie wykryło żadnych błędów.
  5. System ma wszystkie najnowsze sterowniki. Próbowałem na starszym sterowniku graficznym i to samo. Teraz jest czysty jestem bez żadnych programów i się tnie. Co do biosu to nie aktualizowałem. W którym miejscu znajdę najnowszego biosa i sterowniki do płyty głównej?
  6. Witam, mam taki problem od dłuższego czasu z moim PC. Otóż od jakiś dwóch miesięcy mam spadki fps w cs do 50, oraz przycinanie się programów, przeglądając internet tak samo. Nawet komputer się dłużej uruchamia. Jednego dnia jest wszystko okej, a następnego są przycięcia i spadki fps. Miałem teraz przerwę ok. tygodnia, ale znów to wróciło. Konfiguracja mojego PC: Procesor: Intel Core i7 6700k Karta graficzna: MSI GTX 970 Gaming 4G Ram: Kingston HyperX Fury Black 2x8GB Zasilacz: Be quiet 630w pure power I8 Płyta gówna: MSI Z170A Gaming M5 CPU cooler: Be quiet Dark Rock 3 HDD: WD blue 1tb SSD:
  7. Maiłem trochę czasu i doszedłem do jeszcze jednego wniosku. Wraz z postawionym systemem zatualizował się Windows, dużo aktualizacji zbiorczych itp. Razem z nimi zaczęło się ciąć. Postawiłem system jeszcze raz na nowo i wyłączyłem wszystkie dostępne aktualizacje. Zainstalowałem sterownik od grafiki i do reszty podzespołów. Jak na razie jest ok. Jeśli znowu zacznie się coś wieszać dam znać
  8. Wnerwiłem się ostro i zrobiłem formata. Na czystym systemie dopiero postawionym jest to samo... Czyli jakiś podzespół komputera jest winny niestety, tylko nie mam pojęcia który. Wykluczyć można kartę graficzną, bo na innej jest to samo.
  9. Gdzie znaleźć te ustawienia w sterowniku NVIDIA bo nie mogę znaleźć. Posiadam widnowsa 10, powyłączałem wszystko związane z transmisją z gier. Edit: Dobra już znalazłem. Zmieniłem na maksymalną wydajność i niestety to samo... Zmieniłem w opcjach zasilania na wysoką wydajność i widać że coś się poprawiło, ale ścinki występują trochę mniejsze niż wcześniej.
  10. Było dobrze, ale wszedłem w csa pograłem z 10min i znowu spadek na 70fps i cięcie :/ Grałem po 20min ustało i znowu jest ok przez 15min. Już tego nie kumam, nie wiem co może być przyczyną.
  11. Wyjmowałem baterię i dalej to samo. Klękajcie narody Odinstalowałem i nie kracząc już od 5min chodzi bez zacinki żadnej
  12. Zainstaluję Winaero Tweaker i zobaczymy co zdziała. Po uruchomianiu ponownie komputera liczba spadła do 119, lecz nadal zacina Może poprzez odzyskiwanie do stanu początkowego komputera ? Plików nie usuwa, a czy gry programy usunie ?
  13. Wrzucam screena: https://static.pokazywarka.pl/6/i/m/4e5a82bae86c2adadc3d235fe77ec377_orig.jpg?1552151832 https://static.pokazywarka.pl/j/h/k/a37d804c459d43716c8e22b2b790d562_orig.jpg?1552152327 https://static.pokazywarka.pl/4/i/8/703650d981a8439e925d08ab34594560_orig.jpg?1552151931 https://static.pokazywarka.pl/4/2/a/28da762134a8efd52d6ce1f6e17141a6_orig.jpg?1552151931
  14. Ostatni punkt przywracania mam z 28 lutego więc lipa
  15. Dyski mają oba po 3 lata równe. Sprawdzałem w programie crystaldiskinfo i pokazuje że oba dyski są ok. Dysk HDD prawie 10k godzin przepracowanych, a SSD 2300h. Pograłem trochę jak się przycinał, nie dało rady bez bo od uruchomienia komputera od razu były ścinki. http://gpuz.techpowerup.com/19/03/08/6zg.png https://static.pokazywarka.pl/5/m/m/ddcaa64ac98043609873cc6b5d10700b_big.jpg?1552034789
×
×
  • Dodaj nową pozycję...