Skocz do zawartości

walekk

Użytkownik
  • Liczba zawartości

    8
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O walekk

  • Tytuł
    Nowicjusz
  1. 2ch kolegow co tam cos podkrecalo odradzalo mi podnoszenie napiecia, ze niby duzo wiecej pradu etc etc wiec narazie wolalbym tego uniknac chyba, ze to jakies brednie ?
  2. obudowa zalman h1 z dosc ciekawym systemem chlodzeniaplyta gigabyte h87-hd3 Grafika radeon r9 290 Ram 8gb (szczerze nie pamietam co to za kosci) Chlodzenie noctua NH-D15 Pasta Arctic Silver 5 (nalozona metoda X) Dyski SSD 120 840 evo SSD 250 850 Evo Seagate 2tb na dane PSU 850W EVGA SuperNOVA 850 B2 Hybrid
  3. napiecie jest standardowe nie zmieniam a paste uzylem Arctic silver 5
  4. Mam takie pytanie dla amatorow overclockingu probuje przyspieszyc nieco swoj procesor (i7 4770k) zalozylem mu dzisiaj nowe chlodzenie, ktore na testach imho wypadalo najlepiej mianowicie: Noctua NH-D15 wynik jaki wykrecilem raczej nalezy do bardzo slabych [email protected] temperatury w OCCT pod obciazeniem chodza na poziomie 68-75 stopni chociaz martwia mnie skoki na coniektorych rdzeniach bo potrafia podskoczyc na ulamki sekund na 85 stopni co smieszniejsza sprawa po polozeniu pasty, wytlaczylem wiatraki, zeby przegrzac procesor i rozsmarowac nieco paste i dopiero udalo mi sie to przy
  5. walekk

    Corsair h100i

    no dokladnie tak to wyglada... w managerze urzadzen widzi go jako urzadzenie zgodne z HID a powinien widniec Corsair Link H100i Interface
  6. walekk

    Corsair h100i

    eh dokladnie mam plyte z87 wiec wylaczylem w biosie Legacy USB Support zreinstalowalem mu sterownik i nic... dalej to samo...
  7. Witam. Mam taki maly problem z tym chlodzeniem... Program Corsair link, jakby nie widzial wiatrakow nie daje mi kontroli nad zmiana kolorow led(nie ma takiej opcji w oprogramowaniu). generalnie nie przeszkadzalo by mi to ale wydaje mi sie, ze cos jest nie tak, poniewaz nie moge podkrecic dobrze procesora ledwie 4.1ghz chodzi stabilnie z 3.5 (i7 4770k) standardowo na tym procesorze to chlodzenie pozwala na 4.4-4.7ghz . Wiatraki przy pelnym obciazeniu procesora, w ogole nie halasuja, takze ich praca nie przyspiesza... okablowanie jest raczej dobrze podpiete Micro USB podpiete w plyte pod U
  8. Witam. Posiadam nowe kino domowe oparte na amplitunerze yamaha rx-v675 wczoraj do kina dokupilem projektor Otoma HD131Xe i teraz nastepuje problem.... Wszystkie urzadzenia podpinam pod Yamahe do wejsc HDMI... a projektor do HDMI Out... projektor pokazuje na zlaczach HDMI NO SIGNAL Kiedy podlaczam do projektora bezposrednio za pomoca HDMI czy to laptop czy dekoder TV to wszystko elegancko wyswietla(no ale wiadomo fajnie by bylo jeszcze miec dzwiek 5.1) z koleji wczesniej mialem w amplitunerze podpiety pod wyjsciem HDMI Out telewizor i wyswietlal normalnie obraz... z mojego punktu widzen
×
×
  • Dodaj nową pozycję...