Skocz do zawartości

stachoo86

Użytkownik
  • Liczba zawartości

    654
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez stachoo86

  1. Ja bym nie zasnął, wiedząc, że 2 godziny roboty poszły w ... diabły . @tomek11, widziałem na początku tego tematu, że miałeś jakiegoś 486DX2 do testu. Masz go nadal czy przerobiłeś go na brelok? Jakby co mam mobo z socket 3 pod 486 więc powinno dać się sprawdzić .
  2. Na razie nie wiem, może jutro uda mi się sprawdzić, dzisiaj już mi się nie chciało .
  3. Dzisiaj wziąłem się za zaśniedziałe ścieżki od klawiatury w mobo od 386. Wydawało się, że pójdzie szybko ale potrzebowałem aż 2 godzin aby zrobić z tym porządek. Oto rezultaty:
  4. stachoo86

    [K] Rezerwuar

    Witam. Potrzebuję jakiś tani rezerwuar, w cenie powiedzmy ok. 65zł. Najlepiej tubowy, ale inne oferty także rozpatrzę. Dobrze też aby nie był bardzo wysoki, ale jeśli ktoś będzie taki posiadał w moich ramach cenowych (choć raczej wątpię ) to także nie pogardzę. Pozdrawiam. @edit NIEAKTUALNE.
  5. W pierwszym wariancie przykręciłbym reza do kratki na tyle, obok kart rozszerzeń, a wentylator pójdzie od zewnętrznej strony, bo tak to nie miałbym jak węży z chłodnicy pociągnąć. Jeśli rez będzie miał średnicę 5 cm to nie będzie problemów, na wysokość też jest sporo miejsca. @edit Rezik zamówiony, między innymi zgodnie z radą kolegi sebbo98, czyli od Skeepera
  6. Bez dwóch zdań karta graficzna padła. Do tego konfigu możesz wrzucić praktycznie wszystko co do tej pory wyszło z jednym GPU. GTX 670 na pewno nie będzie się nudził, procesor jest wciąż bardzo wydajny i spokojnie wystarczyłby do sporo wydajniejszej karty. Do tego masz mocny zasilacz, który bez problemu ogarnie GTX 670 wraz z całym zestawem, bo pobiera mniej "papu" od GTX 570.
  7. stachoo86

    Wycena GTX 650 Ti 1 GB

    Ktoś, po coś chyba ten dział założył?!
  8. Problem w tym, że nie wiem dokładnie co to za karta . W necie nic nie mogę znaleźć. Jedyne co się rzuca w oczy to nazwa "BAMAO" widniejąca na awersie i rewersie karty, ale po wpisaniu tego w google wyskakuje mi tylko Barack Obama .
  9. Mi to ewidentnie wskazuje na problem z grafiką. Wcześniej pisałeś, że po wyjęciu zasilania EPS sygnał się zmienił, a stało się dlatego, bo płyta nie była w stanie uruchomić CPU (bo nie miał odpowiedniego zasilania) stąd inny sygnał. Natomiast nie wiem czemu nie chce się uruchomić na zewnętrznej karcie. Powód tego, jaki mi teraz do głowy przychodzi to zimne luty na chipsecie. Nieraz objawiały się na płytach głównych tym, że przestawały działać kolejne gniazda pamięci, u Ciebie może akurat powodują problem z działaniem zintegrowanej grafiki lub co gorsza powodują problemy z magistralą PCI-e co w
  10. Napisałem tak z pośpiechu, te wyjścia były stosowane w starszych kartach w standardzie MDA, CGA i EGA, hcoć z tego co wyczytałem ,to pierwsze karty VGA także nieraz wykorzystywały to wyjście.
  11. @rokit Z tym się akurat nie zgodzę, owszem, DX12 ma poprawić wykorzystanie wielu wątków ale to nie znaczy, że będą one wykorzystywane. Wręcz przeciwnie, nowy DX12 tworzony jest z myślą zredukowania narzutu sterownika graficznego na CPU a nie jego zwiększeniu. Koniec końców, CPU powinien mieć jeszcze mniejsze znaczenie w grach niż jest to do tej pory a wszystko to sprowadza się do jak najlepszego wykorzystania zasobów komputera, bez ich bezmyślnego marnowania . P.S. Jeśli już tyle osób odradza Ci i7... "To wiedz, że coś się dzieje" .
  12. Tak, widziałem to ogłoszenie, gdy wczoraj wzięło mnie na przeglądanie starych gratów. Facet generalnie ma od groma różnych starych sprzętów i to bardzo fajnych, ale z tego co zauważyłem to każda mobo jaką sprzedaje, z akumulatorkiem podtrzymującym BIOS jak u mojej 386, boryka się z utlenionymi ścieżkami, rzekłbym nawet, że te płyty są w jeszcze gorszym stanie niż moja, oto przykład http://allegro.pl/386-dx-40-opti-ram-old-school-i5041647224.html Myślę, że to problem tych akumulatorków, które się "wylewają" na PCB i niszczą obwody drukowane albo w wyniku elektrolizy miedź się utlenia . @
  13. Tego nie sprawdzałem w ostatnim czasie, jak tylko znów uda mi się to podłączyć (najprawdopodobniej jak naprawię te ścieżki) to dogłębnie to zbadam. @edit. OK, trochę poczytałem i chyba rozgryzłem jak to w końcu jest, to co ja mam to 386 DX. Ten procesor nie jest wyposażony w koprocesor ale można go montować w gniazdo oznaczone 80387 (to drugie). I tutaj zaczyna się ciekawe, trzeba odpowiednio dobierać koprocesor, bo jedne są w wersji SX a drugie DX, tak jak procesory 80386. Powodem tego jest to, że procesory DX od SX różnią się szerszą magistralą adresową i danych, DX-y mają 32-bitową magi
  14. Tak, teraz wszystko pasuje. Nadal jednak nie wiem i nie mogę się zdecydować w kwestii reza, czy brać już ze sklepu razem z innymi rzeczami i płacić za przesyłkę raz, czy jednak zamówić u Ciebie jeden z modeli. Na używany raczej nie liczę, bo nie ma póki co odzewu a i na allegro oferty nie przypadają mi do gustu.
  15. Co do wyglądu, to mój 386 wygląda dokładnie tak samo, tylko oznaczenia ma inne. W sumie to już sam nie wiem co mam. Niby z info na necie wynika, że to jest tylko procesor a koprocesor jest montowany tak jak pisałeś w tym drugim gnieździe, ale w takim razie czemu po wyjęciu tego, "co mam" komputer nadal wstaje... Podrzucam jeszcze dokładne zdjęcia tego ustrojstwa:
  16. Dzisiaj niestety nie będzie zdjęć, za to przedstawię co planuję zrobić w najbliższym czasie i to z czym mam dylemat. Na początek, kwestia nieszczęśliwych śrubek do montażu chłodnicy i wentylatorów, zdecydowałem się przegwintować otwory w chłodnicy na gwint M4. Obecnie czekam aż dotrą gwintowniki do pobliskiego sklepu gdzie dokonałem zamówienia. Druga kwestia to jakie węże zastosować, mam do wyboru używane, czarne węże 16/10 z układów H220 wraz z opaskami, ale mam także kupiony w ogrodniczym po taniości, przeźroczysty, 3-metrowy wąż 13/10 ale niestety nie mam opasek żeby go zacisnąć na złączk
  17. Oooo, ten akumulator muszę w 386 wymienić, w miejsce tego starego co ścieżki drukowane mi zeżarł od gniazda klawiatury . Co do wstawienia go w miejsce tego "paluszka" to nie wiem czy to da radę, bo ten co podałeś ma 80mAh a ten paluszek ma chyba sporo więcej, patrząc choćby na tego co dałem do niego link to ma 2400mAh, więc może działać ale bardzo krótko będzie trzymać ustawienia albo wcale . A poza tym wstawianie nieoryginalnych części odbije się na wartości historycznej . Tak jeszcze chodzi mi po głowie czy TEN CPU działałby na płycie od 386.
  18. Ten cały zestaw z 386, jaki opisałem i co wchodziło w jego skład na początku to był pierwszy komputer w moim domu. Otrzymany za friko od kuzyna, bo się go pozbywał, bo w 1997 (czy jakoś tak go dostałem) to już był szmelc, a kuzyn miał swojego Pentium II 300 MHz i bajeczne na tamte czasy i niemal niespotykane 128MB RAM-u. Ten Siemens z 286 na pokładzie to już pisałem, kupiłem go na giełdzie za 20zł . A ten AMD K6-2 to był drugi komputer do sieci domowej (gdy jeszcze na wsiach nikt nie słyszał i graniu przez neta, ani gier nie było za dużo do tego) wraz z drugim kompem na Athlonie 1,2 GHz do gra
  19. Wciąż można taką nadal dostać, ale cena jest konkretna Proszę bardzo, nawet z drucikami jest http://www.ebaterie.pl/er14505p-bateria-litowa-cieplomierza-apator-lqm3k-p-1500337.html?gclid=CLvMzvSb8cMCFayWtAodKyAAyQ
  20. Zgodnie z obietnicą, wrzucam małą galerię moich sprzętów. Na początek komputer z AMD K6-2 400MHz na pokładzie, płyta bliżej nieokreślona bo nie ma na niej żadnych napisów sugerujących jej pochodzenie, do tego 96 MB pamięci SD-RAM (DIMM) 100MHz, i nie podłączone do płyty głównej napędy, CD-ROM 48X, dysk Conner 340MB i stacja dyskietek 5,25, a wszystko to w klasycznej obudowie spod znaku IBM (pierwotnie była ona siedzibą następnego z zabytków na mojej liście czyli mobo z CPU 386DX): Następny sprzęt, czyli płyta główna wraz z procesorem AMD 80386DX 40MHz, do tego 4MB pamięci RAM (S
  21. Teraz jest to DX bo zamontowany jest koprocesor (element w czerwonej ramce) http://www.bankfotek.pl/image/1860078.jpeg Gdy go wyjmiesz z gniazda, które jest identyczne jak to o oznaczeniu 80387 to komputer nadal się włącza, bo samo to gniazdo to już jest procesor ale w wersji SX . Gdy miałem już nieco lepszy komputer ten poszedł do znajomego i on dokupił koprocesor od zaprzyjaźnionego właściciela sklepu komputerowego i go zamontował. Jak będę miał trochę czasu i będę wrzucał pozostałe zdjęcia, to zrobię jeszcze zdjęcia po wyjęciu koprocesora. Kiedyś patrzyłem ile kosztuje gdybym chciał
  22. Hehe, ja wciąż mam u siebie dwie sztuki ECS K7S5A . Co do ustawień w biosie to fakt, kupra nie urywa ;]. Korzystając z okazji zaprezentuję co dziś wykopałem i sprawdziłem czy działa, są to 3 moje zabytki, ale nie jedyne, mam jeszcze więcej takich. Jutro wrzucę wszystkie zdjęcia jakie zrobiłem a tym czasem mały przedsmak: Jutro reszta zdjęć, również z tego jak działają .
  23. Ja swego czasu miałem X2 4000+ podkręconego na 2,7 GHz i właśnie Radeona HD3850, według mnie wszystko ze sobą świetnie współgrało, może nawet dzięki temu OC możliwe było dołożenie choćby takiego HD4850.
  24. Witam. Jest w tej obudowie miejsce, żeby zamontować z przodu chłodnicę 2x120mm, i czy mógłbym prosić o zdjęcia tej obudowy? Pamiętam, że na początku jakieś były a teraz nie widzę a zerknąłbym "świeżym" okiem na nią . @edit Aha, i gdybym się zdecydował to brałbym bez naklejek . @down Sry. W takim razie proszę jakiegoś moderatora o usunięcie tego posta (jeśli to pomoże w edycji pierwszego posta)
  25. Sygnał wskazuje na błąd karty graficznej. Resetowałeś BIOS? Jeśli nie to może jest ustawiona na sztywno integra, która jest uszkodzona i nie pozwala uruchomić komputera. Jeśli resetowałeś ustawienia BIOS-u to może być problem np. ze slotem czy generalnie z magistralą PCI-e na płycie.
×
×
  • Dodaj nową pozycję...