Skocz do zawartości

David01

Użytkownik
  • Liczba zawartości

    78
  • Rejestracja

  • Ostatnia wizyta

Reputacja

8 Neutralny

O David01

  • Tytuł
    Bywalec

Kontakt

  • GG:
    38399201

Informacje

  • Płeć:
    Mężczyzna
  1. Dobra, temat chyba rozwiązany. Wyczyściłem kartę jeszcze raz, zdjąłem chłodzenie. Pasta nie była jakoś specjalnie wyschnięta ale wymieniłem ją na nową. 20min OCCT i nic się nie wysypało. Temperatury w miarę ok ok 82C. Dzięki
  2. Wymieniłem bo przymierzam się do zmiany gpu a potem reszty platformy bo jest już dosyć leciwa. Nie pamietam właśnie czy zdarzało się mu to przed wymiana zasilacza. Raz chyba miał taką sytuacje. Dodam, że ten problem nie dzieje się za każdym razem. Jeżeli odpalam jakieś aplikacje jest to losowe. Tylko przy testach obciążających gpu komputer wyłącza się za każdym razem.
  3. Cześć, Mam problem chyba z GPU, otóż komputer funkcjonuje prawidłowo, ale gdy uruchamiam jakąś bardziej wymagającą aplikację (jakąkolwiek grę) to czasami wentylator na karcie graficznej zaczyna działać na 100% i po chwili ekran robi się czarny. Komputer się restartuje ale obraz nie wraca. Po wyłączeniu "z palca" komputera i uruchomieniu ponownie komputer wstaje jak gdyby nigdy nic. Zacząłem więc testować GPU. Włączyłem OCCT ustawienia dowolne odpalam test, przez chwilę jest ok temperatury na karcie ok 56C i nagle znowu. Wentylator na karcie 100% prędkości i restart. Zauważyłem, że po t
  4. Zasilacz do wymiany.. Chcesz kupić całość (proc, płyta, ram) za 300zl?
  5. Jest dużo lepiej, znajomemu składaliśmy jakiś czas temu zestaw na ryzen 5 2600. Chłodzony jest zwykłym Spartanem i jest cicho i chłodno . Mojemu bratu składałem na Ryzen 3 1200, chłodzony boxem i tez jest całkiem przyjemnie, procesor nie przegrzewa się a chłodzenie jest ciche.
  6. Cześć, Jak w temacie, znacie jakieś odtwarzacze mp3 z wbudowanymi głośnikami? Oczywiście w przystępnej cenie powiedzmy do ok 400zł. Jeżeli polecicie coś co nie jest już produkowane poszukam używek.
  7. Czołem, Zainteresowała mnie ta konkretna obudowa: https://www.morele.net/obudowa-chieftec-ci-01b-op-1128877/ Mam zamiar stworzyć małego "potworka". Zastanawia mnie czy zmieści się tam Fera 3, wg specyfikacji max wysokość coolera to 150mm fera ma 155 natomiast benchmarki testując tą budę, w podsumowaniu napisali, że procek chłodzony był Fortisem . Link na dowód: http://www.benchmark.pl/testy_i_recenzje/chieftec-gamer-ci-01b-test/strona/27630.html Ktoś miał możliwość sprawdzić tą budę? Mam na nią mały pomysł jeżeli chodzi o modding tylko czar pryśnie jeżeli nie zmieści się
  8. Dzięki za szybką i konkretną odpowiedź! Biorę Ferę temat rozwiązany
  9. Cześć, Ja w temacie, szukam niedrogiego coolera do mojego FX'a. Procek raczej nie będzie podkręcany mobo nie pozwoli na zbyt wiele. Zależy mi na niższych temperaturach i ciszy. Co możecie polecić? Zastanawiałem się nad Spartanem PRO lub Ferą 3. Fera nie powinna mieć większych problemów ze schłodzeniem tego FX'a a jak wygląda to w przypadku Spartana PRO? Cena jest dosyć przyjemna ale czy schłodzi FX'a i zapewni ciszę? Z góry dzięki
  10. Mam zdolności manualne, wiec rozkręcę i wyczyszczę, jak nie wyjdzie wizualnie nieuszkodzić klawiatury kupię drugą, dzięki za rady temat chyba do zamknięcia
  11. Dzięki za odpowiedzi. Jak mogę zaaplikować ten C80 Contacx? Rozumiem, że netbooka rozebrać na czynniki pierwsze i mogę przeczyścić tym mobo. Klawiaturę mogę tym jakoś "zalać" żeby się wżarła w ten brud?
  12. Cześć, sprawa niby banalna ale jednak nie do końca. Przypadkiem zalałem laptopa colą. Netbook sam w sobie działa, problemem jest klawiatura. Część z niej chodzi strasznie topornie tak jak by była zaklejona. Nie było by w tym nic trudnego wystarczy przecież wyjąć klawiaturę i ją wyczyścić niestety nie do końca. Klawiatury w tym modelu nie da się zdemontować. Jakieś pomysły jak można to wyczyścić nie rozbierając laptopa na czynniki pierwsze i późniejsze dokładne suszenie? Jakie macie najlepsze sposoby na zalaną klawiaturę? Z góry dzięki
  13. Zrobiłem wszystko co radziliście, niestety nie pomogło. Z ciekawości ściągnąłem Mozille i na niej internet działa tak samo jak na Edge'u czy explorerze. Myślę, że problem leży po stronie ustawień. Ma ktoś pomysł jak inaczej mogę włączyć ustawienia LAN? Dodaję zrzut ekranu dla lepszego poglądu. https://imgur.com/8Ar6xBx Mam uprawnienia admina mimo to ustawienie jest zablokowane. Jakieś pomysły?
  14. Licencja wykupiona, komputer był skanowany antyvirem, malwarbytsem, ccleanerem, adw cleanerem i nic nie pomogło Wysłane z iPhone za pomocą Tapatalk
  15. Czołem! Od dwóch dni mam problem z internetem na laptopie. Komputer łączy się z WiFi, połączenie jest dobre, polecenie ping działa bez problemu, wszystkie strony są pingowane. Jednak przy próbie uruchomienia jakiejkolwiek strony w Chrome czy Opera kończy się niepowodzeniem oraz informacją o błędnym adresie Proxy. Instalowałem od nowa przeglądarki jednak nie przyniosło to żadnego efektu. Dodam, że IE działa bez problemu. Nie mogę dostać się do ustawień sieci Lan w opcjach internetowych mimo, iż moje konto jest adminem. Poprzez śmieszne "ustawienia" Win10 także nie mogę ustawić automatycznego
×
×
  • Dodaj nową pozycję...