Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Pafel

Rejestracja: 05 paź 2012
OFFLINE Ostatnio: 15 mar 2020 11:46
-----

Moje tematy

Problem z komputerem.

20 lipiec 2018 - 23:48

Witam od kilku dni mam problem z uruchomieniem kompa, wygląda to tak:

Przycisk start> komp włącza się na 2 sek ( czarny ekran )> resetuje się, znów się włączą > znów resetuje > odpali na stałe ale nadal czarny ekran przy tym stale miga dioda dysku, ta w obudowie jak by się zawiesił. 

Wyłączę go przytrzymując przycisk power i teraz są dwie opcje. Albo cały cykl się powtórzy albo komp uruchomi.

Czasami odpali przy drugiej próbie a czasami przy nawet dziewiątej. Ale wciąż odpala.

 

Ciekawostka. Ze stanu uśpienia komp wybudza się za pierwszym razem bez żadnych problemów.

 

Gry nawet te najbardziej obciążające grafike lub procesor lub to i to na raz działają bez błędnie z maks wydajnością.  

 

Czasami pojawi się napis na ekranie że ustawienia Biosu wrócił do normalnych ustawień lecz w CPU-Z wciąż widzę że komp jest po OC ( Czyli coś bios oszukuje )

 

+ na stałe świecą się diody sygnalizujące maksymalne użycie procesora na płycie głównej mimo że w programie diagnostycznym wyraźnie widzę że procesor obniża taktowanie w spoczynku. ( wcześniej te diody by mrugały lekko w takim scenariuszu )

 

Podzespoły:

MSI Z77A-G45 rok 2012

i7 3770k 4.3 GHz rok 2012

HyperX 2x4GB DDR3 2133MHz rok 2012

Corsair TX 750W rok 2012

ASUS STRIX GTX1060 6G OC rok 2016

GOODRAM IRDM PRO 480GB rok 2018

 

Według mnie sekcja na płycie głównej odpowiadająca za wczytanie Biosu się wali.

 

A wy co uważacie ? 


System nie wykrywa SSD

09 maj 2018 - 21:33

Witam.
Z góry przeprasz za składnię i ortografię, piszę z telefonu bo komp nie widzi ssd i nie mam jak kompa odpalić :/

Kilka dni mnie w domu nie było, więc nie wiem czy to nie wina jakiejś aktualizacji gdy inni domownicy używali kompa. (Podobno działał normalnie)

Dziś próbuję odpalić komputer i bum informacja wybierz dysk do zbotowania. ??????

Komp widzi jedynie dysk twardy ale to magazyn danych bez windowsa.

Przepiąłem wtyczki z dysku hdd na ssd ale nadal nie wykrywa ssd a hdd wykrywa nadal tylko że teraz pod innym portem (wiadomo).

Dysk ssd adata sx900 ma jakieś 5 lat.

Windows 10 x64

Reszta specyfikacji w stopce.

Mógł tak po prostu umrzeć nie dając żadnych objawów ?

Wymiana i5 3450

27 luty 2018 - 11:35

Witam.
Mój sprzęt jak w sygnaturce.

Grałem ostatnio w Crysisa 3 i w mimo że licznik klatek nie spadał poniżej 40 to odczuwałem spadki dużo poniżej tej liczby, głównie w trawie, można przyrównać do pokazu slajdów.

Battlefield1 na multi też trochę ścina w niektórych sytuacjach.

Opłaca się wymienić i5-3450 na i7-3770 ? na alledrogo po 500zł można takiego trafić.
Da to jakiś rezultat ? Czy odpuścić ten temat i zmienić na intela 8 gen ? i5 8400 ? Głównie do grania.

Chociaż z drugiej strony wcale tak dużo nie gram żeby od razu 2 tysie wywalać na całą platforme, jest mi to raczej nie na rękę.

te dodatkowe 4 wątki coś poprawią sytuacje w nowych grach (i7-3770)? Czy może różnica fps będzie zbyt mała żeby się to opłacało.

Dokumenty mi zniknęły o.0 Windows 10

22 luty 2018 - 22:12

Witam.

Po odpaleniu folderu Dokumenty dysk C, zauważyłem że zniknęły mi wszystkie pliki które były " luzem "( pliki word, excel, zdjecia, pdf ) ,foldery się zachowały. 

Na szczęście mam kopię na drugim dysku ale czemu tak się stało ? Gdzie one się podziały ?

Ostatnia zainstalowana aktualizacja to KB4074588 Windows 10 home x64 

 

Znajdę gdzieś te pliki ?