Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

debieharry

Rejestracja: 28 kwi 2015
OFFLINE Ostatnio: 11 cze 2019 21:00
-----

Moje posty

W temacie: Zainstalowana pamięć 16gb dostępne 7,95gb. G-skill Aegis. Robiłem już wszyst...

20 luty 2019 - 19:03

Jak ustawiam maksymalną pamięć na 0 i odznaczam to z automatu się robi w miejscu 0, 256mb...

 

System sam mi się wysypał, więc już stoi nowy i ten sam problem. Ale znalazłem w biosie w zakładce AMD ddr4 memory mapping. Coś pokombinuje ;)

 

Niestety nic nie wskórałem, ale sprawdziłem jeszcze raz kości w każdym ze slotów. Jedna kość działa we wszystkich slotach i komputer odpala, druga natomiast nie działa w żadnym... Reklamować, czy coś jeszcze kombinować? Czytałem, że należy włożyć jedną kość, ustawić timingi, zrobić restart i włożyć drugą. Zobaczę czy to jeszcze coś da.


W temacie: Zainstalowana pamięć 16gb dostępne 7,95gb. G-skill Aegis. Robiłem już wszyst...

20 luty 2019 - 07:55




robisz to co na filmiku do 3:40 powinno wystarczyć

To była pierwsza rzecz jaką zrobiłem i to kilkukrotnie, bo myślałem, że system nie załapał. Nic to nie dało :/ Postawię dzisiaj nowy system, może to coś pomoże.

W temacie: Zainstalowana pamięć 16gb dostępne 7,95gb. G-skill Aegis. Robiłem już wszyst...

19 luty 2019 - 21:08

Cpu-z screeny: 

https://zapodaj.net/...c9bdb2.jpg.html - zakładka memory

https://zapodaj.net/...be03a7.jpg.html - spd slot 2

https://zapodaj.net/...7cd64f.jpg.html - spd slot 4

slot 1 i 3 są nieaktywne.

 

Menedżer zadań  https://zapodaj.net/...30c413.jpg.html

monitor zasobów https://zapodaj.net/...5ab46a.jpg.html


W temacie: Zainstalowana pamięć 16gb dostępne 7,95gb. G-skill Aegis. Robiłem już wszyst...

19 luty 2019 - 19:23

Zrobiłem tak jak poradziłeś, niestety brak efektu, dalej ten sam problem. Ale dziwi mnie to, że w systemie i biosie pokazuje 16gb ram.

Screeny: https://zapodaj.net/...cf3462.jpg.html

https://zapodaj.net/...94a1f1.png.html

 

W Aida też widzi, dwa sloty działające. 

https://zapodaj.net/...74aceb.jpg.html

https://zapodaj.net/...b665c9.jpg.html

 

Wcześniej na tym systemie był procesor intela, ale wyczyściłem wszystkie sterowniki i zainstalowałem sterowniki pod amd, czy postawienie nowego systemu coś pomoże? I dlaczego ta druga kość nie odpaliła komputera, to mnie najbardziej ciekawi...


W temacie: Zainstalowana pamięć 16gb dostępne 7,95gb. G-skill Aegis. Robiłem już wszyst...

18 luty 2019 - 19:36

Sprawdziłem tak jak pisaliście, na jednej kości uruchamia się normalnie, niestety na drugiej monitor nie łapie sygnału. Ale dziwne jest to, że system czytał normalie diwe kości po 8 gb sprawdzałem nawet w aida64...