Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GA-990XA-UD3 rev.3.0 i FX-8120 @4GHz - throttling i inne problemy

GA-990XA-UD3 re.3.0 FX-8120 throttling

  • Zaloguj się, aby dodać odpowiedź
86 odpowiedzi w tym temacie

#1 40rozbojnik

40rozbojnik
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 12:39

Witam,

ostatnio wymieniłem płytę GA-990FXA-D3 na GA-990XA-UD3 w rewizji 3.0 - z powodu kiepskiej i nie chłodzonej sekcji zasilania w modelu D3 i innych nie mniej ważnych powodów. Niestety natrafiłem na uciążliwe niedogodności, które postaram się jak najlepiej opisać w punktach:

 

  1. Pierwszą największą upierdliwością jest throttling po lekkim OC procesora. Pisząc lekkie OC mam na myśli wyłączenie TC, ustawienie mnożnika na 20, napięcia na 1,34 oraz wyłączenie opcji C&Q, Core C6 State i C1E Support (APM nie doszukałem się w rewizji 3.0). Takie ustawienia pozwalały mi na płycie GA-990FXA-D3 cieszyć się stabilnymi 4GHz, a na 990XA-UD niestety NIE. Z początku co parę sekund taktowanie podczas testu w prime95 z ~4GHz spadało do ~2,8 GHz. Po przewertowaniu wątków na różnych forach zagranicznych doszedłem do wpisu, który polecał włączenie opcji HPC mode i to częściowo pomogło. Ale dalej throttlling występuję - po około 2-3 minutach testu w Prime95, kiedy temperatura TMPIN1 oscyluje około 54 stopni a TMPIN2 52 stopni taktowanie spada do ~1,4 GHz mnożnik do 7 a napięcie do 0,9. I tak co kilka - kilkanaście sekund. Nie wiem co z tym fantem zrobić, jest to dziwny i niepokojący objaw mogący mieć wpływ na komfort rozgrywki w bardziej wymagające tytuły.
     
  2. Klawiatura USB nie pozwala na wejście do BIOSU/UEFI. Jak bym nie ustawił opcji wsparcia USB nie działa przed załadowaniem systemu.Jest to upierdliwe jak nie wiem co, na 990FXA-D3 nie miałem takiej sytuacji. Aby wejść do biosu muszę bawić się starym trupem na PS2
     
  3. Odczyt temperatur. Który z TMPIN w HWmonitor odpowiada temperaturze CPU? Uprzedzam, że mam Easy Tune 6 i tam widać 3 temperatury podpisane następująco: System, CPU i CPU. bardzo wiele to wyjaśnia.

Przede wszystkim zależy mi na odpowiedzi na punk 1 i 3, czyli throttling - jakiego powodu występuje i jak można sobie z tym objawem poradzić oraz który z TMPINów jest temperaturą CPU.


Użytkownik 40rozbojnik edytował ten post 13 maj 2013 - 13:08

  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#2 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 13 maj 2013 - 13:23

Widzę, że to kolejna płyta w rewizji 3.0, która po prostu nie posiada opcji APM. Brawo Gigabyte, świetnie nabijacie klientów w butelkę...


  • 0

#3 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 13:31

Widzę, że to kolejna płyta w rewizji 3.0, która po prostu nie posiada opcji APM. Brawo Gigabyte, świetnie nabijacie klientów w butelkę...

 

Dlatego właśnie piszę w dziale pytań do firmy Gigabyte. Cholera jasna, nie po to kupuję płytę z silną sekcją zasilania (8+2) posiadając procesor "Black Edition" żeby nie robić OC. Jaki sens ma OC skoro taktowanie spada do 1,4 i mam kibel a nie wzrost wydajności?


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#4 Corr

Corr
  • Ping-Pong is my life.

  • 696 postów
  • Miejscowość:MG
  • 3DMark 06:wszystkie

Napisano 13 maj 2013 - 13:39

masz najnowszy bios?masz prawidłowe temperatury???Próbowałeś zwiększyć napięcie??Ustaw llc tak żeby ci nie zaniżało V


  • 0

" Zastanawiam się czasem... co bym wolał, żyć jako potwór, czy umrzeć jako porządny człowiek."


#5 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 13 maj 2013 - 13:44

Co to ma niby do rzeczy? Płyta nie posiada opcji APM, więc co byś nie zrobił, to i tak będzie "zbijać" zegary pod obciążeniem.

 

Dlatego właśnie piszę w dziale pytań do firmy Gigabyte. Cholera jasna, nie po to kupuję płytę z silną sekcją zasilania (8+2) posiadając procesor "Black Edition" żeby nie robić OC. Jaki sens ma OC skoro taktowanie spada do 1,4 i mam kibel a nie wzrost wydajności?

 

Ja mam tyle szczęścia, że kupiłem GA-990FXA-UD3 zaraz po premierze i dlatego nie mam z nią żadnych problemów. Ale po tym, co słyszałem, to już więcej nie będzie Gigabyte w komputerze...


Użytkownik tomcug edytował ten post 13 maj 2013 - 13:45

  • 1

#6 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 13:57

masz najnowszy bios?masz prawidłowe temperatury???Próbowałeś zwiększyć napięcie??Ustaw llc tak żeby ci nie zaniżało V

 

temperatury prawidłowe, bios najnowszy (FD), testowane na różnych napięciach i ustawieniach LLC (Vcore Loadline calibration - innej opcji w magicznym USREFI nie ma). Jak pisał tomcug, co bym nie robił i tak zbijane jest napięcie i taktowanie. Taka sytuacja jest niedopuszczalna, w sumie zastanawiam się nad zwrotem egzemplarza - chyba że uzyskam odpowiedź jak zaradzić takiej sytuacji.


Użytkownik 40rozbojnik edytował ten post 13 maj 2013 - 13:58

  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#7 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 13 maj 2013 - 13:58

Krótko i na temat, procesorów FX po prostu nie podkręcisz na nowych płytach tej firmy %-). Zwróć ten szajs i kup coś innego.


  • 0

#8 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 14:07

Żeby tak skopać dobry model płyty (polecany w różnych wątkach na różnych forach) to trzeba mieć talent. Jestem ciekaw czy morele przyjmie mi zwrot...


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#9 Corr

Corr
  • Ping-Pong is my life.

  • 696 postów
  • Miejscowość:MG
  • 3DMark 06:wszystkie

Napisano 13 maj 2013 - 14:07

Spróboj w windzie ustawić zarządzanie energią najwyższa wydajność.Może to coś da.A co do ciebie tomcug to niektórym nawet po wyłączeniu apm tak się dzieje.

 

spróboj tego może to coś da:

 


Użytkownik BRisinGR edytował ten post 13 maj 2013 - 14:07

  • 2

" Zastanawiam się czasem... co bym wolał, żyć jako potwór, czy umrzeć jako porządny człowiek."


#10 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 13 maj 2013 - 14:09

Dawno kupiłes ta płytę?

 

Bo jest jeszcze szansa na zwrot za niezgodność z umową :P


  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#11 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 13 maj 2013 - 14:13

A co do ciebie tomcug to niektórym nawet po wyłączeniu apm tak się dzieje.

 

Przecież sam mam GA-990FXA-UD3 i doskonale wiem, że w tym przypadku rozbija się właśnie o APM...


  • 0

#12 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 14:19

Dawno kupiłes ta płytę? Bo jest jeszcze szansa na zwrot za niezgodność z umową :P

 

W czwartek odebrałem w netpunkcie, kupiłem w środę (08.05.2013). A co do AOD - przecież nie będę się bawił w klikanie po każdorazowym włączeniu komputera.


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#13 Corr

Corr
  • Ping-Pong is my life.

  • 696 postów
  • Miejscowość:MG
  • 3DMark 06:wszystkie

Napisano 13 maj 2013 - 14:22

W czwartek odebrałem w netpunkcie, kupiłem w środę (08.05.2013). A co do AOD - przecież nie będę się bawił w klikanie po każdorazowym włączeniu komputera.

lepszy ryc niż nic %-)


  • 0

" Zastanawiam się czasem... co bym wolał, żyć jako potwór, czy umrzeć jako porządny człowiek."


#14 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 14:25

Sprawdzę jeszcze jak to wygląda, bo nie nie zauważyłem że w AOD klika w "Apply my last settings when system boots". Ale ogólnie kibel straszny


Użytkownik 40rozbojnik edytował ten post 13 maj 2013 - 14:26

  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#15 Corr

Corr
  • Ping-Pong is my life.

  • 696 postów
  • Miejscowość:MG
  • 3DMark 06:wszystkie

Napisano 13 maj 2013 - 14:27

nie taki diabeł straszny, jak go malują:)

 


  • 0

" Zastanawiam się czasem... co bym wolał, żyć jako potwór, czy umrzeć jako porządny człowiek."


#16 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 13 maj 2013 - 14:33

Ogólnie dzięki za pomoc, sprawdzę z tym AOD jak z roboty wrócę. Mam nadzieję że ta opcja pomoże. A ogólnie to wypadałoby aby Gigabyte wypuścił update biosu/srefi-uefi nawet w wersji prealfa, który to przywróciłby opcję APM - o ile jest to możliwe.


Użytkownik 40rozbojnik edytował ten post 13 maj 2013 - 14:35

  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#17 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 13 maj 2013 - 14:43

Nie do końca za każdym razem. Możesz ustawić tak, aby AOD startowało z systemem i ostatnimi ustawieniami jakie w nim dałeś. Nie działa ta opcja :/

 

Przed chwilą sprawdziłem czy działa programowe wyłączenie APM i potwierdzam...TAK DZIAŁA :)

przez około 10 min obciażałem CPU zaimplementowanym w AOD testem stabilności i zegar utrzymywała się na poziomie 4.7 GHz :)


  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#18 Corr

Corr
  • Ping-Pong is my life.

  • 696 postów
  • Miejscowość:MG
  • 3DMark 06:wszystkie

Napisano 13 maj 2013 - 17:36

beztytuuciv.pngJJeszcze możesz tak spróbować.


  • 0

" Zastanawiam się czasem... co bym wolał, żyć jako potwór, czy umrzeć jako porządny człowiek."


#19 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 08:19

Plan zasilania mam zawsze zmieniony na wysoką wydajność. Niestety sposób z AOD nie działa u mnie jak trzeba. Sprawdziłem nawet AIDA64 - faktycznie zmienia się wpis przy APM na wspierane, wyłączone ale throttling dalej występuje. Gdyby temperatury tmpin1 i tmpin2 były rzędu 64-70 stopni to nie dziwiłbym się, bo bezpieczna granica wytyczona przez producenta to 61 stopni. Ale u mnie tak się dzieje przy tmpin1 54-56 a tmpin 51-52...

 

Dzieje się u mnie takie cuś jak widać w poście 5300 na załączonym obrazku: http://www.overclock...hread-club/5290

 

Edit. z postu 5306 wynika że może to być winą przegrzewania się sekcji zasilania - o ile dobrze rozumiem pojęcie VRM. Jeśli tak, to k**** ja p*****. Właśnie po to kupiłem płytę z chłodzoną sekcją zasilania żeby mi się przegrzewała (łomatko 56 stopni burning mode). Super, widać że fabryczne chłodzenie od gigusia jest gorsze od aluminiowych radiatorków które zamontowałem na 990FXA-D3...

 

Koniec cholera jasna, więcej nie kupię mobo od tej znakomitej firmy. Całe lata byłem zadowolonym użytkownikiem, ale skończyło się. 990XA-UD3 w rewizji 3.0 to bubel nie wart złamanego grosza. Ja rozumiem że przegrzewanie się sekcji może wystąpić jak ma się sprzęt w piekarniku a nie obudowie, a do tego nie chłodzona sekcja...ale u mnie? SilentiumPC Regnum z 4 wentylatorami (3 x 120 mm, 1 x 140mm) i sekcja z radiatorem??? KIBEL po prostu...


Użytkownik 40rozbojnik edytował ten post 14 maj 2013 - 08:52

  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#20 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 08:44

Te czujniki zaniżają odczyt o conajmniej 5-6 stopni :\ bo niemożliwym jest żeby procesor w IDLE mial 15 st jesli temp otoczenia to okolo 22 st. taka sytuacja występuje u mnie na FX 6300 i też gdzieś koło 55-57st zaczyna zbijać zegar :/ przy wyłaczonym programowo APM. Natomiast gdy temp oscyluje w granicach 52-54 st to mam stabilne 4.7-4.8 GHz. Jednak ten zegar wymaga napięcia nawet 1.5V i więcej więc temp. szybko dobija do gornej granicy :(
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //






Również z jednym lub większą ilością słów kluczowych: GA-990XA-UD3, re.3.0, FX-8120, throttling

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych