Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z Sabertooth 55i

sabertooth p55 asus problem z ramer ra usterka

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Tarrok

Tarrok
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 11 kwiecień 2012 - 17:18

Witam

Mam problem z płytą główną asus sabertooth 55i dotyczący ramu.
Otóż po włożeniu 4 kości ramu wykrywane są tylko 2 a po wyjęciu jednej(nie ma znaczenia z którego portu) wykryje 3.Problem pojawił sie niedawno i tydzień temu było ok,restart biosy nie pomógł(wielokrotny).

Specyfikacja
i5 750
4x2 gb goodram 1333(wszystkie kośći są sprawne)
asus xonar dx/xd
gtx 580 msi tf 2
gts 450(jako akcelerator fizyki)
samsung ssd 830 128gb(2szt-raid 0)
ocz fatal1ty 750W

Jakieś pomysły???

edit:Kości na innych płytach działają w porządku(także w dualu)

Użytkownik tarrok111 edytował ten post 11 kwiecień 2012 - 17:45

  • 0

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#2 Eklerek

Eklerek
  • Maniak

  • 5267 postów
  • Miejscowość:Jelenia Góra

Napisano 11 kwiecień 2012 - 17:40

Widocznie jedna kość jest uwalona i jak próbuje działać w dual channel to ciągnie za sobą tą drugą :)
Ewentualnie jeden slot na RAM nie działa tak jak powinien.

Użytkownik Eklerek edytował ten post 11 kwiecień 2012 - 17:41

  • 1

#3 Sn1PeR

Sn1PeR
  • Moderator

  • 3297 postów

Napisano 11 kwiecień 2012 - 18:17

Ja obstawiam slot uwalony, bo skoro gdzie indziej działają. MOBO na gwarancji jeszcze?
  • 1
Promocja Morele.net:
Polecam zakup sprzętu komputerowego w sklepie internetowym Morele.net. Każdy użytkownik forum benchmark.pl do zamówienia powyżej 1500 zł otrzyma usługę złożenia zestawu komputerowego za 1 zł oraz wysyłkę gratis lub kartę sieciową oraz wysyłkę gratis. Aby skorzystać z promocji należy:
1. umieścić w koszyku produkty wraz z
usługą montażu i w polu „Wpisz kod promocyjny” wpisać: W3FHN58JFW. Koszty wysyłki oraz cena montażu zostaną zmienione automatycznie
2. umieścić w koszyku produkty oraz kartę sieciową
i użyć kodu: LP4VT3IVI0.

#4 Tarrok

Tarrok
  • Autor tematu
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 11 kwiecień 2012 - 18:23

tak,jeszcze 4 lata(ile trwa wymiana gwarancyjna u asusa???)
  • 0

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#5 Sn1PeR

Sn1PeR
  • Moderator

  • 3297 postów

Napisano 11 kwiecień 2012 - 18:44

ASUS to porażka jeśli chodzi o to niestety i możesz sobie trochę poczekać.
  • 1
Promocja Morele.net:
Polecam zakup sprzętu komputerowego w sklepie internetowym Morele.net. Każdy użytkownik forum benchmark.pl do zamówienia powyżej 1500 zł otrzyma usługę złożenia zestawu komputerowego za 1 zł oraz wysyłkę gratis lub kartę sieciową oraz wysyłkę gratis. Aby skorzystać z promocji należy:
1. umieścić w koszyku produkty wraz z
usługą montażu i w polu „Wpisz kod promocyjny” wpisać: W3FHN58JFW. Koszty wysyłki oraz cena montażu zostaną zmienione automatycznie
2. umieścić w koszyku produkty oraz kartę sieciową
i użyć kodu: LP4VT3IVI0.

#6 gtxxor

gtxxor
  • gwiazdor %-)

  • 9844 postów

Napisano 11 kwiecień 2012 - 18:52

gwarancja ASUS'a to oksymoron :)
  • 1
XOR WATERCOOLED RIG: 3820 | X79A-GD45 Plus | 4x4GB DDR3 Kingston | GTX770 2GB | 840 PRO 256GB | WD10EZRX 1TB | SF550P14XE | NZXT 810
HOME OFFICE PC: 3220 | B75M-D3H | 4x4GB DDR3 Kingston | HD6770 1GB | Intel 330 120GB | 7200.12 500GB | Modecom 520W | CM Elite 330
LENOVO Y580 NOTEBOOK: 3210M | 4+2GB DDR3 Micron | GTX660M 2GB | Corsair Force3 120GB SONY KDL-32HX750 + NEXUS 7 16GB + HTC 8S

#7 Tarrok

Tarrok
  • Autor tematu
  • Znajomy tranzystora

  • 1247 postów
  • Miejscowość:Lubelskie
  • 3DMark 06:Gdzieś tak będzie :)

Napisano 11 kwiecień 2012 - 19:01

ok,dzieki wszystkim(plusy poszły :) )

to sobie troche poczekam

Temat do Zamknięcia.
  • 0

Moje Worklogi: Red Drake(zakończony)
i7-3930K@4,2GHz(EK Supremacy)|GTX 1080 Zotac Bulk@ 2063Mhz(Swiftech MCW60) |16GB DDR3 2133Mhz|EVGA X79 Dark|Samsung SSD 840 Pro 256GB|Samsung SSD 970 Pro 512GB|Seasonic Platinum 1000W|AIM SC808 |HAF X MOD.|HP ZR2740w v2 (2560X1440)|Beyerdynamic DT 860|alphacool vpp655(rebrand Laing D5)|logitech G602|Corsair K70 LUX RGB


#8 Pawel ASUS Support

Pawel ASUS Support
  • ASUS Support Team

  • 1056 postów

Napisano 15 kwiecień 2012 - 12:14

Sprawdź w międzyczasie procesor i pamięci w jakiejkolwiek innej płycie - okaże się czy potrzebna była reklamacja płyty.
  • 0





Również z jednym lub większą ilością słów kluczowych: sabertooth, p55, asus, problem z ramer, ra, usterka

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych