Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

System nie wykrywa RAM


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 CryEE

CryEE
  • Bywalec

  • 94 postów

Napisano 13 styczeń 2020 - 17:06

Hej. Pare dni temu wsadziłem do kompa nowe mobo b450m ds3h oraz 16gb g skill aegis 3000mhz. Windows pokazuje ze mam tylko 8gb natomiast bios i cpuz 16gb. Pamięć też nie jest taka jak powinna być czyli 2133mhz. Bawiłem sie juz profilami XMP i nic nie dało. Mam bios w wersji F41.


Użytkownik CryEE edytował ten post 13 styczeń 2020 - 17:06

  • 0

#2 gepardmak

gepardmak
  • Maniak

  • 4131 postów

Napisano 13 styczeń 2020 - 17:17

Zajrzyj do tego wątku i skorzystaj z porady w filmiku na dole, dotyczącego msconfig. 

http://forum.benchma...mięć-virtualna/


Użytkownik gepardmak edytował ten post 13 styczeń 2020 - 17:19

  • 0

#3 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 13 styczeń 2020 - 17:44

Nie pomogło.

https://imgur.com/a/00MjW01


  • 0

#4 gepardmak

gepardmak
  • Maniak

  • 4131 postów

Napisano 13 styczeń 2020 - 18:04

Zrób ClearCMOS. Zamień kości miejscami, obsadzone powinny być banki 1,2. 


  • 0

#5 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 13 styczeń 2020 - 18:32

Przekładałem po kilka razy.  Probowałem 1 i 2 oraz 3 i 4. Clear CMOS też to robilem i bez zmian


  • 0

#6 AdineX2

AdineX2
  • Gaduła

  • 490 postów

Napisano 13 styczeń 2020 - 19:37

Piny w procku całe?
  • 0

#7 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 13 styczeń 2020 - 20:40

Procek nowy, przed montażem było wszystko ok. Wskoczył na miejsce odrazu.


  • 0

#8 pendzel_3

pendzel_3
  • Maniak

  • 2205 postów

Napisano 13 styczeń 2020 - 21:04

wyciągnij i sprawdź dokładnie socket i CPU pod lupą, jeśli masz u kogo to sprawdź ten ram, lub pożyć inny do testów, czasem zdarza się że płyta jest uwalona od nowości. 


  • 0

#9 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 13 styczeń 2020 - 22:23

kości ddr3 mogą być do testu?


  • 0

#10 wojciechu15

wojciechu15
  • Maniak

  • 2052 postów

Napisano 14 styczeń 2020 - 07:38

Nie. Muszą być DDR4. 


  • 0
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio

#11 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 14 styczeń 2020 - 11:48

jeszcze raz sprawdzilem podlaczenie oraz cpu i wyglada ok wszystko. W BIOS i cpu-z widze co mam podbięte do danego slotu.

1 8gb

3 pusto

2 8gb

4 pusto

Widze wszystkie informacje o pamięci jakie powinny się tam znajdować, tylko w windows pokazuje mi że mam 8. Jak odpalam Rust też dostaje informacje że komputer nie spełnia minimalnych wymagań ponieważ ma mniej niż 10gb ramu. A np pobrałem benchmark jakiś to testuje całe 16gb i tyle tez wykrywa


  • 0

#12 pendzel_3

pendzel_3
  • Maniak

  • 2205 postów

Napisano 14 styczeń 2020 - 12:08

poczytaj tutaj: https://www.reddit.c...ows_8gb_of_ram/

 

najnowsza wersja twojego biosu to zdaje się F50 do tego wszystkie aktualizacje systemowe.


  • 0

#13 CryEE

CryEE
  • Autor tematu
  • Bywalec

  • 94 postów

Napisano 17 styczeń 2020 - 15:20

dobra to jak bede po pracy dam znać jak poszlo na nowym bios. 

https://windowsrepor...-using-all-ram/

zobacze też metody z tej stronki ktorych jeszcze nie probowalem


Dziś podłączyłem pojedyńczo każdą z kości. Na jednej z nich komputer nie funkcjonuje. Do tej pory to odkładałem bo skoro bios wykrywa to musi być wszystko ok co nie? A jednak nie jest... Informacja do sklepu już poszła. Dzięki wszystkim co próbowali pomóc.


Użytkownik CryEE edytował ten post 14 styczeń 2020 - 12:22

  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych