Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

BSOD Memory Management


  • Zaloguj się, aby dodać odpowiedź
34 odpowiedzi w tym temacie

#1 raver1509

raver1509
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 14:15

Komputer kupiłem miesiąc temu. Przez miesiąc wszystko było, aż do przedwczoraj. Od tego czasu regularnie występuje BSOD z kodem MEMORY_MANAGEMENT. Zdarzają się też wywalanie mozilli bez powodu, przeglądarka zgłasza awaria i się wyłącza. Cały komputer z nowych części:

Ryzen 5 2600, RTX 2060, B450 A-PRO, VERO M2. Sterowniki do karty graficznej aktualne. Windows aktualny. Nic nie podkręcałem. Ramy nowiutke PATRIOT VIPER 16GB 3000Mhz CL16. Działają od początku na profilu XMP z taktowaniem 2933 Mhz. Raz robiłem test pamięci systemu windows. Pokazywało, że są jakieś błędy, ale gdy test miał się już zakończyć i sam zbootować system wystąpił błąd krytyczny. Musiałem sam z przycisku restart uruchomić go. W załącznikach dodaje raport HWINFO i plik minidump ostatniego BSOD.

http://www.mediafire...COFKVD.HTM/file

http://www.mediafire...250-01.dmp/file

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 15:07

7B86vA9 ten bios masz (najnowszy)?


Użytkownik jarrino edytował ten post 10 sierpień 2019 - 15:08

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 sword88

sword88
  • Zapaleniec

  • 1093 postów
  • Miejscowość:Słupsk

Napisano 10 sierpień 2019 - 15:11

sprawdź na każdej kości osobno czy występuje problem, dodatkowo możesz spróbować wyjąć i poprzekładać w slotach ten ram. 


  • 0

#4 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 15:32

https://imgur.com/a/OcoDQ28 Bios z marca.

Potem spróbuje poprzekładać ramy.

A raport z HWINFO czy mini dump cokolwiek mówią?


Użytkownik raver1509 edytował ten post 10 sierpień 2019 - 15:34

  • 0

#5 sword88

sword88
  • Zapaleniec

  • 1093 postów
  • Miejscowość:Słupsk

Napisano 10 sierpień 2019 - 17:02

możesz jeszcze spróbować puścić je na ustawieniach fabrycznych bez wczytywania ustawień XMP i też zobaczyć czy jest jakaś zmiana. 


  • 0

#6 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 17:48

https://pl.msi.com/M...port/B450-A-PRO - ostatni bios jest z lipca 2019 i poprawia jakieś problemy z pamięcią..


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#7 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 20:29

Chciałbym jeszcze dodać, że gdy w cmd wpiszę sfc /scannow znajduje corrupt files, których nie może naprawić. Niestety nie wiem czy zaczęło się razem z problemami z blue screenami. Przed chwilą miałem ponowny BSOD. Najpierw 2 razy wywaliło awarię Mozilli Firefox, przy kolejnej próbie uruchomienia przeglądarki nastąpił blue screen.


Próbowałem zaktualizować BIOS z poziomu MSI Live Update 6, ale po skanowaniu mówi, że jest aktualny nie ma potrzeby aktualizacji.

Profil XMP 2 zmieniłem na 1 i nadal takie same awarie. Rzeczą, którą jeszcze nie zrobiłem to przekładanie pamięci ram w bankach i chyba muszę to zrobić. Jak nic nie pomoże to przywrócę system do ustawień fabrycznych. Innych pomysłów nie mam.


Użytkownik raver1509 edytował ten post 10 sierpień 2019 - 18:06

  • 0

#8 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 20:37

To coś z informacją jest nie tak. Podałem ci stronę i tam jest bios z lipca, poprawiający działanie pamięci. Jak wejdziesz do biosu, to może tam masz gdzieś napisany numer, czy datę....

Spróbuj z całkiem wyłączonym XMP.


Użytkownik jarrino edytował ten post 10 sierpień 2019 - 20:39

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#9 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 20:50

Sprawdziłem tak, bo chciałem to zrobić z poziomu systemu, a nie USB Flashback. Profil XMP wyłączę całkowicie i puszczę na 2133 Mhz i dam info czy to coś zmienia.


  • 0

#10 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 21:11

A do biosu nie możesz zajrzeć i sprawdzić, czy na stronie głównej jest napisany numer biosu?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#11 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 21:33

Wersje biosu pokazuje E7B86AMS.A70


Użytkownik raver1509 edytował ten post 10 sierpień 2019 - 21:33

  • 0

#12 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 21:49

Trochę dziwne to wszystko (bios). Na stronie MSI nie ma takiego oznaczenia, jakie podałeś. Najnowszy według nich ma oznaczenie 7B86vA9. Wejdź na ich stronę i poczytaj dokładnie...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#13 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 21:52

Wiem, widziałem. Dziwne to.

ipwvBaZ.png


  • 0

#14 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 10 sierpień 2019 - 21:56

No ale napisałem ci, że ten, który ja podałem jest nowszy, co sprawdzisz po dacie i radzę go wgrać...

Tylko na rosyjskim forum znalazłem twoją wersję biosu. Ja myślę, że msi ją wywaliło ze swojej strony, bo coś mieszał...

https://translate.go...480&prev=search

 

https://forum.overcl...75591&start=480


Użytkownik jarrino edytował ten post 10 sierpień 2019 - 22:03

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#15 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 10 sierpień 2019 - 22:30

Dobra zrobię to i dam znać co i jak.


Miałem właśnie BSOD o nowym kodzie critical structure corruption. Podeślę przy okazji plik minidump nowego BSOD (poprzednie miały ten identyczny). Ten nowy zawiera inne informacji niż poprzedni. Proszę niech ktoś zerknie okiem na plik minidump z pierwszego posta i ten najnowszy.

http://www.mediafire...250-01.dmp/file MEMORY_MANAGEMENT

http://www.mediafire...019-8484-01.dmp błąd: CRITICAL_STRUCTURE_CORRUPITON

Oba błędy z plikami mini dump dadzą może pełniejszy obraz. Dziś nie sprawdzałem jeszcze ramu (przekładanie w bankach), zrobię to jutro. Mimo to jeśli ktoś coś przypuszcza od strony ew. software niech da znać. Przypominam, że przy wpisanie sfc /scannow w cmd są pliki corrupt, który system nie umie naprawić.


Użytkownik raver1509 edytował ten post 10 sierpień 2019 - 22:32

  • 0

#16 Yahoo.K

Yahoo.K
  • Entuzjasta

  • 703 postów

Napisano 11 sierpień 2019 - 05:41

Trochę dziwne to wszystko (bios). Na stronie MSI nie ma takiego oznaczenia, jakie podałeś. Najnowszy według nich ma oznaczenie 7B86vA9.
  Bios pokazuje trochę dłuższą nazwę wersji, autor ma zainstalowaną wersje 7B86vA7 także są jeszcze dwa nowsze biosy a najnowszy ten co napisałeś.
  • 0

#17 zbiku90

zbiku90
  • Entuzjasta

  • 513 postów

Napisano 11 sierpień 2019 - 08:43

Póki system jest niestabilny to może lepiej nie aktualizować biosu żeby nie uceglić płyty. RAM masz w 2x8 czy 4x4? Tak jak koledzy wyżej pisali wyłącz całkowicie XMP i sprawdź stabilność. Jak masz 4x4 to wyjmij 2 moduły całkowicie. Jak będzie stabilnie to wtedy aktualizacja biosa do najnowszej wersji z oficjalnej strony i przetestuj na XMP.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#18 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 11 sierpień 2019 - 12:01

RAM 2x8. Wyłączenie XMP nic nie zmieniło, bo ostatni BSOD wczoraj był już na 2133 Mhz.


  • 0

#19 Yahoo.K

Yahoo.K
  • Entuzjasta

  • 703 postów

Napisano 11 sierpień 2019 - 12:12

Najnowszy bios wnosi nową kompatybilność pamięci.


  • 0

#20 raver1509

raver1509
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 11 sierpień 2019 - 12:19

Bios od momentu zakupu płyty mam taki sam, przy czym przez miesiąc nie miałem ani jednego BSOD, więc wątpię, że to wina biosu.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych