Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

5letni komputer, spadki FPS w starych produkcjach

amd a6-6400k apu i spadki fps

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Marcin721

Marcin721
  • Nowicjusz

  • 2 postów

Napisano 15 kwiecień 2019 - 13:22

Witam posiadam dosyć dotkliwy problem z wydajnością mojego tak zwanego "złoma".
Jest to 5letni komputer który ma lagi spowodowane dużymi spadkami FPS w ciągu gry,

nawet w stare produkcje (The Forest v1.0, Mortal Kombat 4-5, Assassin Creed 2-3) itp.

Spadki o których jest mowa to, w the forest z 60 na 12 FPS, w Assassin Creed z 70 na 20.

 

System: Win7 x64 Home Premium (Oryginał).

 

Spis bebechów (podzespołów):
Proc:            :    Amd a6-6400k apu 2x 3.9 ghz
Płyta główna:    Gigabyte z socket FM2
RAM            :     DDR3 8GB 1600Mhz
Grafika        :      Nvidia GT 640 4GB
Dysk           :       2TB HDD
 

Informacje:

Temperatura w normie
Poprzednie czyszczenie sprężarką 3 tygodnie temu

#Dodane po edycji

#Pasta wymieniona miesiąc temu

 

Dodam, że gry opisane powyżej zaczęły się częściej klatkować w przeciągu czasu,

problem ten dotyczy też innych gier. Po sformatowaniu dysku, spadki FPS są rzadkie ale dalej się zdarzają.
Testy wydajnościowe robią się z tygodnia na tydzień coraz to gorsze.
W załączniku:
raport wygenerowany przez razer cortex
 


Kilka screenów:
 

--------
Z razer cortexa postanowiłem korzystać po tym jak GTA V udało mi się przez niego odpalić na najniższych ustawieniach bez żadnych zawieszek.

Jeśli zły dział, proszę moderatora o przeniesienie.

Chciałbym pozbyć się spadków FPS lub mocno je zoptymalizować bez wymiany sprzętu, gdyż gdybym miał gotówkę na wymianę sprzętu nie zakładałbym tego tematu.


Użytkownik Marcin721 edytował ten post 15 kwiecień 2019 - 14:10

  • 0

#2 jarrino

jarrino
  • Maniak

  • 9951 postów
  • Miejscowość:Warszawa

Napisano 15 kwiecień 2019 - 14:33

Masz dokładnie wszystkie aktualizacje systemu ? Czy dysk jest w wieku komputera ? Jakiś test tego dysku robiłeś ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 krzyhox

krzyhox
  • I'm a mysterious person

  • 2083 postów

Napisano 15 kwiecień 2019 - 14:50

Sprawdź czy dysk nie ma bad sektorów w programie HD Tune 

 

p.s podaj model zasilacza.


Użytkownik krzyhox edytował ten post 15 kwiecień 2019 - 14:50

  • 0

CPU:Ryzen 1700/3.9 GHz,1.35v CHŁODZENIE:SilentiumPC Navis pro 240,GPU:MSI radeon rx 470 gaming x

MOBO: MSI B450-tomahawk RAM:ADATA XPG SPECTRIX 16gb 3000 MHz/3200 MHz ,PSU:SilentiumPC Vero L1 600W  DYSK:plextor SSD 128GB M6S,OBUDOWA: fractal design define R5

SONY PlayStation 4 Pro 1TB 

Lenovo B50-80


#4 Marcin721

Marcin721
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 15 kwiecień 2019 - 18:23

p.s podaj model zasilacza.

Model zasilacza będzie ci tutaj zbędny, zasilacz jest ten sam od nowości.

Masz dokładnie wszystkie aktualizacje systemu ? Czy dysk jest w wieku komputera ? Jakiś test tego dysku robiłeś ?

Dosłownie wszystkich to nie, ze względu, że stare aktualizacje usuwam.

Przykład: Aktualizacja do Framework 3.5.1

 

Wyniki testów dysku wyślę do jutra. 


  • 0

#5 jarrino

jarrino
  • Maniak

  • 9951 postów
  • Miejscowość:Warszawa

Napisano 15 kwiecień 2019 - 18:55

Jak i w jakim celu usuwasz stare aktualizacje ? Aktualizacji systemu nie usuwa się. Są takie, które bez poprzedniej nie chcą się instalować. Chyba, że źle cię zrozumiałem....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych