Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Msi b450 apro. Nie moge zainstalowac systemu.


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 KORGAN

KORGAN
  • Dyskutant

  • 169 postów

Napisano 12 luty 2019 - 19:17

W biosie myszka i klawiatura dziala. Jednak jak pojawia sie windows 7 i mam instaliwac to nic nie moge zrobic :/. Jakies pomysly?
Okazuje się że na części płyt am4 nie można zainstalować Windowsa 7. Co za go**o...
  • 0

#2 Artok

Artok
  • Głos Rozsądku

  • 108 postów

Napisano 12 luty 2019 - 19:25

MSI zrobiło porządne narzędzie do wsunięcia sterowników w obraz Windowsa 7


Użytkownik Artok edytował ten post 12 luty 2019 - 19:25

  • 0

Intel Core i5 4460 Gigabyte GTX 970 miniITX OC 2x Corsair 4GB 1600MHz CL11 MSI H81-P33 Zalman T2-Plus Antec VP-PC 500W


#3 KORGAN

KORGAN
  • Autor tematu
  • Dyskutant

  • 169 postów

Napisano 12 luty 2019 - 19:45

Widziałem, ale patrząc na komentarze nie działa wszystkim. Trudno. Czas przejść na Windowsa 10. Kiedyś był też płacz jak opuszczaliśmy XP ;)


Poza tym mi ten program się nie uruchamia.


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 3680 postów

Napisano 12 luty 2019 - 21:15

Jaki masz konkretnie procesor bo na stronie producenta płyty jest wpis * To support Windows® 7 64-bit, you must install an AMD Pinnacle Ridge & Summit Ridge CPU.


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 dragzor

dragzor
  • Gaduła

  • 478 postów

Napisano 12 luty 2019 - 21:23

Nie pakowałbym się w Win7 mając ryzena. AM4 mają support do win10 + microsoft kończy support win 7 za nie cały rok. https://www.microsof...ndows-7-support


  • 0

Ryzen 1600X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ-RX 580-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-R7 360-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#6 KORGAN

KORGAN
  • Autor tematu
  • Dyskutant

  • 169 postów

Napisano 13 luty 2019 - 00:04

Zrobię Windowsa 10. Mam 2600 Ryzena. Inny problem jest taki, że płyta widzi niby dysk SSD, ale w opcjach BOOT go nie ma. Boję się, że jak zrobię instalkę na SSD to nie wystartuje mi system, bo nie można go ustawić w BOOT. Tylko HDD. W moim starym kompie z którego piszę znowu na odwrót, a nie było tak. Mogę tylko SSD.


Co za chory system :D. Nawet normalnie sterowników Nvidii nie można zainstalować.


Użytkownik KORGAN edytował ten post 12 luty 2019 - 21:59

  • 0

#7 Artok

Artok
  • Głos Rozsądku

  • 108 postów

Napisano 13 luty 2019 - 09:24

 

Co za chory system :D. Nawet normalnie sterowników Nvidii nie można zainstalować.

Jaką kompilację Windowsa 10 zainstalowałeś? Na tych najstarszych edycjach rzeczywiście nie da się zainstalować sterowników Nvidii.


Użytkownik Artok edytował ten post 13 luty 2019 - 09:25

  • 0

Intel Core i5 4460 Gigabyte GTX 970 miniITX OC 2x Corsair 4GB 1600MHz CL11 MSI H81-P33 Zalman T2-Plus Antec VP-PC 500W





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych