Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z nowym dyskiem SSD M2

SSD M2 laptop piszczenie cewek dziwne dzwięki

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 hanthing

hanthing
  • Nowicjusz

  • 12 postów

Napisano 09 grudzień 2018 - 02:06

Hej,

 

Kupiłem dysk ADATA 240GB M.2 PCIe XPG SX8200 i podłączyłem go do portu M2 w laptopie Aspire VX5-591G (sterowniki najnowsze, bios 1.06). Początkowo dysk nie był dostępny jako dysk i wyświetlał się jedynie w menadżerze urządzeń (pomogło jedno z ustawień w zarządzaniu dyskami i sformatowanie). Przetestowałem dysk i wszystko było ok, ale po minimalnym zapełnieniu (dosłownie kilka GB) dysk zaczął wydawać dziwne dźwięki przy testowaniu w HD Tune (podobne do piszczenia cewek), a sam transfer dysku oscyluję w okolicach 300 mb/s. Wszystko to ustępuje po paru/paręnastu sekundach (w zależności od zapełnienia dysku), a dysk osiąga przyzwoite 1400-1500 mb/s. Pomaga też szybki skan dysku w poszukiwaniu błędów, który likwiduję problem na jakiś czas (20-60 sekund).

Stąd moje pytanie - czy jest to wada dysku/laptopa/sterowników czy jest to zupełnie normalne? Na ten moment dysk funkcjonuje jedynie jako magazyn danych bo system jest jeszcze na HDD. Rozumiem też, że dysk nie powinnien dotykać płyty głównej i pownnien być przykręcony do zawleczki śruby?

 

Z góry dzięki za pomoc.

 

eNZWZrO.jpg


  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 10813 postów
  • 3DMark 06:24404

Napisano 09 grudzień 2018 - 16:33

napisz do producenta,  SSD nie powinny piszczeć, co do prędkości, to być może coś jest nie tak z buforem 


  • 1

Spoiler





Również z jednym lub większą ilością słów kluczowych: SSD, M2, laptop, piszczenie cewek, dziwne dzwięki

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych