Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Reset komputera bez powodu.


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 souvlakki

souvlakki
  • Nowicjusz

  • 14 postów

Napisano 07 listopad 2018 - 20:25

Mam problem. Dość często (4 razy w dniu mniej więcej) resetuje się komputer. Nie ważne, czy mam włączoną jakąś grę, czy mam tylko odpalony pulpit bez żadnych odpalonych w tle programów. Myślę, że temperatury mam w normie. Zasilacz to SilentiumPC Vero L2 500W. Poniżej screeny z podzespołów i temperatur. 

https://i.imgur.com/uADbc6B.png

https://i.imgur.com/9GWXaVj.png

https://i.imgur.com/7F7hpNE.png


  • 0

#2 sebki1

sebki1
  • Nałogowiec

  • 1539 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 07 listopad 2018 - 20:30

Sprawdz podglad zdarzen w Windowsie i zobacz czy sa tam jakies kody bledow.

Nie masz innego zasilacza do podmiany ?


  • 0

CPU: INTEL CORE 2 DUO E7400 2.8 GHZ/3MB BOX MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT

PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: AG NEOVO 19 "


#3 souvlakki

souvlakki
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 07 listopad 2018 - 20:36

https://i.imgur.com/XI4K6VX.png Takie błędy posiadam. Nie mam niestety innego zasilacza do podmiany.


  • 0

#4 luckyboy

luckyboy
  • Nowicjusz

  • 23 postów

Napisano 07 listopad 2018 - 21:23

Zmierz wahania napięcia w gniazdku.


  • 1

#5 lonialomax

lonialomax
  • Maniak

  • 3479 postów

Napisano 07 listopad 2018 - 23:02

Sprawdź te ustawienia systemowe powinny być takie aby system pokazał bluescreen zamiast restartu.  https://i.imgur.com/tU0Skel.jpg


  • 1

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#6 souvlakki

souvlakki
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 08 listopad 2018 - 23:01

Ustawiłem takie same. A zmierzyć wahania napięcia nie mam jak niestety.


  • 0

#7 lester77

lester77
  • Nowicjusz

  • 2 postów

Napisano 09 listopad 2018 - 00:06

W pierwszej kolejności obstawiam, że to zasilacz nie trzyma napięć lub traci sprawność i podaje zbyt mało prądu (zbyt niski amperaż). Jeśli masz pod ręką jakiś inny sprawny (np. podejdź z kompem do kolegi) to go podłącz i sprawdź. W drugiej kolejności obstawiam dogorywającą płytę główną, choć przy tak słabym procesorze to dość mało prawdopodobne (np. uwalona sekcja zasilania). W ostateczności może (!) jakiś zimny lut (tu może pomóc piekarnik).

 

Wahania napięć w gniazdku są prawie nie do zmierzenia sprzętem domowym (miernik za 20-30 zł), poza tym dzisiejsze zasilacze impulsowe działają w zakresie 110-230V, a w rzeczywistości zapewne nawet w szerszym (strzelam - chwilowa tolerancja ~90-250V).


Użytkownik lester77 edytował ten post 09 listopad 2018 - 00:10

  • 1

#8 sword88

sword88
  • Zapaleniec

  • 1057 postów
  • Miejscowość:Słupsk

Napisano 09 listopad 2018 - 13:55

sprawdź napięcia na zasilaczu multimetrem, do tego jak zasilacz po gwarancji możesz zobaczyć jak wygląda w środku, czy są napuchnięte kondensatory i czy dużo syfu się nie uzbierało.


  • 1

#9 souvlakki

souvlakki
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 09 listopad 2018 - 16:41

Może uda mi się za jakiś czas sprawdzić to napięcie. Niestety nie mam sprawnego zasilacza koło siebie, spróbuję załatwić od znajomego. 

Ostatnio otwierając obudowę zauważyłem takie coś. Wątpię, żeby to coś miało wspólnego z restartem komputera, ale nigdy nie nie wiadomo. 

https://i.imgur.com/fk4Ckgu.png

https://i.imgur.com/iXjW4lC.png

 

Sprawdź te ustawienia systemowe powinny być takie aby system pokazał bluescreen zamiast restartu.  https://i.imgur.com/tU0Skel.jpg

Ustawiłem i dalej restartuje bez bluescreena. 

 


  • 0

#10 lonialomax

lonialomax
  • Maniak

  • 3479 postów

Napisano 09 listopad 2018 - 17:05

Czy w tym zakończeniu rurki Heat-pipe jest dziurka? jeżeli tak to cooler do wymiany, ale nie powinno to mieć wpływu na pracę PC. Jeżeli już to przy obciążeniu przez wzrost temperatury CPU. Jak brak bluescreena to podmieniaj zasilacz do zweryfikowania czy to nie jego wina. Możesz jeszcze przy obecnym posprawdzać wszystkie połączenia podzespołów ( odłącz i podłącz).


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#11 lester77

lester77
  • Nowicjusz

  • 2 postów

Napisano 12 listopad 2018 - 14:38

Ostatnio otwierając obudowę zauważyłem takie coś. Wątpię, żeby to coś miało wspólnego z restartem komputera, ale nigdy nie nie wiadomo. 

https://i.imgur.com/fk4Ckgu.png

https://i.imgur.com/iXjW4lC.png

IMO bez znaczenia, szczególnie w IDLE. Dalej obstawiam zasilacz. Możesz jeszcze puścić memtest. Zaraz po ekranie POST jeszcze zanim zacznie uruchamiać się Windows wciśnij F8 i wybierz z menu sprawdzanie pamięci RAM. Ewentualnie uruchom potem komputer w trybie awaryjnym z obsługą sieci i sprawdź stabilność pod obciążeniem (raczej nie pograsz w nic) np.: Prime95, Orthos lub SuperPI.


  • 0

#12 souvlakki

souvlakki
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 13 listopad 2018 - 16:30

Oddam zasilacz na reklamację, nie widzę innej opcji. 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych