Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Freezy podczas grania na nowym komputerze.

Freez

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 figielek161718

figielek161718
  • Nowicjusz

  • 5 postów

Napisano 27 styczeń 2018 - 15:20

Witam,

Zakupiłem komputer parę dni temu, a grając w wymagające gry na nowym sprzęcie zawsze grę po jakimś czasię zfreezuje i pomaga tylko twardy reset lub całkowite wyłączenie komputera przyciskiem. Czas wystąpienia freeza po uruchomienia gry to od 5 sek - 1h. Przez wymagające gry rozumiem Assassin's Creed Origins czy też total war warhammer 2. W grach niezbyt wymagających takich jak League of Legends freezy nie występują.

 

Dodam że w przypadku ac: o modyfikowałem również ustawienia z najwiekszych na średnie i freez dalej występował.

Przez jakiś czas monitorowałem temp podzespołów z myślą że odpowiedz sama przyjdzie ale nie wydaje mi się żeby coś mogło się przegrzewać gdyż raz gra zfreezowała 10 sekund po jej odpaleniu. 

Temp CPU około 70, a GPU do 75. Kompletnie nie wiem co zrobić bo to nowy sprzęt który miał mi posłużyć do grania w cieżkie gierki a wyszło trochę inaczej. 

 

Sterowniki to każdego podzespołu są jak najbardziej aktualne i do Biosu także

 

Specyfikacja komputera:

Płyta S1151 MSI Z270 GAMING PRO

Procesor S1151 INTEL I7-7700K 4.2GHz

HDD 1TB TOSHIBA SATA III 64MB 

Karta GTX 1080 TI MSI ARMOR 11GB/352 DDR 5

Pamięć DDR 4 16GB Kingston HyperX

Obudowa Zalman Z3 

Zasilacz ATX 700W Zalman ZM700-TX 80+

SSD SAMSUNG 850 EVO 250GB

WENTYLATOR SILENTIUM SPARTAN 3 PRO

SYSTEM WIN 10 x64 uaktualniony

 

Proszę o pomoc Panowie i Panie gdyż to zagadnienie wykracza poza moje rozumowanie a przepałem przez ostatnie 2 dni pół internetu i nic nie pomogło. Być może trzeba iść na gwarancje 


Użytkownik figielek161718 edytował ten post 27 styczeń 2018 - 15:32

  • 0

#2 roman106

roman106
  • Pasjonat

  • 855 postów

Napisano 27 styczeń 2018 - 15:54

Przeprowadź testy programem OCCT.


  • 0

#3 jarrino

jarrino
  • Maniak

  • 10439 postów
  • Miejscowość:Warszawa

Napisano 27 styczeń 2018 - 16:12

Sprawdź czy na pewno masz WSZYSTKIE uaktualnienia systemu. Zaglądnij do podglądu zdarzeń i sprawdź błędy krytyczne oraz ich opis. Czy masz zaktualizowane wszystkie sterowniki do płyty głównej (bios też) ? Pobierz program FixWin10 i przetestuj pliki systemowe. W razie niezgodności program je naprawi...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#4 figielek161718

figielek161718
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 28 styczeń 2018 - 12:01

Sprawdź czy na pewno masz WSZYSTKIE uaktualnienia systemu. Zaglądnij do podglądu zdarzeń i sprawdź błędy krytyczne oraz ich opis. Czy masz zaktualizowane wszystkie sterowniki do płyty głównej (bios też) ? Pobierz program FixWin10 i przetestuj pliki systemowe. W razie niezgodności program je naprawi...

Wszystkie uaktualnienia systemu zainstalowane, w podglądzie zdarzeń po freezie rejestruje się błąd kernel power 41(63). Sterowniki do płyty i biosu zaktualizowane. FixWin10 nie ściągałem ale wczoraj zainstalowałem windowsa od nowa. Problem wciąż występuje


  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 3886 postów

Napisano 28 styczeń 2018 - 12:21

Zaktualizuj bios płyt głównej. Jeśli masz chłodzenie box na tym i7 7700K to jest do wymiany. 


  • 0

#6 figielek161718

figielek161718
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 28 styczeń 2018 - 12:40

Zaktualizuj bios płyt głównej. Jeśli masz chłodzenie box na tym i7 7700K to jest do wymiany. 

Bios zaktualizowany, chłodzenie mam takie SILENTIUM SPARTAN 3 PRO. Problem występuje. Wyczytałem na necie że to może być problem jakiejś części z Kernel power 41(63) a nie oprogramowania więc jutro chyba najlepiej będzie oddać go na gwarancję. Nie rozumiem tego jak można kupić kompa do gier i nie móc na nim grać...


  • 0

#7 jarrino

jarrino
  • Maniak

  • 10439 postów
  • Miejscowość:Warszawa

Napisano 28 styczeń 2018 - 13:09

A dlaczego nie skorzystałeś z pomocy FixWin10 ? To jest bezpieczny program,który między innymi sprawdza pliki systemowe...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#8 gepardmak

gepardmak
  • Maniak

  • 3886 postów

Napisano 28 styczeń 2018 - 13:42

Nie baw się już sam nic raczej bez podmiany podzespołów nie sprawdzisz. Reklamuj sprzęt. 


  • 0

#9 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 28 styczeń 2018 - 16:59

Sprawdził bym zasilacz.

http://overclock.pl/...ik-po-tych-12-v

Miernik z supermarketu  wystarczy, tylko dla pewności wyników wymienił bym baterię na nową.


  • 0

#10 jarrino

jarrino
  • Maniak

  • 10439 postów
  • Miejscowość:Warszawa

Napisano 28 styczeń 2018 - 17:23

Ten błąd może dotyczyć niestety wszystkiego. Dlatego gepardmark ma rację...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#11 figielek161718

figielek161718
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 28 styczeń 2018 - 17:31

A dlaczego nie skorzystałeś z pomocy FixWin10 ? To jest bezpieczny program,który między innymi sprawdza pliki systemowe...

Skorzystałem z FixWin10 i nie wskazał żadnych błędów, wszystko z systemem w porządku. Jutro oddaje kompa do serwisu i jak wróci to napisze co było nie tak. Może w przyszłości komuś pomoże ten temat z takim samym problemem ;D. Dzięki wszystkim za odpowiedzi


  • 0

#12 vrona32

vrona32
  • Amator

  • 64 postów

Napisano 28 styczeń 2018 - 18:01

Freezy występują tylko podczas gry, czy w czasie normalnego użytkowania również?

Wyłącz szybkie uruchamianie systemu w ustawieniach zasilania. No oficjalnym forum microsoftu niektórzy skarżyli się na na freezy po ostatnim update i w większości zmiana tego parametru pomagała. Zresztą ja miałem podobny problem z tym że freezy występowały niezależnie od obciążenia czy też uruchomionych procesów i zmiana tej opcji pomogła (tzn. w ustawieniach zaawansowanych zasilania wyłączyłem też zarządzanie energią na Magistrali PCI Express bo to również zalecano)

w razie wątpliwości link do tematu na forum microsoft:

 

http://answers.micro...32c4aa8f?auth=1


Użytkownik vrona32 edytował ten post 28 styczeń 2018 - 18:05

  • 0

Procesor: AMD Ryzen 5 2600, Płyta Główna: MSI B450 Tomahawk, Pamięć RAM: G.SKILL 16GB 3200MHz Ripjaws V CL15 Red (2x8GB), Karta Graficzna: XFX Radeon RX 590 Fatboy 8GB OC+, SSD:  Plextor M8Pe(G) 512GB, Zasilacz: Seasonic 550W Focus Plus 80 Plus Gold, Obudowa: SilentiumPC Gladius M35 Pure Black, Klawiatura: Sharkoon Skiller MECH SGK3, Mysz: SteelSeries Rival 100, Słuchawki: Superlux HD681 EVO MKII, DAC: FX-Audio DAC-X3


#13 figielek161718

figielek161718
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 28 styczeń 2018 - 20:05

Freezy występują tylko podczas gry, czy w czasie normalnego użytkowania również?

Wyłącz szybkie uruchamianie systemu w ustawieniach zasilania. No oficjalnym forum microsoftu niektórzy skarżyli się na na freezy po ostatnim update i w większości zmiana tego parametru pomagała. Zresztą ja miałem podobny problem z tym że freezy występowały niezależnie od obciążenia czy też uruchomionych procesów i zmiana tej opcji pomogła (tzn. w ustawieniach zaawansowanych zasilania wyłączyłem też zarządzanie energią na Magistrali PCI Express bo to również zalecano)

w razie wątpliwości link do tematu na forum microsoft:

 

http://answers.micro...32c4aa8f?auth=1

Freezy występują tylko w grze, ale spróbowałem Twojej propozycji, nie minęło dużo czasu nim freez znów zaatakował. Ledwo po restarcie (nie przy grze), a potem i w grze. 


  • 0

#14 matekow

matekow
  • Entuzjasta

  • 688 postów

Napisano 28 styczeń 2018 - 21:43

Jeśli jest dostęp do środka obudowy"nie ma plomby" to można spróbować ponownie przeinstalować GPU oraz RAM przy okazji poprawić wszystkie kable
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych