Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z drugim dyskiem w ASUS N550JK (win10_edu_x64)

dysk odd hdd kieszeń dyskowa n550jk notebook problem windows 10 asus drugi dysk

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 marekwanted

marekwanted
  • Nowicjusz

  • 5 postów

Napisano 25 kwiecień 2017 - 19:05

Witam,

Poniżej załączam specyfikację mojego sprzętu, następnie opis problemu.

 

 

SPECYFIKACJA skrócona:

  • MODEL LAPTOPA : ASUS N550JK 
  • Kieszeń dyskowa zamiast DVD -> (x-kom)
  • Intel i7 4700HQ
  • GTX 850 (DDR 3)
  • RAM 8G
  • Dysk 0 (podpięty pod kieszeń ^) : HDD seryjny Seagate 
  • Dysk 1:  SSD 850EVO
  • Windows 10 EDU 64bit

 

OPIS PROBLEMU:

Sytuacja:

Zainstalowałem kieszeń do mojego laptopa zamiast napędu DVD, do tej kieszeni włożyłem dysk który był seryjnie w laptopie (sprawny), natomiast do normalnej kieszeni na dysk SATA, nowo zakupiony 850 EVO.

Problem:

Wszystko działa normalnie, komputer się włącza, system Windows 10 wykrywa dysk i użytkowanie jest normalne. Problem pojawia się przy wyłączaniu systemu, wszystko odbywa się standardowo, jednak dysk w kieszeni (HDD) jakby nie rozumiał że ma się wyłączyć i zostaje odcięte od niego niespodziewanie zasilanie ( słychać specyficzny dźwięk taki sam jak np. gdy odepniemy dysk zewnętrzny HDD od USB niespodziewanie). Dane nie zostają utracone i komputer wstaje normalnie jednak jestem tym zmartwiony, ponieważ podejrzewam że może dojść do uszkodzenia dysku w dłuższym okresie czasu.

Dlaczego sądzę że to HDD:

Po wyjęciu dysku HDD problem nie występuje, jednak go potrzebuję gdyż dysk SSD jest małej pojemności.

 

Gdyby było trzeba mogę wysłać zdjęcia płyty głównej, lub kieszeni na dysk HDD.

 

Z góry dziękuję za pomoc, ponieważ nie znajduję nigdzie w sieci całkiem tego samego przypadku, a w różnych podobnych podawane są dość dla mnie niedorzeczne metody rozwiązania problemu ( wywalenie jednego pinu na płycie głównej). 

 

Pozdrawiam 

Marek

 

 

 

 


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 25 kwiecień 2017 - 20:01

 Jak widziany jest dysk w biosie i jak widzi go system w Menadżerze urządzeń?


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 marekwanted

marekwanted
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 25 kwiecień 2017 - 22:26

Witam, dzięki za odpowiedź lonialomax, wysyłam folder dysku google ze SCREENAMI


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 25 kwiecień 2017 - 22:53

W biosie i w Menedżerze urządzeń wszystko poprawnie. Sprawdź jeszcze w szczegółach sterownika Zasady usuwania, Zasady usuwania-domyślne i Relacje usuwania.


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 marekwanted

marekwanted
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 25 kwiecień 2017 - 23:38

Zasady usuwania : 0000 0001

Zasady usuwania domyślne : 0000 0001

Relacje usuwania:

STORAGE\Volume\{8688c3c5-29d6-11e7-9bc5-806e6f6e6963}#0000000000100000
STORAGE\Volume\{8688c3c5-29d6-11e7-9bc5-806e6f6e6963}#0000000001100000
STORAGE\Volume\{8688c3c5-29d6-11e7-9bc5-806e6f6e6963}#0000007A12100000
 

  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 26 kwiecień 2017 - 07:42

Tu też wszystko poprawnie. Jakie opcje w biosie są dostępne pod Sata Configuration?  Czy obecny system był uruchamiany z podłączonym napędem DVD? Jeżeli tak to od instaluj dysk Segate w Menedżerze urządzeń, wypnij dysk i po ponownym uruchomieniu wyczyść system CCleaner. Wyłącz komputer zamontuj dysk i uruchom ponownie. Tymczasowo możesz stosować te programik: http://mt-naka.com/h...p/index_enu.htm


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 marekwanted

marekwanted
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 26 kwiecień 2017 - 19:10

Witam ponownie,

System jest świeżo upieczony na komputerze, po całkowitym formacie


  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 26 kwiecień 2017 - 19:34

Rozumiem, że system był zainstalowany już bez napędu DVD. Napędy DVD mają inną konfigurację Zasad usuwania. Spróbuj wykonać poradę co do odinstalowania dysku.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 marekwanted

marekwanted
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 27 kwiecień 2017 - 14:06

Tak dysk instalowałem z pendrive, próbowałem także powyższej porady, niestety nie przyniosła skutku :(


  • 0

#10 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 27 kwiecień 2017 - 14:14

Jakie opcje w biosie są dostępne pod Sata Configuration?
Możesz to sprawdzić?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: dysk, odd, hdd, kieszeń dyskowa, n550jk, notebook, problem, windows 10, asus, drugi dysk

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych