Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wi-Fi, karta sieciowa Asus N10 Nano

asus n10 wifi łącze karta sieciowa nano

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Ferdek123

Ferdek123
  • Amator

  • 42 postów

Napisano 10 wrzesień 2016 - 19:12

Złożyłem dzisiaj komputer, z drugiego komputera pobrałem sterownik do karty sieciowej Wifi na pendrive. Przeniosłem go na nowy komputer i nie wiem czy dobrze go zainstalowałem, ale myślę, że tak. Problem jest w tym, że szybciej wchodząc w właściwości sieci miałem szybkość 60Mb/s (CHODZI MI O SZYBKOŚĆ NIE O DOWNLOAD) i 4/5 kresek, teraz mam 2 kreski i 13Mb/s, obok stoi PS4 i też ma problem z połączeniem się z internetem. Jest to spowodowane słabym internetem w dniu dzisiejszym czy raczej jest to wina tych kart sieciowych?


  • 0

#2 cooger

cooger
  • Too old to die young.

  • 7903 postów
  • 3DMark 06:666

Napisano 10 wrzesień 2016 - 19:46

Przeniosles komputer lub router w inne miejsce?
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#3 Ferdek123

Ferdek123
  • Autor tematu
  • Amator

  • 42 postów

Napisano 10 wrzesień 2016 - 20:09

Przeniosles komputer lub router w inne miejsce?

Nie router stoi w tym samym miejscu co zawsze, a komputer jest w tym miejscu gdzie szybciej miałem laptopa i nurtuje mnie jedno, czy to wina karty sieciowej że jest za słaba czy tego, że dzisiaj moga być problemy z internetem.. Bo PS4 nie może się połączyć z tym routerem.. 


Postawiłem laptopa obok PC i też jest 13Mb/s, a jak mówię powinno być conajmniej 50Mb/s. Laptop jest teraz 3 metry bliżej routera (od miejsca PC) i jest 52Mb/s. 


  • 0

#4 worm

worm
  • π

  • 11095 postów

Napisano 10 wrzesień 2016 - 20:15

Próbowałeś resetować router?


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#5 Ferdek123

Ferdek123
  • Autor tematu
  • Amator

  • 42 postów

Napisano 11 wrzesień 2016 - 11:08

Próbowałeś resetować router?

Zresetowałem router i też nic.. Jakieś pomysły jeszcze? W laptopie mam kartę sieciową "Karta sieciowa Broadcom 802.11n" i jest to laptop 6 letni i karta w tak starym laptopie byłaby lepsza od tego Asusa? 


Podpiąłem tego Asusa pod laptopa, zainstalowałem stery i też jest 13Mb/s, a na tej Broadcom jest 54Mb/s więc jest to chyba wina karty, chyba, że sterownik jest do du*y


  • 0





Również z jednym lub większą ilością słów kluczowych: asus, n10, wifi, łącze, karta, sieciowa, nano

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych