Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z Palit GTX 980 JetStream

problem GTX 980 Palit GTX980 sterowniki 364.72

Najlepsza odpowiedź keczu, 09 kwiecień 2016 - 20:41

Zapomniałem dodać że zrobiłem dzisiaj czystą instalację najnowszego sterownika GPU (364.72).

 http://wccftech.com/...plagued-issues/


To z tego linka. Chcesz to ci przetlumacze  :o  :o  :o

 

"WARNING: AVOID 364.72 (march 28) LIKE THE PLAGUE – it’s bricking cards left and right – and rollbacks are not working."

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#1 Martion

Martion
  • Gaduła

  • 281 postów
  • Miejscowość:Poznań

Napisano 09 kwiecień 2016 - 19:47

Cześć,

 

Mam problem z kartą. Po najnowszej aktualizacji (do wersji 364.72) podczas grania gra się dosyć mocno przycina, po czym w MSI AfterBurner wszystkie wartości wynoszą 0 (taktowanie rdzenia i pamięci, napięcie i temperatura). Po restarcie komputera wszystko wraca do normy.

 

Dzisiaj postanowiłem sprawdzić co się stanie jeśli zresetuje MSI Afterburner przed restartem komputera. Okazało się że Afterburner nie widzi karty. Sprawdziłem jeszcze jak sytuacja wygląda w GPU-Z i HWMonitor.

W GPU-Z taktowania również wynoszą 0 (GPU-Z widzi kartę), shaderów i pamięci również wskazuje 0.

HWMonitor tak jak MSI Afterburner nie widzi karty.

 

Karta była podkręcana z użyciem MSI Afterburner.

 

Specyfikacja komputera:

CPU: Intel Core i7-3770K 3.50GHz @4.20GHz

GPU: Palit GTX 980 JetStream (1127/7012 @1357/7112)

RAM: Kingston HyperX 2x4GB 1600MHz CL9 [x2] (16GB)

Mobo: MSI Z77A-GD65

PSU: Chieftec 600W (CFT-600-14CS)

 

Z góry dziękuję za pomoc.


  • 0

Spoiler

#2 danieloslaw1

danieloslaw1
  • Mistrz

  • 1921 postów

Napisano 09 kwiecień 2016 - 19:49

zainstaluj starsze sterowniki i sprawdz. Potem przetestuj np w haeven benchmark

Odinstaluj tego msi. Może karta jest przetaktowana i sie sypie


Użytkownik danieloslaw1 edytował ten post 09 kwiecień 2016 - 19:51

  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#3 MiK

MiK
  • Mangosjep.

  • 6883 postów
  • Miejscowość:Tarnów

Napisano 09 kwiecień 2016 - 19:50

Usuń całkowicie sterowniki z panelu. Po czym zainstaluj bez starych ustawień sterowniki ze strony nV. 


  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: MSI RTX 2060 Super Ventus Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#4 Martion

Martion
  • Autor tematu
  • Gaduła

  • 281 postów
  • Miejscowość:Poznań

Napisano 09 kwiecień 2016 - 19:58

Zapomniałem dodać że zrobiłem dzisiaj czystą instalację najnowszego sterownika GPU (364.72).


  • 0

Spoiler

#5 keczu

keczu
  • Zapaleniec

  • 1164 postów
  • Miejscowość:Dublin

Napisano 09 kwiecień 2016 - 20:41   Najlepsza odpowiedź

Zapomniałem dodać że zrobiłem dzisiaj czystą instalację najnowszego sterownika GPU (364.72).

 http://wccftech.com/...plagued-issues/


To z tego linka. Chcesz to ci przetlumacze  :o  :o  :o

 

"WARNING: AVOID 364.72 (march 28) LIKE THE PLAGUE – it’s bricking cards left and right – and rollbacks are not working."


  • 2

PC1. I7 5820k@4.4Ghz / Corsair H110GT / Nvidia GTX 1080Ti MSI Gaming / Asrock Fatality X99X Killer / Corsair Vengeance DDR4 4x4GB @ 2666Mhz /  2x Samsung 840 Pro 256 GB + Crucial MX-100 512GB / Acer XF270HU / Thermaltake Toughpower DPS G 850W /  Phanteks EVOLV ATX Black / Edifier e25 Red/ Windows 10

 

PC2. Lenovo H520s / i3 3220 / Nvidia GT730 / 1TB / 8GB DDR3 / Windows 10

 


#6 Martion

Martion
  • Autor tematu
  • Gaduła

  • 281 postów
  • Miejscowość:Poznań

Napisano 09 kwiecień 2016 - 20:49

@kaczu Dzięki za link, jak masz czas to możesz przetłumaczyć.


  • 0

Spoiler

#7 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 09 kwiecień 2016 - 20:57

UWAGA: UNIKAĆ 364.72 (marzec 28) JAK ZARAZY - uwala karty na lewo i prawo - powrót (do starszych sterowników) nie pomaga.


  • 1

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#8 keczu

keczu
  • Zapaleniec

  • 1164 postów
  • Miejscowość:Dublin

Napisano 09 kwiecień 2016 - 21:06

UWAGA: UNIKAĆ 364.72 (marzec 28) JAK ZARAZY - uwala karty na lewo i prawo - powrót (do starszych sterowników) nie pomaga.

 

Ale bedzie argument do dyskusji o wyzszosci sterownikow Nvidi nad AMD  :D  :D  :D  


@kaczu

:>


Użytkownik keczu edytował ten post 09 kwiecień 2016 - 21:04

  • 0

PC1. I7 5820k@4.4Ghz / Corsair H110GT / Nvidia GTX 1080Ti MSI Gaming / Asrock Fatality X99X Killer / Corsair Vengeance DDR4 4x4GB @ 2666Mhz /  2x Samsung 840 Pro 256 GB + Crucial MX-100 512GB / Acer XF270HU / Thermaltake Toughpower DPS G 850W /  Phanteks EVOLV ATX Black / Edifier e25 Red/ Windows 10

 

PC2. Lenovo H520s / i3 3220 / Nvidia GT730 / 1TB / 8GB DDR3 / Windows 10

 


#9 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 09 kwiecień 2016 - 21:06

Najśmieszniejsze w tym wszystkim jest to, że to kolejny problematyczny sterownik z certyfikatem WHQL, kiedy u amd zwykłe beta nie tworzą aż takich problemów :P

Tyle jest warty ten cały certyfikat...


Użytkownik MasterBarti edytował ten post 09 kwiecień 2016 - 21:07

  • 2

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#10 keczu

keczu
  • Zapaleniec

  • 1164 postów
  • Miejscowość:Dublin

Napisano 09 kwiecień 2016 - 21:14

Najśmieszniejsze w tym wszystkim jest to, że to kolejny problematyczny sterownik z certyfikatem WHQL, kiedy u amd zwykłe beta nie tworzą aż takich problemów Tyle jest warty ten cały certyfikat...

 

Narzut sterownika AMD na CPU ....hmmm nie taki to problem jak zamach sterownika Nvidi na GPU :D  

 

Dokladnie , cala ta certyfikacja nic nie znaczy. Poprostu kasa z reki do reki i jest certyfikat. Normalnie jak polski pezeglad techniczny samochodu. 

Nie to ze sie czepiam i ironizuje , ale troche mozna bo to sterownik WHQL. 


  • 1

PC1. I7 5820k@4.4Ghz / Corsair H110GT / Nvidia GTX 1080Ti MSI Gaming / Asrock Fatality X99X Killer / Corsair Vengeance DDR4 4x4GB @ 2666Mhz /  2x Samsung 840 Pro 256 GB + Crucial MX-100 512GB / Acer XF270HU / Thermaltake Toughpower DPS G 850W /  Phanteks EVOLV ATX Black / Edifier e25 Red/ Windows 10

 

PC2. Lenovo H520s / i3 3220 / Nvidia GT730 / 1TB / 8GB DDR3 / Windows 10

 


#11 gepardmak

gepardmak
  • Maniak

  • 3885 postów

Napisano 09 kwiecień 2016 - 21:29

A Ja mam i ten sterownik i MSI AB i jak na razie wszystko działa. Może to nie wina sterownika a programu MSI. Na czas instalacji sterowników należy go wyłączyć. Jeśli po instalacji sterowników program nie działa należy go odinstalować a pliki konfiguracyjne usunąć. Ponowna instalacja MSI AB utworzy nowe pliki konfiguracyjne i wszystko powinno wrócić do normy. 


  • 0

#12 keczu

keczu
  • Zapaleniec

  • 1164 postów
  • Miejscowość:Dublin

Napisano 09 kwiecień 2016 - 22:08

Może to nie wina sterownika a programu MSI.

Mysle ze to wina AMD. :] 

 

Znalazlem cos takiego ,jak sie pozbyc problemu krok po kroku, nie sprawdze bo mam Radeona.  

 


:roll:


Premiera nowych kart Nvidi juz blisko, mozemy byc pewni. Juz oslabiaja Maxwella sterownikami pod recenzje nowych kart.  :)


  • 0

PC1. I7 5820k@4.4Ghz / Corsair H110GT / Nvidia GTX 1080Ti MSI Gaming / Asrock Fatality X99X Killer / Corsair Vengeance DDR4 4x4GB @ 2666Mhz /  2x Samsung 840 Pro 256 GB + Crucial MX-100 512GB / Acer XF270HU / Thermaltake Toughpower DPS G 850W /  Phanteks EVOLV ATX Black / Edifier e25 Red/ Windows 10

 

PC2. Lenovo H520s / i3 3220 / Nvidia GT730 / 1TB / 8GB DDR3 / Windows 10

 


#13 gepardmak

gepardmak
  • Maniak

  • 3885 postów

Napisano 10 kwiecień 2016 - 13:57

Znowu teorie spiskowe. Zagram chwile przetestuje czy coś jest nie tak z tymi sterownikami. 


  • 0

#14 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 10 kwiecień 2016 - 15:57

Na niższy FPS nie zwróciłem uwagi, więc nie wypowiem się w tym aspekcie, natomiast ze stuttering-iem, to miałem dokładnie na odwrót. Na najnowszych sterownikach wszystko działało, ale natrafiłem na wzmiankę o niszczeniu GPU, więc wgrałem starsze. Tutaj zaczęły się problemy (364.51), więc mogłem albo iść jeszcze dalej do tyłu, albo... wrócić do najnowszych. Gdyby naprawdę był z nimi aż taki problem, to co by jeszcze robiły na stronie pobierania nVidii? Zgodnie z tą logiką wgrałem najnowsze i problemy ustały. Ciekawe co z tym wpływem na wydajność? Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0

#15 jaco007

jaco007
  • Bywalec

  • 77 postów

Napisano 12 kwiecień 2016 - 12:35

UWAGA: UNIKAĆ 364.72 (marzec 28) JAK ZARAZY - uwala karty na lewo i prawo - powrót (do starszych sterowników) nie pomaga.

 

Czemu??

mam gram i nic się nie dzieje.... Wieźmin 3 serce z kamienia działa dalej dobrze.

Dodam że nowy need for speed 2016 działa szybciej.


  • 0

PC CPU:I5 6600, GPU: Asus GTX 980 strix oc, Cooler: BQ! Dark Rock 3 (manual 700rpm), Mobo: Asus H110m-A PSU: Coler master M600 (+silent wings 2) SSD Samsung 850evo 256gb  RAM: KingstonHyperx 8gb ddr4  2400mhz X2, Monitor: big tv Obudowa: Fractal Design Define r4(3x 140mm fractal r2 5v) komputer ma 36db pod obciążeniem, tło to 33db! CIsza cisza i jeszcze raz cisza.

 


#16 Pankracy666

Pankracy666
  • Maniak

  • 2603 postów

Napisano 12 kwiecień 2016 - 15:36

Podobno ze problem z nowym sterownikiem nie występuje u wszystkich. Jednak faktem jest ze sa to spore problemy, od spadków wydajności do artefaktów....
  • 0

#17 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 12 kwiecień 2016 - 17:05

jaco007 Trochę nad tamtym moim postem masz linka wrzuconego przez keczu, tam jest wszystko wyjaśnione. Ja tylko przetłumaczyłem to jedno zdanie, które przytoczył po angielsku w "..."

Użytkownik MasterBarti edytował ten post 12 kwiecień 2016 - 17:05

  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#18 jaco007

jaco007
  • Bywalec

  • 77 postów

Napisano 12 kwiecień 2016 - 17:19

qrde, przyznam że się trochę przeraziłem to jak to przeczytałem.....

Sprawdziłem jaki mam sterownik (komp-a do gier włączam raz/dwa razy w tygodniu na godzinę).

I tam właśnie jest ten sterownik, gta v wiedźmin 3 czy nfs 2016 działa bezbłędnie (tylko że ja nie mam nic kręcone).

 

Wydaje mi się że nfs działa odrobinę szybciej.

 

p.s.

Czyli taka informacja przekazana dalej.

Dziś pojadę sobie znowu w nfs2016 .


  • 0

PC CPU:I5 6600, GPU: Asus GTX 980 strix oc, Cooler: BQ! Dark Rock 3 (manual 700rpm), Mobo: Asus H110m-A PSU: Coler master M600 (+silent wings 2) SSD Samsung 850evo 256gb  RAM: KingstonHyperx 8gb ddr4  2400mhz X2, Monitor: big tv Obudowa: Fractal Design Define r4(3x 140mm fractal r2 5v) komputer ma 36db pod obciążeniem, tło to 33db! CIsza cisza i jeszcze raz cisza.

 


#19 DjXbeat

DjXbeat
  • Maniak

  • 2109 postów

Napisano 12 kwiecień 2016 - 18:43

Premiera nowych kart Nvidi juz blisko, mozemy byc pewni. Juz oslabiaja Maxwella sterownikami pod recenzje nowych kart.  :)

A na jeszcze wcześniejszych sterownikach od tych z materiału wydajność jest jeszcze gorsza niż na tych ostatnich. Jak to sobie będziecie tłumaczyć?

Wydajność ze sterownika na sterownika skacze - raz jest lepiej raz gorzej i to dotyczy zarówno AMD jak i NV,

Podciągniesz wydajność w jednej grze to w drugiej spadnie itd.


  • 0

#20 blaven

blaven
  • Nałogowiec

  • 1788 postów

Napisano 12 kwiecień 2016 - 19:57

Żeby jeszcze bardziej pogrążyć swoje stare karty, nVidia, przeniesie zespół odpowiedzialny za ich rozwój, by zaczęli poprawiać sterowniki AMD. Wysłane z mojego SM-G900F przy użyciu Tapatalka
  • 0





Również z jednym lub większą ilością słów kluczowych: problem, GTX 980, Palit, GTX980, sterowniki, 364.72

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych