Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z Procesorem w Windows 10

procesor taktowanie windows10

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 dzemski

dzemski
  • Nowicjusz

  • 3 postów

Napisano 23 listopad 2015 - 09:25

Mam laptopa Dell Studio XPS1640 na C2D P9900@3.06GHz z 4Gb RAM i grafiką Radeon 4670 z 1GB vRAM. Po zmianie z Windows 7 na Windows 10 regularnie dzieją się dziwne rzeczy z obslugą procesora. Nie działają w ogóle plany zasilania i procesor pracuje z zaniżonym taktowaniem przez cały czas.

12238365_1093699310649464_33516852466622

 

zasem po restarcie załapuje wyższe taktowanie, ale zazwyczaj działa w tym niskim. Szukałem już po internecie jakiegoś rozwiązania, ale nie znalazłem nic co miałoby zastosowanie i działałoby w moim przypadku. Może, któryś z użytkowników tego forum ma jakiś pomysł. Z góry będę bardzo wdzięczny.


  • 0

#2 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5634 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 23 listopad 2015 - 09:32

zapuść jakąś grę włącz hw monitor i zobacz maxymalne taktowanie 

tu procek pokazuje prawidłowo taktowanie 

jeśli jest nie wykorzystywany to poco ma działać pełnym obciążeniem 


  • 0

Spoiler

#3 dzemski

dzemski
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 23 listopad 2015 - 09:34

zapuść jakąś grę włącz hw monitor i zobacz maxymalne taktowanie 

tu procek pokazuje prawidłowo taktowanie 

jeśli jest nie wykorzystywany to poco ma działać pełnym obciążeniem 

Takie samo taktowanie mam przy włączonym Youtube i fimem w FHD, a także podczas wywoływania RAWów z aparatu. To taktowanie w ogóle się nie zmienia niezależnie od tego co włączę.

 

Czasem tylko po restarcie załapuje tak jak powinien i wtedy w standardzie na wys. wydajności minimalne taktowanie jest w okolicach 1,5 GHz.


Użytkownik dzemski edytował ten post 23 listopad 2015 - 09:35

  • 0

#4 jarrino

jarrino
  • Maniak

  • 10111 postów
  • Miejscowość:Warszawa

Napisano 23 listopad 2015 - 11:14

Przyczyną takiego zachowania komputera,może być nowy system i brak sterowników odpowiednich (bios,chipset i inne do płyty głównej) pod win 10.

Sprawdź na stronie producenta czy takie się ukazały...

 

"

Product not tested for Windows 10 upgrade

Dell is not testing or developing Windows 10 drivers for this product. If you choose to upgrade, some features, applications, and connected devices may not work as expected." - to cytat ze strony producenta więc radzę wrócić do win7.

 

http://www.dell.com/...-xps-16/drivers


Użytkownik jarrino edytował ten post 23 listopad 2015 - 11:19

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 dzemski

dzemski
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 23 listopad 2015 - 12:11

wyłączyłem w BIOSie tryb Turbo i procesor pracuje teraz dynamicznie, ale tylko w zakresie 2,2 do 3,0 GHz, nawet na trybie oszczędzania energii nie spada poniżej 2,2 GHz.

 

Jakiś czas temu wgrała mi się jakaś poprawka do W10 i wydaje mi się, że to właśnie po niej zaczęły się dziać takie numery.


  • 0

#6 Niedoświadczony30

Niedoświadczony30
  • Amator

  • 56 postów
  • Miejscowość:Poznań

Napisano 02 grudzień 2015 - 03:41

Czy robiłeś update windy z 7 do 10 za pomocą aktualizacji systemu windows ? 


Użytkownik Niedoświadczony30 edytował ten post 02 grudzień 2015 - 03:41

  • 0

CPU  i7 4790K OC + Grandis XE1236  MOBO  MSI Z97-G43  GPU  G1 Gaming GTX 970 OC  RAM  HyperX Savage 2x4GB 2400Mhz CL11  SSD  Crucial MX100 HDD  Seagate Barracuda 750GB  PSU  Chieftec 700W 80+  Obudowa  Zalman Z9 + 7 Fan's - Case Mod by me.  Monitor  Asus VH222H + BenQ G2222HDL  Klawiatura  Zalman ZM-K400G  Mysz  Logitech G600  OS  Windows 10 ( 64bit )


#7 jarrino

jarrino
  • Maniak

  • 10111 postów
  • Miejscowość:Warszawa

Napisano 02 grudzień 2015 - 07:25

Podałem ci ,"zacytowałem" informację ze strony producenta.Według niej powinieneś być przygotowany na różne przypadki przy używaniu win 10. Moim zdaniem najrozsądniejszym wyjściem jest powrót do poprzedniego systemu....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#8 Niedoświadczony30

Niedoświadczony30
  • Amator

  • 56 postów
  • Miejscowość:Poznań

Napisano 02 grudzień 2015 - 07:48

U mnie wyglądało to następująco robiłem upgrade 7 do 10 z poziomu aktualizacji systemu windows na 2 komputerach, u siebie na stacjonarce nie zauważyłem niczego dziwnego natomiast na laptopie zaczęły pojawiać się bsody, wykorzystanie dysku oraz procesora w 100% w trakcie używania samego chroma, oczywiście przeskanowałem lapka AV i Malware Bytes i nic. Na dodatek touch pad mi przycinał itd. w celu rozwiązania problemu sięgnąłem po ostateczny środek w postaci czystej instalacji systemu w10 co rozwiązało wszystkie dotychczasowe problemy. Dlatego polecam przenieść wszystkie dane na inny dysk i dokonać nowej instalacji w10, a jak to nie pomoże to tak jak kolega wyżej napisał "back to the past" w7.

Pozdrawiam


  • 0

CPU  i7 4790K OC + Grandis XE1236  MOBO  MSI Z97-G43  GPU  G1 Gaming GTX 970 OC  RAM  HyperX Savage 2x4GB 2400Mhz CL11  SSD  Crucial MX100 HDD  Seagate Barracuda 750GB  PSU  Chieftec 700W 80+  Obudowa  Zalman Z9 + 7 Fan's - Case Mod by me.  Monitor  Asus VH222H + BenQ G2222HDL  Klawiatura  Zalman ZM-K400G  Mysz  Logitech G600  OS  Windows 10 ( 64bit )


#9 Polecony

Polecony
  • Nowicjusz

  • 1 postów

Napisano 04 luty 2016 - 17:41

Mam laptopa Dell Studio XPS1640 na C2D P9900@3.06GHz z 4Gb RAM i grafiką Radeon 4670 z 1GB vRAM. Po zmianie z Windows 7 na Windows 10 regularnie dzieją się dziwne rzeczy z obslugą procesora. Nie działają w ogóle plany zasilania i procesor pracuje z zaniżonym taktowaniem przez cały czas.

12238365_1093699310649464_33516852466622

 

zasem po restarcie załapuje wyższe taktowanie, ale zazwyczaj działa w tym niskim. Szukałem już po internecie jakiegoś rozwiązania, ale nie znalazłem nic co miałoby zastosowanie i działałoby w moim przypadku. Może, któryś z użytkowników tego forum ma jakiś pomysł. Z góry będę bardzo wdzięczny.

Miałem dokładnie ten sam problem z laptopem Lenovo z510, Procesor i7 8 GB Ram. Zabawa z plikami RAW. Wina leży w zasilaniu, a raczej jego niedoboru dla procesora. Procesor pracuje na najniższym możliwym napięciu i nie będzie taktowany wyżej niż obecnie. 

Wina leży w samym zasilaczu i jego słabej wydajności. Jeśli używasz zasilacza nie fabrycznego to masz odpowiedź. Winą może być również zużyta bateria laptopa. Dokładnie w moim przypadku tak było. Jako, że w Lenovo Z510 bateria jest wbudowana, to zmuszony byłem rozkręcić laptop i wymontować baterię. Obecnie laptop jest jej całkowicie pozbawiony, a wydajność przy każdej czynności jest w pełni regulowana przez system w miarę zapotrzebowania. Przy wywoływaniu RAW idzie na maksa.


  • 0





Również z jednym lub większą ilością słów kluczowych: procesor, taktowanie, windows10

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych