Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Wesołych Świąt Wielkanocnych! -

Dołączona grafika

Zdjęcie

problem z AA hd 4870 512 Asus


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 mucyk

mucyk
  • Nowicjusz

  • 9 postów

Napisano 25 sierpień 2010 - 17:50

mam duży problem a mianowicie moja karta graficzna hd 4870 często nie chce w grach wyświetlać AA a że czepiam się szczegółów to mnie męczy bo wiem że może być dużo lepiej reszta sprzętu spokojnie ogarnia resztę . Może ktoś ma taka sama kartę i nie ma tych problemów może jakoś inaczej ma ustawione catalysty bo ja już nie wiem co robię źle. proszę o pomoc !

teraz męcze sie aby odpalic AA w Mafi 2 tyle czekałem na tą gre a te kanty no szlag mnie trafi a max rodziałke mam 1280/1024 więc AA być musi!
  • 0

#2 mayster23

mayster23
  • Gaduła

  • 259 postów
  • GG:8703758
  • Miejscowość:Stargard Szczeciński

Napisano 25 sierpień 2010 - 17:58

Witam mam podobny problem zAA w hd 4770 własnie w Mafii2,wymuszam w ccc ale nic z tego,może po prostu tak jest i trzeba czekac na patch'a który to polepszy?
  • 0

Spoiler

#3 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 25 sierpień 2010 - 19:10

nie wydaje mi się bo pełno na youtube filmików z gampleyami gdzie widać że AA działa na serii Hd4XXX więc ja nie wiem ale ktoś może wie i pomoże bo to denerwujące
  • 0

#4 JoHnNy08PL

JoHnNy08PL
  • Maniak

  • 3318 postów
  • GG:4917156
  • Miejscowość:Bydgoszcz
  • 3DMark 06:19658

Napisano 25 sierpień 2010 - 19:41

W demie też nie mogliśmy dać rady tego uruchomić


Spróbuj wyłączyć AA w grze, a w sterownikach wymusić np. AAx4
  • 0

#5 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 25 sierpień 2010 - 19:45

a opcja adaptacyjny antyaliasing i reszte jak poustawiać bo mi juz cierpliwości brakuje a może umiejętności ;]
próbowałem i tak i tak i inaczej też jesli to cos da to nie jestem dziecko nawet wina postawiłem na czysto tylko karty stery i dzwięk i płytka i dalej dupa:/
  • 0

#6 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 26 sierpień 2010 - 10:22

dziś już są 10.8 i dalej nic nie pomaga:/ jak to możliwe że nie działa AA

pytanie do eksperta czy mozliwe jest że jakoś jednostki AA uległy uszkodzeniu czy coś ??
  • 0

#7 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 26 sierpień 2010 - 16:39

no co jest nikt tu nie potrafi pomóc to jaki sens tego forum co tyle znawców skupia?
  • 0

#8 gtxxor

gtxxor
  • gwiazdor %-)

  • 9844 postów

Napisano 26 sierpień 2010 - 17:04

Grzeczniej! Bo zabrzmiało dość imperatywnie/.../ Forum radzi, ale nic za ciebie nie zrobi. To jest idea. Mafia 2 ma generalnie kiepskie AA i przy 1080p AAx8 na HD5850 krawędzie są dalej poszarpane. Szczególnie razi sposób wykonania kół i owali które zdają się być wielokątami. Tego AA nie poprawi, tutaj przydałaby się teselacja. Mam nadzieję że to tylko defekt wersji demo, który być może został poprawiony w edycji sklepowej.

Pozostaje czekać do 27-mego...
  • 0
XOR WATERCOOLED RIG: 3820 | X79A-GD45 Plus | 4x4GB DDR3 Kingston | GTX770 2GB | 840 PRO 256GB | WD10EZRX 1TB | SF550P14XE | NZXT 810
HOME OFFICE PC: 3220 | B75M-D3H | 4x4GB DDR3 Kingston | HD6770 1GB | Intel 330 120GB | 7200.12 500GB | Modecom 520W | CM Elite 330
LENOVO Y580 NOTEBOOK: 3210M | 4+2GB DDR3 Micron | GTX660M 2GB | Corsair Force3 120GB SONY KDL-32HX750 + NEXUS 7 16GB + HTC 8S

#9 radoslaw999

radoslaw999
  • Niedoszły Ninja ;]

  • 999 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:13927

Napisano 26 sierpień 2010 - 17:07

Nic z tym nie zrobisz. Poczekaj na oficjalną premierę i na sterowniki.
  • 0
GA-EP41-UD3L > PDC E5200 3.68GHz > GeIL Ultra 3GB 800MHz 4-4-4-12 > AMD Radeon 4890 iCooler x4 > Chieftec CFT-500A-12S > Logitech MX400 > Creative Audigy 2 ZS > Windows 7 Home Premium 64-bit

#10 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 26 sierpień 2010 - 17:23

jakie sterowniki jak to chodzi o większości gier a pozatym stery dziś wyszły 10.8 a Mafie to akurat mam orginała z pre orderu jak chcesz zrobie Ci fote i wrzuce bo już nie wiem co mam powiedziec:/ Pozatym popatrzcie na filmiki z youtube nieważne czy z dema czy full obraz wyglada grejt i nie ma ani poszarpanych krawedzi ani problemów z uruchomieniem AA dlatego zastanawiam sie czy to nie wina karty bo ustawienia to juz chyba wszystkie przerobiłem
  • 0

#11 radoslaw999

radoslaw999
  • Niedoszły Ninja ;]

  • 999 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:13927

Napisano 26 sierpień 2010 - 17:34

Odinstaluj stery, wyczyść pozostałości Driver Cleanerem, ściągnij z neta nowe i zainstaluj. Mam Radeona 4890 i nigdy z nim najmniejszych problemów nie miałem.
  • 0
GA-EP41-UD3L > PDC E5200 3.68GHz > GeIL Ultra 3GB 800MHz 4-4-4-12 > AMD Radeon 4890 iCooler x4 > Chieftec CFT-500A-12S > Logitech MX400 > Creative Audigy 2 ZS > Windows 7 Home Premium 64-bit

#12 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 26 sierpień 2010 - 18:57

robiłem tak nie raz od tego zacząłem cała sprawe to nie tak ze nic w tej sprawie nie działałem tylko mi sie już opcje pokonczyły :P
  • 0

#13 radoslaw999

radoslaw999
  • Niedoszły Ninja ;]

  • 999 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:13927

Napisano 26 sierpień 2010 - 19:27

Może ściągnij Catalysty w wersji 10.5. Ludzie marudzą, że od wersji 10.6 coś jest skopane. Nie wiem o co chodzi bo nie czytam tych bzdur. Możesz sprawdzić starsze stery. A nawet takie które dostałeś z kartą. Sprawdź czy działają :P
  • 0
GA-EP41-UD3L > PDC E5200 3.68GHz > GeIL Ultra 3GB 800MHz 4-4-4-12 > AMD Radeon 4890 iCooler x4 > Chieftec CFT-500A-12S > Logitech MX400 > Creative Audigy 2 ZS > Windows 7 Home Premium 64-bit

#14 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 27 sierpień 2010 - 00:26

skąd mam je wsiąść ? bo jakoś nie wildze archiwum na amd.pl napisz prosze
  • 0

#15 radoslaw999

radoslaw999
  • Niedoszły Ninja ;]

  • 999 postów
  • Miejscowość:Zgorzelec
  • 3DMark 06:13927

Napisano 27 sierpień 2010 - 08:20

Na benchmarowskim downloadzie nie ma. Trudno.

Zobacz tutaj:

http://pclab.pl/staryplik7729.html

Są to wersje angielskie, Patrz dobrze na jaki system ściągasz itd. Sprawdź na angielskich bez zbędnego szperania po sieci w poszukiwaniu PL. Jak będzie działało, ściagniesz gdzieś PL :co:
  • 0
GA-EP41-UD3L > PDC E5200 3.68GHz > GeIL Ultra 3GB 800MHz 4-4-4-12 > AMD Radeon 4890 iCooler x4 > Chieftec CFT-500A-12S > Logitech MX400 > Creative Audigy 2 ZS > Windows 7 Home Premium 64-bit

#16 worm

worm
  • .: Retro Komputery :.

  • 4034 postów
  • Miejscowość:Gliwice

Napisano 27 sierpień 2010 - 08:39

Starsze wersje Catalyst'ów znajdziesz TUTAJ,
po wyborze systemu u góry masz "Previous Drivers" :co:
  • 0

Mod Lokalny / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#17 mayster23

mayster23
  • Gaduła

  • 259 postów
  • GG:8703758
  • Miejscowość:Stargard Szczeciński

Napisano 01 wrzesień 2010 - 17:11

I jak problem z AA rozwiazany ? bo ja instalowalem wszystie catalysty od 10.5 do najnowszych i dalej lipa,wymuszalem AA w CCC i tez nic,brak pomysłów czyżby w Mafii AA był tak kiepski ;/?
  • 0

Spoiler

#18 mucyk

mucyk
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 18 wrzesień 2010 - 10:43

są tak kiepskie niestety przynajmniej na radeonie 4870 :D bo teraz na przykład splinter cell conviction i test drive unlimited ma ładne wygładzanie . Załamka z tymi grami nieraz
  • 0

#19 b1tzz

b1tzz
  • Gaduła

  • 336 postów
  • 3DMark 06:99998

Napisano 18 wrzesień 2010 - 11:50

Ja nie mam problemow z AA w Mafii II na 4870x2
  • 0

Pasta jest super!!! Na moim Athlonie 64 x2 5000 i boxowym chłodzeniu temperatura nie przekracza 80 stopni w idle! Jak ją podkręce na 1450 rpm to temperatury spadają w stresie o jakieś 20 decybeli. Polecam tą paste, jest bardzo dobra





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych