Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Lenovo y50-70 nie wykrywa karty graficznej po restarcie Win 8.1

lenovo y50-70 karta graficzna problem nvidia nie wykrywa nie widzi gtx 860m

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Cziterownia

Cziterownia
  • Nowicjusz

  • 3 postów

Napisano 15 październik 2014 - 22:34

Witam, mam następujący problem:
Otóż mam świeżo zakupiony laptop Lenovo y50-70 z kartą graficzną geforce GTX 860M. Na świeżym systemie wykrywa kartę i po zainstalowaniu sterowników pokazuje kartę w menadżerze tam gdzie kartę zintegrowaną Intela i w grach też działa. Jednak po poownym uruchomieniu komputera nie uruchamia się panel Nvidia, ani nie można go uruchomić ręcznie. Gdy próbuję ponownie zainstalować sterowniki to wyskakuje komunikat, że nie znalezione odpowiedniej karty graficznej. Gdy ponownie zainstalowałem system znów było widać kartę, najpierw jako nieznane urządzenie a po instalacji sterowników NVidia już jako kartę graficzną i w grze śmigała aż miło. Jednak gdy znów wyłączyłem i uruchomiłem laptopa, znów nie ma jej w menadżerze urządzeń. Dodam, że system mam oryginalny, zapisany na jakieś ukrytej partycji w lapku (tak powiedział sprzedawca w sklepie EUro rtv agd) i zależało by mi na tym by karta działała na tym systemie. Bardzo proszę o pomoc i szybki odzew. Naprawdę, potrzebuję Waszej pomocy. smile.gif 


  • 0

#2 larson

larson
  • Gaduła

  • 353 postów

Napisano 16 październik 2014 - 09:56

Sterowniki wszystkie zainstalowane ?

zintegrowana ? 

i dedykowana

 

http://www.nvidia.pl...s.aspx/77951/pl


Użytkownik larson edytował ten post 16 październik 2014 - 10:03

  • 0

#3 Cziterownia

Cziterownia
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 16 październik 2014 - 13:03

Sterowniki wszystkie był zainstalowane. Dziś zrobiłęm znów czyściutki system, zainstalowałem stery chipsetu -> zintegrowanej, ale niestety znów nie pokazuje mi GTX 860M w menadżerze nawet jako nieznanego urządzenia, więc stery ze strony NVIDIA i supportu LENOVO nie chcą się zainstalować.


  • 0

#4 Kac2per1

Kac2per1
  • Maniak

  • 4956 postów

Napisano 16 październik 2014 - 13:44

ukrytej partycji w lapku

 

 

Dokładniej jest to partycja recovery.

 

 

 

Bios aktualny ?

Instalowałeś wszystkie sterowniki w odpowiedniej kolejności ?

Możesz te nieznane urządzenie z menedżera usunąć, ponownie uruchomić system ?

 

 

 

Być może została tylko gwarancja/wymiana laptopa na takiego samego.


  • 0

lubelskibiegacz.pl  -  zajrzyj, coś ciekawego






Również z jednym lub większą ilością słów kluczowych: lenovo y50-70, karta graficzna, problem, nvidia, nie wykrywa, nie widzi, gtx 860m

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych