Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nasze retro zestawy


  • Zaloguj się, aby dodać odpowiedź
595 odpowiedzi w tym temacie

#541 Mariusz-19

Mariusz-19
  • Amator

  • 26 postów

Napisano 07 kwiecień 2017 - 14:16

Z tego co pamiętam to na win98se jakoś to działało ale były inne problemy...

Na razie zrobię testy na innych platformach i zobaczę czy nie będzie więcej niespodzianek.

 

PS. Slot A z Athlonem 750MHz działa wyśmienicie.

 

W poniedziałek kolejna platforma.


  • 0

#542 tomoa

tomoa
  • Nowicjusz

  • 9 postów

Napisano 16 wrzesień 2017 - 22:31

Mój obecny zestaw retro:

 

Zasilacz: Chieftec 350 W

Płyta: Asus CUBX-E (Intel BX, z biosem pod Intel Tualatin)

Procesor: Pentium III-S 1400 MHz (zmodowany pod FC-PGA)

Pamięć RAM: Infineon 4x256 MB PC133 CL2

Grafika: Geforce FX 5900 XT@5950Ultra

Dźwięk: SB AWE 64 ISA CT4500

Dyski: 80 GB, 120 GB, 300 GB / Hitachi, WD

CD-ROM: Mitsumi 52x

System: Windows 98 SE, Windows XP SP3

Chłodzenie: CPU-Spire Falcon Rock II, dodatkowe chłodzenie GPU, obudowa: dodatkowe wiatraki 2x120 mm AAB 750 obr/min

Reszta: FDD Mitsumi 3.5 cala, klawiatura A4-Tech XGame X7-G800MU PS/2, mysz optyczna Logitech ps/2

Obudowa: Cooler Master Elite 331

 

Płyta przy pamięci RAM 2x256 MB uzyskuje stabilne FSB 133 MHz, przy 4x256 MB RAM -  FSB 125 MHz

 

Benchmark 3Dmark2001 SE: FSB 133 - 10250 punktów (AGP x2)

 

Zestaw złożyłem z myślą o grach pod DOS i Windows 95/98. Gry pod Windows XP odpalam na swoim Core i5 z Windows 7.

 

Jest to jeden z najmocniejszych zestawów odnośnie połączenia procesorów intel, chipsetu Intel i szyny ISA. Jest jeszcze kilka innych płyt tego typu np. Abit BX133-RAID, na której osiągnąłem FSB 140 MHz z tą samą resztą komponetów przy 3 x256 MB RAM. Niestety chipset BX ma tą wadę, że ma AGP x2.

 

VIA Apollo Pro ma AGP x4 i lepsze FSB, ale podobno jest wolniejszy i mniej zgodny ze sprzętem i Windowsem.


Użytkownik tomoa edytował ten post 17 wrzesień 2017 - 00:05

  • 4

#543 Fenio

Fenio
  • Autor tematu
  • ∞∞∞∞∞∞∞

  • 3148 postów

Napisano 17 wrzesień 2017 - 09:21

Może pochwalisz się fotkami tego zestawu ? Szczególnie "suszarki" FX 5900 :)


  • 1

Ekspert działu: Kącik retro komputerów    /     Pełne zestawienie ekspertów

Spoiler

#544 MiK

MiK
  • Satan's little helper

  • 6269 postów
  • Miejscowość:Tarnów

Napisano 17 wrzesień 2017 - 09:50

Szczególnie "suszarki" FX 5900

 

5800 lepsza.  


  • 0

Płyta główna: Msi Z77A-G45 Procesor: i5 3570K @ 4.5GHz Chłodzenie procesora: Zalman Performa Pamięć RAM: G.SKILL RipjawsX 2x4GB 2400MHz Karta graficzna: Sapphire Radeon R9 390 Zasilacz: Seasonic G-550 Dysk twardy: intel SSD 330 60 GB + SSD GoodRam 120GB + Seagate 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H. 

 


#545 tomoa

tomoa
  • Nowicjusz

  • 9 postów

Napisano 17 wrzesień 2017 - 18:50

20170906_224412-1024x768.jpg

 

20170906_062558-1024x768.jpg

 

5950-1024x555.jpg

 

20170729_132920-1024x768.jpg

 

cubx-e.jpg

 

Jednak te 10250 punktów osiągnąłem przy FSB 140, pomyliło mi się.


Użytkownik tomoa edytował ten post 17 wrzesień 2017 - 19:07

  • 2

#546 worm

worm
  • π

  • 9931 postów

Napisano 17 wrzesień 2017 - 19:20

ah te taśmy IDE :)

 

Ja mam gdzieś takie niebieskie:

 

https://9.allegroimg...51ba161530fe159


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#547 cooger

cooger
  • Too old to die young.

  • 6648 postów
  • 3DMark 06:666

Napisano 17 wrzesień 2017 - 19:24

Upnij Pan te taśmy albo zrób tuning i porozcinaj i pozwezaj. Będzie pro :) prawie jak na tych wezach ogrodowych worma ;)
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#548 tomoa

tomoa
  • Nowicjusz

  • 9 postów

Napisano 17 wrzesień 2017 - 20:40

Mam takie taśmy fabrycznie zwężone jak na fotce powyżej, ale szare, jednak są one sztywniejsze i gorzej się nimi manipuluje, wiec założyłem klasyczne, w końcu mam obudowę bez okna, nie musi być mega widok ;)


Może pochwalisz się fotkami tego zestawu ? Szczególnie "suszarki" FX 5900 :)

 

Niestety, to nie jest "suszarka", tylko Geforce FX 5900 XT z biosem od FX 5950 Ultra. Karta ma lepsze chłodzenie i to wszystko. Podejrzewam, że oryginalna ultra byłaby mimo wszystko szybsza, ale przy AGP x2 (gdy FSB 100), to dużo nie robi. Mam jeszcze Geforce FX 6800 XT pod AGP x2. Karta w 3Dmark2001 SE wypada słabiej niż ta @5950Ultra, ale za to lepiej w 3Dmark2003. Poza tym 6800 przekłamuje grafikę w DirectX 7, więc jednak wolę korzystać z FX 5900.

 

20170901_104520-1-1024x768.jpg

Geforce FX 5900 XT (na górze), geforce FX 6800 XT (na dole).

 

hra.jpg

 

Beetle Crazy Cup - wygląd na FX 5900

 

beetle_crazy_cup_screenshot_20d22792.jpe

 

Beetle Crazy Cup - wygląd na FX 6800 i późniejszych modelach Geforce, jest rozmazany obrotomierz.


Użytkownik tomoa edytował ten post 17 wrzesień 2017 - 20:54

  • 0

#549 krzesuo

krzesuo
  • GD1 :3

  • 615 postów
  • Miejscowość:Lublin

Napisano 02 listopad 2017 - 22:15

Jedynym elementem niepasującym do zestawu jest SB Live! 5.1 ale szukam jakiegoś Sound Blastera lub AWE z epoki. Wieża z tyłu w sumie też z podobnego okresu :P

f84oAfn.jpg


Użytkownik krzesuo edytował ten post 02 listopad 2017 - 22:16

  • 1

I3-8100/H310M Pro-VD/8GB DDR4 2400/R9 270/OCZ MxS 500W/HD502HJ+1TB Toshiba/Corsair 88R/Win10/E2240


#550 Fenio

Fenio
  • Autor tematu
  • ∞∞∞∞∞∞∞

  • 3148 postów

Napisano 02 listopad 2017 - 22:56

Jaki tam procesor siedzi ? 


  • 0

Ekspert działu: Kącik retro komputerów    /     Pełne zestawienie ekspertów

Spoiler

#551 krzesuo

krzesuo
  • GD1 :3

  • 615 postów
  • Miejscowość:Lublin

Napisano 02 listopad 2017 - 23:06

Pentium MMX 166. Do tego 128MB pamięci RAM (w sumie też średnio pasuje do reszty sprzętu ale nie miałem pod ręką mniejszego modułu) i S3 Trio 64V+ :).


  • 0

I3-8100/H310M Pro-VD/8GB DDR4 2400/R9 270/OCZ MxS 500W/HD502HJ+1TB Toshiba/Corsair 88R/Win10/E2240


#552 sebki1

sebki1
  • Zapaleniec

  • 1480 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 03 listopad 2017 - 07:46

Posiadam nastepujace podzespoly:

 

Intel Pentium 2 350 Mhz

128 MB SDRAM

64 MB SDRAM

32 MB SDRAM - prawdopodobnie uszkodzona 

Gigabyte intel 440 BX - prawdopodobnie uszkodzona

Seagate 3.2 GB

Riva TNT 2 M64 32 MB

Riva 128 4 MB - sprzedane

Apac VooDoo 2 12 MB - sprzedane

Sound Blaster AWE 64

Modem 56 KB

Obudowa i zasilacz no name

Oryginalny Windows 98

 

Mam problem z instalacja systemu na powyzszej konfiguracji - mianowicie gdy juz zaladuja sie sterowniki z dyskietki startowej to po ponownym uruchomieniu komputera system nie chce sie instalowac z plyty.Probowalem przekladac pamieci RAM, instalowalem na innym dysku HDD, instalowalem Windowsa XP.Wydaje mi sie ze problemem moze tu byc uszkodzona plyta glowna.Moze ktos ma jakis pomysl co z tym fantem zrobic ? :)


  • 0

CPU: INTEL CORE 2 DUO E7400 2.8 GHZ/3MB BOX MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT

PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: AG NEOVO 19 "


#553 worm

worm
  • π

  • 9931 postów

Napisano 03 listopad 2017 - 08:00

@up - jak wyglądają kondensatory na niej? Wszystkie w porządku, nie rozlane, spuchnięte?

Jakieś komunikaty się pojawiają przed próbą instalacji systemu?


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#554 Fenio

Fenio
  • Autor tematu
  • ∞∞∞∞∞∞∞

  • 3148 postów

Napisano 03 listopad 2017 - 12:35

@sebki1

Próbowałeś skopiować zawartość CD na HDD i uruchomić instalator z poziomu DOS'a ?

Jeśli płyta CD jest bootowalna to w jakim celu uruchamiasz komputer z dyskietki startowej ?


  • 0

Ekspert działu: Kącik retro komputerów    /     Pełne zestawienie ekspertów

Spoiler

#555 cooger

cooger
  • Too old to die young.

  • 6648 postów
  • 3DMark 06:666

Napisano 03 listopad 2017 - 13:49

Wystartuj z dyskietki startowej ładującej sterowniki do CD, przejdź na CD, uruchom instalatora.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#556 sebki1

sebki1
  • Zapaleniec

  • 1480 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 03 listopad 2017 - 16:24

Wszystkie kondensatory na plycie glownej wygladaja w porzadku.

Wyswietla sie komunikat  "Disk I/O error, replace the disk and press any key".

Jeszcze dodatkowo pojawil sie nowy problem - mianowicie wyjalem wszystkie pamieci RAM i wlozylem kosc 32 MB do 1 gniazda od strony procesora .Po tym zabiegu speaker wydaje tylko ciagly sygnal bledu i komputer wogole sie nie uruchamia.Na wszystkich 3 pamieciach i na wszystkich 3 bankach ta sama reakcja.Pewnie ze starosci uwalilo sie jeszcze gniazdo na plycie glownej.

Chyba dam sobie spokoj - tak jak pisalem wczesniej pewnie plyta glowna jest uszkodzona.


Użytkownik sebki1 edytował ten post 03 listopad 2017 - 16:25

  • 0

CPU: INTEL CORE 2 DUO E7400 2.8 GHZ/3MB BOX MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT

PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: AG NEOVO 19 "


#557 tomek11

tomek11
  • Gaduła

  • 326 postów

Napisano 11 grudzień 2017 - 11:33

Miał ktoś kiedyś coś takiego hehe ?

 

287gas7.jpg

 

Nie jest to Sempron , mimo że wygląda jak Sempron i zgłasza się w biosie jako Sempron..  Gdyby nie core voltage 1.725 mało kto by się zorientował, co można było kupić. Działa dobrze ale..

 

Geode NX 1750

 

http://fab51.com/cpu...ntion_xp-e.html

http://fab51.com/cpu...-sep2006-e.html


Użytkownik tomek11 edytował ten post 11 grudzień 2017 - 11:55

  • 2

#558 krzesuo

krzesuo
  • GD1 :3

  • 615 postów
  • Miejscowość:Lublin

Napisano 11 grudzień 2017 - 12:42

Kiedyś było ich sporo na allegro po przystępnych cenach ale miałem obawy że mi ich płyta nie obsłuży i koniec końców nigdy nie kupiłem :D

Użytkownik krzesuo edytował ten post 11 grudzień 2017 - 12:43

  • 0

#559 JanuszInformatyki

JanuszInformatyki
  • Nowicjusz

  • 16 postów

Napisano 17 grudzień 2017 - 21:04

krzesuo co za wieza?
  • 0

#560 krzesuo

krzesuo
  • GD1 :3

  • 615 postów
  • Miejscowość:Lublin

Napisano 17 grudzień 2017 - 22:00

Sony MHC-881


  • 0

I3-8100/H310M Pro-VD/8GB DDR4 2400/R9 270/OCZ MxS 500W/HD502HJ+1TB Toshiba/Corsair 88R/Win10/E2240





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych