Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX760 SLI problem z Vsync

vsync gtx760 sli problem synchronizacja kepler

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 randallandhopkirk

randallandhopkirk
  • Entuzjasta

  • 580 postów

Napisano 10 listopad 2013 - 12:47

Witam !
Otóż niedawno wymieniłem tandem kart Gigabyte GTX460OC2 na dwie karty MSI GTX760 HAWK OC. Jednak nie wszystko ładnie poszło i mam spory problem z synchronizacją obrazu, pomimo aktywacji funkcji w menu gier lub wymuszaniu w panelu sterowania Nvidia obraz w wielu grach wygląda tak jakby synchronizacja nie była włączona. Co ciekawe w takich grach jak Lost Planet 2, AvP, Dirt 3 czy Red Faction Armaggeddon obraz po aktywacji Vsync jest idealnie stabilny, natomiast np. w Lost Planet 1, Crysis 1,2 czy 3, Deus EX HR, Dirt 2, NFS MW (wymuszenie w panelu nvidia), Metro 2033 (wymuszenie w panelu nvidia) i wielu innych wygląda tak jakby funkcja kompletnie nie działała. Niestety liczba gier w których występuje ten efekt jest znacznie większa od tych w których wszystko jest w porządku. W czasie poruszania do przodu, szybkich ruchach, obrotach na boki czy cut scenkach na engine gry obraz bardzo uciążliwie faluje jakby cały był polany wodą. Efekt nie występował na poprzednich kartach graficznych, również występuje nadal po deaktywacji SLI na tych GTX760. Monitor na którym gram to 1ms TN od Samsunga i jest podłączony dobrej klasy przewodem DVI. Czy ktoś spotkał się z podobnym zjawiskiem, czy jest to normalna przypadłość Keplerów ?


Użytkownik randallandhopkirk edytował ten post 10 listopad 2013 - 12:49

  • 0

#2 Lubiem placki

Lubiem placki
  • Entuzjasta

  • 578 postów
  • GG:20569955
  • Miejscowość:Internety

Napisano 10 listopad 2013 - 14:10

Nie wiem, nigdy nie miałem SLI z żadnych kart. Może spróbuj zresetować ustawienia gier i wymusić V-Synch z poziomu ich ustawień.


  • 0

Sprzęcik w przyszłości:

Spoiler

#3 jeomax.co.uk

jeomax.co.uk
  • Entuzjasta

  • 747 postów

Napisano 10 listopad 2013 - 14:46

Robiles reinstalke driverow z opcja "clean" ? To czysci profile I ustawienia z ewentualnych syfow pozostalych po poprzednich kartach.

 

Ja ustawiam zawsze w grze VSync, jesli jest tam taka opcja, a nastepnie w sterowniku zostawiam VSync na "kontrolowane przez aplikacje", czy jakos tak. Wymagam dopiero ustawienia sztywnego w sterowniku, jak gra nie posiada wlasnego VSync.

Dodatkowo ustawiam potrojne buforowanie, a liczbe wstepnie renderowanych klatek do 3 max, zeby uniknac input laga.


Użytkownik jeomax.co.uk edytował ten post 10 listopad 2013 - 14:48

  • 2

MSI P67A-GD65 :: i5-2550K 3.4 :: Akasa Viper :: 16 GB RAM :: GTX970 :: SSD 240GB & 3TB HDD :: M-Audio Delta 2496 & X-Fi Titanium :: Creative I-Trigue L3450 :: Dell ST2210


#4 randallandhopkirk

randallandhopkirk
  • Autor tematu
  • Entuzjasta

  • 580 postów

Napisano 10 listopad 2013 - 16:55

Tak korzystałem z opcji "clean". Nie próbowałem z potrójnym buforowaniem, spróbuję i zobaczę może to da pozytywny rezultat.


Dzięki jeomax !
Ustawiłem na sztywno dla wszystkich gier w Global Settings potrójne buforowanie i renderowanie na maksymalnie 3 klatki i falowanie ekranu ustało :-)


  • 0





Również z jednym lub większą ilością słów kluczowych: vsync, gtx760, sli, problem, synchronizacja, kepler

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych