Skocz do zawartości

Recommended Posts

Ostatnio komputer sam mi się wyłącza. Robi to głównie w kilka minut po pokazaniu się pulpitu, również podczas grania. Osobiście jednak zasilacza bym nie winił (Chieftec 450W dla Phenoma 840 i Radeona 5770). Diagnozę komplikuje nieregularnośc, która polega na tym, że nierzadko komputer działa nawet bez przerwy podczas grania w Battlelfilelda, który mocno obciąża wszystkie podzespoły. Temperatura grafiki to maks 71 stopnie . Procesor - nie wiem jak sprawdzic. Jakaś kontrolka na obudowie pokazuje max 50 stopni, ale to chyba temperatura gdzieś w pobliżu procesora, a nie samego CPU. Więc Przegrzewania się również bym nie winił, bo ta nieregularnośc. Przeinstalowałem Windows i nic nie pomogło. Więc kwestia software'owa także odpada. Jak jeszczce można zdiagnozowac komputer, by wykryc problem i jak ten problem naprawic (jeśli go znacie).

 

Przepraszam za brak litery "ci" (tej z kreską nad c) bo coś nie działa. 

Edytowane przez Sony75i
Link to post
Share on other sites

Procesor sprawdz occt

Sprawdzam teraz Everestem i niedawno się wyłączył jak stresowałem wszystkie podzespoły., ale teraz właśnie stresuje sam procesor i działa. Temp max - 60 stopni

 

Teraz stresuje system memory. Nie wiem czy to chodzi o kości pamięci RAM. Dziwne, że program pokazuje, że to procesor jest znowu na 100% wykorzystywany. O zużyciu pamięci nic nie ma.

 

Aktualizacja. Sama pamięć wygląda okej. Teraz znowu napie****am cały system, łączne z dyskiem. Zobaczymy co tym razem.

 

Edit: po 10 minutach katowania  Everestem całego sytemu wszytko działa

 

Edit: Po 20 min nadal działa

Edytowane przez Sony75i
Link to post
Share on other sites

Stawiam na złe ułożenie kabli i luźną końcówkę kabla przy zasilaczu... Jeżeli jednak nie jesteś taki tępy i jest wszystko ok z kablami, to opcja - ram, ale to wróżenie z fusów.

 

http://forum.dobreprogramy.pl/memtest-pendrive-krok-kroku-t498212.html

 zastosuj tą metodę. Pamiętaj, nie rób testów z poziomu systemu, tylko z biosu jak napisane jest w powyższym linku.

Link to post
Share on other sites

Stawiam na złe ułożenie kabli i luźną końcówkę kabla przy zasilaczu... Jeżeli jednak nie jesteś taki tępy i jest wszystko ok z kablami, to opcja - ram, ale to wróżenie z fusów.

 

http://forum.dobreprogramy.pl/memtest-pendrive-krok-kroku-t498212.html

 zastosuj tą metodę. Pamiętaj, nie rób testów z poziomu systemu, tylko z biosu jak napisane jest w powyższym linku.

Właśnie potargałem kablem zasilającym podczas pracy kompa, i nic, nie zresetował się, Sztywno tkwi.

 

Jeszcze kilka faktów dotyczący zachowywania się komputera. Komputer nie wyłącza się całkowicie tylko resetuje. Czasem się resetuje tak, że nie może się nawet włączyć. Ekran jest czarny, wentylatory szumią, a DVD regularnie trzeszczy. W takich sytuacjach odcinałem zasilanie bo nie działały przyciski "wyłącz" i "reset" na obudowie. Ale nawet po ponownym uruchomieniu kompa , nie chciał się on  całkiem włączyć i nadal to DVD w trzeszczy w regularnym tempie. Pewnego razu było to tak natarczywe, że odpiąłem  Molexa od DVD i nagle komp się uruchomił. Potem działał okej, ale DVD wpiąłem spowrotem, bo nie wierzę że on  jest problemem 

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...