Skocz do zawartości

Blue Screen zaraz po uruchomieniu PCta?


Recommended Posts

Hej!

 

Kumpel ma już 3-letniego kompa.

Jakiś C2D 2,66GHz, mobo od MSI, 9800GT, Modecom Feel 350W (!)

 

Komputer od jakiegoś czasu zaraz po uruchomieniu systemu, albo nawet już przy logowaniu zawiesza się - albo jest jakiś czarny ekran albo blue screen.

Był robiony format także to nie wina systemu. Zestaw był sprawdzany pod innym HDD, także to też odpada.

Czy możliwe, aby walnięta była płyta główna albo procesor?

RAM jest OK - był sprawdzany memtestem.

Ja stawiam na zasilacz, ale może to coś innego?

 

Aa i właśnie - komp z 9800GT padał od razu, system nawet nie mógł zacząć się ładować. Na mobasie na szczęście jest integra i na niej system czasami się odpali, ale tylko jak zacznie się coś robić, np. próba instalacji sterowników czy wykonanie jakiejkolwiek innej czynności po parudziesięciu sekundach kończy się zwięchą albo Blue Screen'em.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
×
×
  • Dodaj nową pozycję...