Skocz do zawartości

Problem z FPS'ami


Idź do rozwiązania Problem ogarnięty przez Mst74,

Recommended Posts

Witam,

Nabyłem komputer (składaka, nie gotowy) kilka dni temu. Po zainstalowaniu paru gier każda z nich działa o ponad połowę gorszej jakości niż powinna. Przykład: Przy włączeniu gry Horizon Zero Down niezależnie od ustawień graficznych FPSy w grze nie są wyższe niż 50. Dokładnie taka sama sytuacja w innych grach takich jak Elden ring czy death stranding.

Specyfikacja:

Procesor: 12th Gen Intel(R) Core(TM) i5-12600KF   3.70 GHz

Pamięć ram Patriot Memory (PDP Systems) 3200 C16 Series 4x8GB

Karta Graficzna Gigabyte rtx 3070

Pamięć Samsung 970 Evo Plus NVMe PCIe M.2 1TB

Płyta Główna Asus PRIME B660M-A D4

 

Sterowniki zainstalowane:

Wszystko ze strony asusa (w tym aktualny bios)

Nvidia experience.

 

Userbenchmark wszystko na zielono poza PC Status -  Overall this PC is performing below expectations (39th percentile). This means that out of 100 PCs with exactly the same components, 61 performed better. The overall PC percentile is the average of each of its individual components. Use the charts in the benchmark sections of this report to identify problem areas.

 

Zmiana w biosie z XMP na auto i odwrotnie nic nie dała. 

 

 

Link to post
Share on other sites
6 godzin temu, Dzemu napisał:

Userbenchmark wszystko na zielono poza PC Status -  Overall this PC is performing below expectations (39th percentile). This means that out of 100 PCs with exactly the same components, 61 performed better. The overall PC percentile is the average of each of its individual components. Use the charts in the benchmark sections of this report to identify problem areas.

Podaj link do pełnego raportu, bo widocznie coś nie domaga. RAM idzie na 2666mhz, choć powinien na 3200. W BIOSie do sprawdzenia czy XMP włączony.

 

6 godzin temu, Dzemu napisał:

Przy włączeniu gry Horizon Zero Down niezależnie od ustawień graficznych FPSy w grze nie są wyższe niż 50.

Jaki monitor? Podpięty jakim kablem? Jakie odświeżanie jest ustawione w zaawansowanych ustawieniach wyświetlacza?

Zrzut ekranu 2022-05-12 180005.png

Link to post
Share on other sites

Bios aktualny, maksymalna częstotliwość wyświetlania wyłączona, xmp raz włączyłem i było bez zmian, mam 2 monitory, jeden hdmi i drugi display, testowałem gry z włączonym każdym z nich osobno i razem, bez zmian. Częstotliwość odświeżania 74,97HZ. Testowałem z 60 hz zarówno w grze jak i w ustawieniach zaawansowanych ekranu.

Link do benchmarka https://www.userbenchmark.com/UserRun/52540983

Ustawiłem xmp 2 oraz ram na 3200HZ. Bez zmian. Zaktualizowany benchmark: https://www.userbenchmark.com/UserRun/52553275

 

Link to post
Share on other sites

Zrób jakiś ludzki benchmark, typu Time Spy, z włączonym GPU-Z na zakładce Sensors, zobaczymy co się dzieje i czy karta pracuje na 100%. HWINFO można też zostawić w tle jako dodatek.

Będzie można sprawdzić ile wyciąga karta a ile proc, i porównać z innymi, i będzie wiadomo co ogranicza wydajność.
XMP włącz, lepiej byłoby ustawić z palca ale nawet XMP jakiegoś tam kopa da w porównaniu z 2666 Mhz.

Link to post
Share on other sites

Ale przecież tam jest podpowiedź o co chodzi:

 

 CPU throttled at 91% by Windows. Ensure maximum processor state is set to 100% via Settings > System > Power & sleep > Additional power settings > Change plan settings > Change advanced power settings > Processor power management > Maximum processor state.

 

Wina jest po stronie Windowsa, a dokładniej jego ustawień dotyczących ustawień planu zasilania. Rozwiązanie jest zresztą napisane.

Link to post
Share on other sites

Zmieniłem ustawienia planu zasilania. Spowodowało to, że mam np podczas ładowania gry nawet po 1000+ fps ale gdy wchodzę do gry to już bez zmian czyli spada do 30-40.

Za chwilkę zrobię ten 3d mark z gpuz

obraz-2022-05-13-094000609.png

test2.png

test1.png

Link to post
Share on other sites

Chodziło o TS, taki wynik pokaż:

bNMbqg9.jpg

A na GPU Z kliknij tam gdzie się wartości pokazują, aż zobaczysz te zielone napisy MAX, to pokaże maksymalne wartości.

 

Edytowane przez Mst74
Link to post
Share on other sites

Porównując z moim 3070, też od GB, masz wynik graficzny o równe 3k pkt. niższy, procka takiego nie miałem ale w sieci znalazłem jego wynik, i też jest o dobre 2k pkt niższy.  :) 

pneDFqF.jpg

Moja rada, jak system już był na nim zainstalowany, zrób formata, zainstaluj ręcznie najnowsze stery, i się zobaczy. Jak sam system instalowałeś to trzeba myśleć dalej.

Link to post
Share on other sites

Jeszcze mi tylko przychodzi do głowy to: w szukajce windowsowej wpisz msconfig. Gdy otworzy się okno wybierz zakładkę Rozruch i tam kliknij na Opcje zaawansowane. Zaznacz jak u mnie na screenie:

 

fg.png

Link to post
Share on other sites
3 minuty temu, BlackCoffe napisał:

Jeszcze mi tylko przychodzi do głowy to: w szukajce windowsowej wpisz msconfig. Gdy otworzy się okno wybierz zakładkę Rozruch i tam kliknij na Opcje zaawansowane. Zaznacz jak u mnie na screenie:

 

fg.png

Niestety brak jakichkolwiek zmian

 

14 minut temu, Mst74 napisał:

Porównując z moim 3070, też od GB, masz wynik graficzny o równe 3k pkt. niższy, procka takiego nie miałem ale w sieci znalazłem jego wynik, i też jest o dobre 2k pkt niższy.  :) 

pneDFqF.jpg

Moja rada, jak system już był na nim zainstalowany, zrób formata, zainstaluj ręcznie najnowsze stery, i się zobaczy. Jak sam system instalowałeś to trzeba myśleć dalej.

system instalowałem osobiście (windows 11 pro)

Link to post
Share on other sites

Teraz już kompletnie z du*y, ale ten zasilacz ma tylko jeden kabel PCI z dwiema wtyczkami tak?
Może to jest powód? 

To pomarańczowe na GPU Z w zakładce PerfCap to niezawodność napięcia/zasilania, może GPU jakieś spadki wykrywa?

Spóbuj pobrać Afterburner, i zrób tej karcie UV, tutoriale w sieci, celuj od razu w 975mV, tyle każdy Ampere łyka raczej bez marudzenia.

Link to post
Share on other sites

Teraz mam kolejny problem..... Wyłączyłem komputer żeby sprawdzić czy wszystko dobrze podpięte, odpalam i miga mi tylko światło od włącznika i wszystkie wiatraki itd się kręcą

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...