Skocz do zawartości

Gigabyte B560M AORUS ELITE - red led vga / no signal


Recommended Posts

Witam wszystkich serdecznie,

Taka dziwna sprawa : płyta Gigabyte B560M AORUS ELITE  + zasilacz SF750 Corsair po odłączeniu zasilania ( do zera czyli wyjęciu wtyczki z zasilacza) na k- graficznej nie ma obrazu na żadnym porcie hdmi / display ( rtx 3070 ).

Reset nic nie daje, odłączenie hdmi / display i reset kompa tak aby się normalnie zbootował bez podłączonego wyjścia ( reset zdalnym pulpitem ...). Znów reset i podłączenie do k-graficznej display czy tam hdmi - działa.

Próbowałem podmienić zasilacz na seasonic 650 - 2 razy poszło normlanie i już w sumie się cieszyłem ..., później to samo co na corsair.

Wszystko nowe - kupić nową płytę a tą oddać ? czy da się to ogarnąć w jakiś inny sposób bo pomysłu już nie mam. - zrobiłem update biosu na najnowszy.

Płyta działa z i5-11400f / 32 gb ramu balistic 3200 / rtx 3070 kfa2.

Jeśli miałbym wymienić płytę proszę również o propozycję na jaką - musi wleźć do lian li o11 mini więc micro-Atx.

Z góry dzięki za odpowiedzi .

Link to post
Share on other sites

Zamówiłem, inną płytę w sumie to samo tylko że wersję Pro ax a że mam te 2 zasilacze to 3-ciego nie będę zamawiał xd, rozmawiałem z sklepem mogę oddać płytę, grafikę inną mam więc też ogarnę temat -

Jeszcze taki temat wyskoczył jak sobie kombinowałem to znalazłem temat z fast boot zarówno w biosie jak i ustawienie przycisku on/off w Windows ( w bios fast boot był wyłączony z default) natomiast w windzie był włączony - wyłączyłem i na zasilaczu seasonic 650 po podłączeniu przewodu normalnie się podnosił - taki test zrobiłem 3 razy czas odłączenia przewodu .... 1 spalona fajka hehehe. To postanowiłem włożyć tego corsaira 750 (który ma być domyślnie w budzie bi tam włazi tylko sfx) no i nie poszło - komp wstał, ale tym razem tylko wyjąłem i włożyłem z powrotem wtyczkę display port i pokazał się obraz.

Męczące to bieganie jest bo kompa mam za ścianą :)

Dziwne 

W sumie jak na to na razie nie ma rozwiązania to co myślicie o tym zasilaczu 

FRACTAL DESIGN  ION GOLD 650W 80+ PLUS GOLD SFX-L 

ten niby też wejdzie do lian li o11 mini a jeśli przyjdzie mi kupić kolejny zasilacz to ten jest po prostu tańszy :) z opisu wynika że na dobrych podzespołach - sugerowałem się opisem atxowego bo tego w sumie nie znalazłem.

 

 

 

 

 

Edytowane przez ravicq
Link to post
Share on other sites

Nie mogę już edytować tego powyżej.

Testowałem / nie wymieniłem karty ani płyty ( płyta dziś dotarła).

I wychodzi na to że to był problem z MONITOREM ... a mianowicie :

mam : Samsunga c34j79 - który wspiera hdmi 2.0 oraz DisplayPort 1.2

Miałem podłączone 2 przewody do monitora hdmi i display ale tylko display był podłączony do karty ( coś tam grzebałem  w ustawieniach monitora i zmieniłem z 1.1 na 1.2 -> lub na odwrót obraz wcięło ... po resecie na płycie vga zero boot -> reset komp wstał -> reset zero boot itd -> jak się odpalił zmieniłem na 1.2 i w sumie odłączyłem display port ( kabel ) i podłączyłem na hdmi ( nie wiem dla czego można zostawić podłączony monitor na hdmi z ustawieniami z displayport 1.2 ale wtedy tez komp nie bootował oraz menu monitora nie chciało się pojawić) kiedy udało mi się go odpalić zmieniłem wszytko pod hdmi.

Jestem po 10x odłączaniach zasilania na 10-20 min, resetach, wyłączeniach i przywróceniach zasilania z gnizadka wifi.

Jak na razie na hdmi działa, zrobię sobie jeszcze test na kablu od displayport

Ale wychodzi na to że 2 kabli jednocześnie podłączonych do monitora nie ogarnia.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...