Skocz do zawartości

Recommended Posts

Witam, od pewnego czasu mam problemem z fps w grach. Dzieje się tak przy każdej grze. 

S
przęt:

Płyta Główna: MSI Z97 Gaming 3 (MS-7918)

Procesor: Intel Core i7-4790 CPU 3.60GHz

RAM: 2x RAM DDR3 Goodram Play 8Gb 1600MHz

GPU: NVIDIA GeForce GTX 970 4Gb (Gigabyte)

Dyski HDD: Toshiba HDWD110 1Tb, Seagate ST1000DM003-1ER162 1Tb

Dysk SSD systemowy: Micron_1100_MTFDDAK256TBN

Zasilacz: Chieftec 650W

 

Ogólnie o to chodzi że we wszystkich grach miałem w okolicach 60-70 FPS na maksymalnych ustawieniach graficznych lecz po nagłym przełączeniu się z pierwszego monitora "głównego" na drugi "poboczny" monitor obrazu i powróceniu z powrotem na ten główny ręcznie przy włączaniu bf5 spadły mi nagle klatki do 30-40 FPS czasami 50 FPS w menu gry (po ustawieniu najniższych ustawień grafiki i zmniejszeniu odświeżania monitora do 50Hz jedynie zwiększyło mi się o 5 - 10 FPS)  lecz po nie udanej próbie naprawy tego wyłączyłem bf5 i włączyłem inną grę i okazało się że w tej grze też mi spadły fps na max ustawieniach do 30-45 FPS czasami może było 55 FPS w rozrywce gry i tak po nie udanych próbach naprawy dałem sobie spokój i na drugi dzień próbowałem to znowu zrobić lecz bez skutku. Kompletnie nie wiem co mam już robić a chcę zagrać w bf5 lecz nie mogę bo jak są te efekty spada mi do 5-10 FPS podczas rozgrywki gdzie kiedyś miałem 60-70 FPS czasami był spadek do 55 FPS

Link to post
Share on other sites

Jedynie co dodatkowo zużywa gpu to jest wallpaper engine ale mimo że je wyłączę to nadal mam zużycie gpu na poziomie 100% przez grę lecz fps ani drgnął, nadal są w tym samym położeniu, mimo że nawet ten wallpaper engine był włączone to nie miałem problemów z fps ani z użyciem procesora, zawsze tam miałem te 70-90% zużycia a teraz to nawet z wyłączonym mam 100% zużycia oraz te same fps  

Link to post
Share on other sites

Przez przypadek pomyliłem cpu z gpu a mi chodziło o gpu

 

W dniu 2.11.2021 o 16:31, AnakondaPL_SW napisał:

Niestety nadal jest bez zmian, nadal fps są niższe niż były czyli te 60-70 fps a jak uruchomiłem fh4 z włączoną opcją pokazywania fps to nadal miałem te 40-50 fps i procesor był używany w 100% gdzie przedtem był używany może w 70-80% a fps 60 równe

 

Edytowane przez AnakondaPL_SW
Link to post
Share on other sites

Powiem tylko tyle że ja wątpię że to może być winna wallpaper engine ponieważ tak jak wcześniej pisałem jak miałem go kiedyś włączonego razem z tą samą grą to miałem stałe 60 FPS i 70-80% zużycia procesora a po tym jak nagle podczas włączania gry przełączyło mi grę na drugi monitor bo główny nie miał przez chwile sygnału (akurat to jest normalne przy tym monitorze) i z powrotem nagłym powrocie pojawiły się te problemy. Coś jak by karta graficzna nie wykorzystywała swoich max możliwości i była by przyblokowana.

 

A co do GPU-Z to zainstalowałem i sprawdziłem ale nie wiem na co mam patrzeć więc wysyłam plik z sensor log

GPU-Z Sensor Log.txt

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...