Skocz do zawartości

Recommended Posts

Cześć, mam problem z wydajnością mojego komputera:

CPU: Intel i5-10400F

GPU: PowerColor Red Devil RX 6700XT

MOBO: ASRock B460M PRO4

RAM: HyperX 16GB (2x8GB) 3200MHz CL16 Fury RGB

PSU: be quiet! Pure Power 11 CM 600W 80 Plus Gold

SSD: Dysk SSD WD Blue 500 GB 2.5" SATA III - System i Gry, inne dyski są tylko do przechowywania ważnych dokumentów.

OS: Win 11 i Win 10 (bez różnicy w wydajności) z wyłączoną funkcją TMP.

 

Problem dotyczy tego, że grafika nie może się rozpędzić i obciążenie skacze pomiędzy 30%, a 70% max, a procesor ma obciążenie w granicach 30-40% i mimo tego, że są jeszcze rezerwy, to przy ustawieniach ultra w 1080p, licznik FPS nie dobija do 60 klatek.

W niektórych grach (np. Escape From Tarkov, Days Gone) nawet przy ustawieniach Wysokich, lub Średnich mam problem z stabilnymi 60 klatkami/sek. Czasami mam ich ponad 100, ale zazwyczaj około 60 lub mniej.

Nie wiem czemu mimo sporej rezerwy jaką ma karta graficzna i procesor, nie mogę osiągnąć minimum 60 fps. Jak patrzę na porównania osiągów innych posiadaczy rx 6700xt, to moje wyniki znacznie odstają od normy.

Temperatury także nie są wysokie, bo GPU w porywach ma 65'C, a procesor 40-50'C.

Sterowniki karty mam najnowsze, ale próbowałem też tych starszych, w tym tych od producenta mojej karty i nic to nie daje. Karta nie chce pracować na pełnych obrotach, a w dodatku obciążenie strasznie skacze pomiędzy 30-70% co praktycznie sekundę/dwie.

 

Karta podłączona do zasilacza 2x8 pin z dwóch osobnych przewodów/linii.

Wszystkie opcje w AMD Software powyłączane.

Procesor ustawiony na Performance

Karta ma ustawiony BIOS na OC.

 

A tutaj screeny z PassMarka, gdzie widać, że GPU odstaje od innych RX 6700 XT o prawie 1/3 w dół, co by odpowiadało 60-70% maksymalnego obciążenia GPU podczas grania.

 

 

passmark.jpg

passmark2.gif

test3.gif

Link to post
Share on other sites

Potwierdza się to co miałeś w pass marku - cały wynik zaniżył ten zamulony SSD. przepełniony jeden i drugi.
Natomiast co to wyników samej grafiki to mogłoby być lepiej ale ogólnie nie jest źle.
 
na systemowym masz 18gb i zamula, a na tym co zainstalowałes gry to już nie wspomnę bo zostawiłeś 3gb i nawet testu nie przeszedł.
 
Zrób z tym porządek na początek, jak nie pomoże to rób pełne logi z Afterburnera.

  • Popieram 2
Link to post
Share on other sites
6 minut temu, pendzel_3 napisał:

Potwierdz się to co miałeś w pass marku - cały wynik zaniżył ten zamulony SSD. przepełniony jeden i drugi.

Natomiast co to wyników samej grafiki to mogłoby być lepiej ale ogólnie nie jest źle.

 

na systemowym masz 18gb i zamula, a na tym co zainstalowałes gry to już nie wspomnę bo zostawiłeś 3gb i nawet testu nie przeszedł.

 

A oprócz tego dysku, co bym mógł jeszcze zrobić, żeby karta pracowała w pełni swoich możliwości, bo te 60-70% to mało. Nie przejmowałbym się tym gdybym miał powyżej 60 fpsów, ale skoro karta pracuje na 60% i do tego jeszcze nie jest w stanie wyświetlić 60 klatek, to jest trochę denerwujące.

 

PS. Nie wiem czemu Afterburner zapisuje mi pusty plik benchamrka?

Wyniki 3DMark TimeSpy:

 

 

3dm1.gif

3dm2.gif

3dm3.gif

https://www.3dmark.com/3dm/66974706

Co mógłbym wymienić, żeby wyciągnąć z tej karty dobry wynik, tzn. co tutaj jest bottleneckiem? Ma ktoś jakieś sugestie?

Edytowane przez DamianWJ
Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...