Skocz do zawartości

Windows 10 home nie widzi dysków ssd i hdd


Recommended Posts

Witam odpaliłem nowego kompa mam zainstalowany 1 dysk 256gb nvme plextor - wszystko gra ale chciałem podpiąć 1 dysk ssd 25gb i hdd 500gb ale komp ich nie widzi w biosie tak samo na pewno są dobrze podłączone czy ktoś mógłby mi pomóc odnośnie ustawień w biosie poza tym widzę iż procek jest ustawiony na 4,20mhz a powinien domyślnie być na 3,6 nic nie było podkręcane proszę o pomoc mój sprzęt to:


płyta msi b550 gaming plus
procek ryzen 3600 + chłodzenie Fera 5
zasilacz sileniumpc vero m3 600w
dysk plextor m9peg 256ssd (na nim jest windows)
windows 10 home
karta graficzna geforce 960
obudowa be quiet pure base 500dx
Pamięć Ram PNY XLR8 32gb 3200mhz (2x16gb)

 

Link to post
Share on other sites
3 godziny temu, marko22 napisał:

Zanim ktokolwiek się zbierze do pomocy, zrób reset biosu do wartości domyślnych. 

A po co resetować bios w nowym kompie?

 

Instalacja NVMe w wielu płytach powoduje wyłączenie konkretnych gniazd SATA (linie PCIE są ograniczone). Trzeba sprawdzić co o tym mówi instrukcja albo jak wyżej zmienić gniazda i próbować,

Link to post
Share on other sites
1 minutę temu, wodego napisał:

A po co resetować bios w nowym kompie?

Ano po to szanowny Panie, żeby wyeliminować wszelkie nieprawidłowości związane z błędnymi ustawieniami, jakie mógł podjąć użytkownik w celu wyeliminowania swojego problemu. Bo skąd wiesz, że nic w nim nie grzebał? Profilaktycznie reset zawsze można wykonać. Na szybko przejrzałem instrukcję, i nie ma nic o niedostępności gniazd SATA po instalacji M.2. Jedyny wyjątek w przypadku PCIE_3 po instlacji w M.2_2

Link to post
Share on other sites

Teraz tez sprawdziłem i w tej płycie rzeczywiście nie ma nic o wyłączaniu portów SATA. Skoro instrukcja nic o tym nie mówi, to instalacja NVMe nie ma wpływu na niewidoczne dyski. Na defaultowym biosie wszystko powinno być widoczne.

 

Link to post
Share on other sites

A mam jeszcze pytanie, BIOS był aktualizowany? Procesor dobrze umieściłeś w gnieździe, nie ma nigdzie skrzywionych nóżek? 

Tak w ogóle to te dyski są sprawne? Jak włączasz kompa czuć by ten HDD wibrował? 

Link to post
Share on other sites
44 minuty temu, Duch23 napisał:

m2 po odłączeniu,  dyski też nie są widoczne

Cytat

If the connected SATA/ M.2 device is not displayed, turn off computer and re-check SATA/ M.2 cable and power cable connections of the device and motherboard.

No nie ma innej opcji. Chyba że uszkodzona płyta jest. Chociaż wątpię. Sprawdź dokładnie kable danych i zasilania.

Link to post
Share on other sites

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz w tym wątku...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...